Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E23
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E23



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 17.11.2019, 19:01   #1
chickenheart
Tankwarts Freund
 
Registriert seit: 04.05.2003
Ort: im Osten...
Fahrzeug: 1959er Buick, 1960er DKW Munga, 1973er Ford Taunus, 1982er Citroen CX, 1981er BMW 745i
Standard Wegfahrsperre deaktivieren...

Hallo zusammen,

vielleicht weiß jemand Rat zu folgendem Problem beim 745i, 3,2l.

Der Wagen springt nur an, wenn man die Sicherung des BC (Nr.5 im Sicherungskasten) entfernt.

Damit geht dann aber auch einiges andere nicht mehr.

Mit Sicherung Nr. 5 ertönt beim Drehen des Zündschlüssels der Gong, der u.a. auf Außentemperaturen unter 4° hinweist, die Hupe wird angesteuert und gibt nervig lautes Dauersignal und der Motor dreht, springt aber nicht an.
Leider bleibt der Bordcomputer immer dunkel, also keine 4 Punkte - wie nach Batterieabklemmen üblich - oder anderes.

Dunkel - mit oder ohne Sicherung Nr. 5.
Ich hatte auch nie einen Code hinterlegt, dessen Eingabe zum Starten erforderlich gewesen wäre.

Da die ZV auch spinnt, vermute ich einen Zusammenhang.

Die Zentraleinheit in der A-Säule hatte ich draußen, die Glassicherung da drinnen ist in Ordnung.

Danke und Grüße,
Thomas
chickenheart ist offline   Antwort Mit Zitat antworten
Alt 17.11.2019, 20:25   #2
GB41
Erfahrenes Mitglied
 
Registriert seit: 24.06.2014
Ort: Straubing
Fahrzeug: E32 735iA BJ91
Standard

Wenn der BC dunkel bleibt, würde ich mal die Beleuchtung des Displays checken.

Da nicht bekannt, ob BC1 oder BC2... check die einzelnen Birnchen davon oder auch den Birnchen Einschub.

Wenn die Sicherungs gezogen wurde, vergisst er normalerweise auch den Code... ich würde mal die Batterie komplett abmachen, nur so zur Sicherheit.

Der BC1 und der BC2 haben noch ein weiteres Relais Modul für die Startblockade. Handgröße, schwarz... teilweise auch mitsamt DWA kombiniert.

Diese Platinen haben gerne Risse in den Lötverbindungen, die Relais sind rausgebrochen im Lot. Damit wäre klar, wenn keine Zündung käme.

Merkwürdig ist die Huperei. Denn das würde eine Blockade rechtfertigen.
GB41 ist offline   Antwort Mit Zitat antworten
Alt 18.11.2019, 23:57   #3
bone
Kabelputzer
 
Registriert seit: 19.08.2014
Ort: Berlin
Fahrzeug: E23-733i (1977),735i (1979) und 745i(1981)
Standard

Hallo Thomas,

Versuch einer Ferndiagnose: Hast Du eine DWA (Diebstahlwarnanlage) mit Magnetschlüssel links neben dem Hecknummernschild und zusätzlich an der Fahrertür mit rotem Lämpchen?
Bei Deinem Baujahr hast Du den Bordcomputer BC I drin. Es sei denn, es hat jemand ganz wild etwas zusammengesetzt und z.B. auch eine zusätzliche Alarmanlage eingebaut? Wenn Du die Glassicherung im silbernen BC-Steuergerät bereits gewechselt hast (mach die bitte neu), müsste zumindest die Anzeige schon mal aufleuchten. Beleuchtet werden nur die Ziffern durch eine 1,2W Minilampe. Die roten Ziffern sind davon unabhängig. Kannst Du denn den Wagen normal starten bei abgezogener Sicherung 5 im Sicherungskasten? Die Sicherung ist ja für sehr viel zuständig, wie ich gerade am Sicherungskastendeckel lesen kann...
Ich kann mir vorstellen, daß das Relais im BC Steuergerät zur Ansteuerung der Alarmhupe einen festklebenden Zustand hat und nicht mehr trennt.
Kannst Du denn Bilder machen und hier posten?

Mitfühlende Grüße
bone
__________________

Meine Kinder wollen nur spielen-und nun spielen sie.
bone ist offline   Antwort Mit Zitat antworten
Alt 21.11.2019, 13:06   #4
chickenheart
Tankwarts Freund
 
Registriert seit: 04.05.2003
Ort: im Osten...
Fahrzeug: 1959er Buick, 1960er DKW Munga, 1973er Ford Taunus, 1982er Citroen CX, 1981er BMW 745i
Standard

Hallo und Danke für die Antworten.

Ja, ist ein BC 1. Eine DWA mit Magnetschlüssel und rotem Lämpchen hat er nicht. Obwohl die die ertönende Hupe ja dazu passt.
Ist auch nicht umgebaut oder verbastelt.

Heute nochmal einen Versuch gestartet, Sicherung Nr 5 rein, alles probiert, was damit gehen müsste, Warnblinkanlage, Innenlicht usw.

Und siehe da, der BC hat geblinkt, Uhrzeit lässt sich nach bekanntem Muster einstellen. Gong beim Zündschlüsseldreh bleibt auch aus, die Dauerhupe hatte ich abgeklemmt. Mehrmals den Zündschlüssel aus/ein, alles prima.

Ich habe mein Werkzeug eingepackt, vielleicht drei Minuten, dann letzter Versuch, und......wieder das ursprüngliche Problem, aufgetaucht ohne mein Zutun. Gong, BC tot, Wegfahrsperre aktiviert.

Ich kann gern Fotos machen...

Grüße
Thomas





Gesendet von meinem TA-1053 mit Tapatalk

Geändert von chickenheart (21.11.2019 um 23:06 Uhr).
chickenheart ist offline   Antwort Mit Zitat antworten
Alt 24.11.2019, 19:38   #5
bone
Kabelputzer
 
Registriert seit: 19.08.2014
Ort: Berlin
Fahrzeug: E23-733i (1977),735i (1979) und 745i(1981)
Standard BC I und Wegfahrsperre beim 745i (3,2)

Hallo Thomas,

heute habe ich mal meinen 745 aus dem Winterschlaf geholt und die Sicherung 6 gezogen (Du hattest zuerst irgendwo geschrieben, das Du die auch mal heraus genommen hast). Dann Wagen gestartet- läuft. Dann bei laufendem Motor die Sicherung 5 (die für den BC I auch den Strom gibt) gezogen: Wagen läuft weiter, am BC ist nun die Uhr erloschen und der Drehzahlmesser auch (der hängt ja auch an der Sicherung mit dran)- kein Gong kein nichts weiter.
Motor aus gemacht. Wieder gestartet bei gezogenen Sicherungen: Motor springt an und läuft ohne zu Mucken.
Also ich vermute ja einen internen Fehler im silbernen Steuergerät vom BC. Als ich den Wagen restauriert hatte und den ersten Startversuch unternehmen wollte, musste ich den BC anschliessen (der war auch ausgebaut, da ich auch im Innenraum viel gemacht hatte). er sprang nämlich zunächst nicht an. Erst nach dem Anschliessen (ohne die Uhr zu stellen) sprang der Wagen dann an.
Ich könnte Dir anbieten, das Du mir Dein Steuergerät zusendest, dann klemme ich das testhalber mal an und wir wüssten dann Bescheid.

Schöne Computergrüße
bone
bone ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Wegfahrsperre vor Alarmeinbau deaktivieren? KEICEE BMW 7er, Modell E32 0 27.07.2017 14:37
RDC Deaktivieren - E65 Qarizma BMW 7er, Modell E65/E66 17 19.12.2014 16:24
Wegfahrsperre deaktivieren? bmwreiter BMW 7er, Modell E32 3 16.07.2012 13:10
Elektrik: Wegfahrsperre deaktivieren??? Cadillacfan BMW 7er, Modell E32 13 25.02.2008 11:01
Elektrik: RDC deaktivieren dieselspaß BMW 7er, Modell E38 22 18.11.2006 23:50


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 08:13 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group