Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32 > E32: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 18.11.2002, 20:14   #1
Andimp3
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von Andimp3
 
Registriert seit: 12.10.2002
Ort: Hammersbach
Fahrzeug: Mercedes W211-420CDI
Standard [E32] Programmwahlschalter Automatikgetriebe defekt ?

Problem:

Die verschiedenen Getriebeprogramme ("S" für Sport, "*" für Winter oder "M" für Manuell) lassen sich nicht mehr (alle) auswählen.

Häufige Ursache:

Defekter Schalter (unschwer erkennbar daran, dass im Display die Anzeige auf "E" bleibt wenn man auf das gewünschte Programm schaltet).

Lösung:

Es ist zu prüfen ob der Schalter (wie bei mir) vielleicht nur durch Staub etc. verschmutzt ist.

Dies geht ganz einfach. Den Schalter aus der Konsole hebeln (2 Klips an den beiden schmalen Seiten des Schalters).

Dann den Schalter vom Kabelstecker abhebeln und anschliessend durch aufhebeln (Vorsicht nix abbrechen !) der jeweils 2 Klips an den langen Seiten des Schalters aufhebeln.

Den Schalter einfach mal kräftig auspusten (Vorsicht mit Druckluft - es könnten Kleinteile auf nimmer wiedersehen davonfliegen) oder nach komplettem zerlegen gründlich reinigen.

Schalter wieder zusammenbauen und an Kabel anschliessen.

Funktionstest.

Geht dem ? Gut gemacht - Tip hat geholfen :-)) Schalter wieder komplett einbauen.

Geht dem nix - mussu weiter suchen (evtl. Kabel defekt - mal mit funktionierendem Schalter -z.B. bei nem 7er Treffen- probieren).


Ciao
Andreas

[Bearbeitet am 18.11.2002 von Andimp3]
Andimp3 ist offline   Antwort Mit Zitat antworten
Alt 04.09.2021, 14:42   #2
Xomin
Neues Mitglied
 
Registriert seit: 29.08.2021
Ort:
Fahrzeug: E32-730i (03.94)
Standard

Beitrag gelöscht, da versehentlich in "Tipps und Tricks" eingetragen.

Geändert von Xomin (04.09.2021 um 15:02 Uhr).
Xomin ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Automatikgetriebe schaltet nicht runter - geht bis 6000 U mw2002fan BMW 7er, Modell E32 3 03.05.2004 23:26
Automatikgetriebe defekt? r219 BMW 7er, allgemein 12 10.10.2003 23:40
Automatikgetriebe 735i Hombre BMW 7er, Modell E32 6 21.02.2003 12:46
Hilfe . . . Automatikgetriebe defekt? Bad Boy BMW 7er, Modell E32 4 02.02.2003 13:51
Lichtwarnung defekt! alphornblaeser BMW 7er, Modell E32 2 29.07.2002 22:16


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 05:12 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group