Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 06.02.2011, 01:02   #1
730D M57 Ruckeln
 
Benutzerbild von opa12
opa12
Der wie ein Panzer bremst
Premium Mitglied
Registriert seit: 06.10.2007

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
opa12 opa12 ist offline 06.02.2011, 01:02
Bewertung: (0 votes - average)

Nach dem ich bei meinem bis der wahre Übeltäter gefunden war viel Zeit in Fehlersuche investiert hatte,
hier nun die gesammelte Info damit der oder die nächste schneller zur relativ einfachen Lösung kommt.

Achtung Update siehe Post #2

Symtome: ruckeln im Teillastbetrieb (Tempomat 80 -140), wurde innerhalb 2 Wochen so viel schlechter das am Ende sogar die Automatik nicht mehr ordentlich geschaltet hat.
Durchschnittsverbrauch am BC war auch um 1,5L höher.

Ursache: schlechter Kontakt am Railpumpenstecker Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Nr.: 24

Prüfung ob es tatsächlich der Stecker ist: Stecker abziehen Kontaktspray drauf und ein paar mal ab und wieder anstecken,
wenn dann nichts mehr ruckelt muss der Stecker und die Kontakte neu.

Zu finden ist der Stecker zwischen der Stirnwand und der Ansaugbrücke ungefähr in der Mitte der Ansaugbrücke am Ende vom Verteilerrohr der Injektoren.

Lösung: Stecker und Buchsenkontakte austauschen.
benötigt werden folgende Teile

Stecker:


laut ETK 2 Buchsenkontakte
12 51 2 247 474
12 51 2 247 475
2 Kontakte für einen 3 poligen Stecker kam mir gleich komisch vor also habe ich von beiden 2Stk bestellt.





Die beiden unterscheiden sich eigentlich nur im möglichen Kabelquerschnitt. Der 474 hat noch eine zusätzliche "Fahne" die aber an den original Kontakten nicht vorhanden ist, also weg damit.

Zum vorhandenen Kabelquerschnitt passen die 474 am besten.
Da ich aber mangels passender Crimpzange gelötet habe, konnte ich auch
einen 475 verwenden.
Wer eine passende Crimpzang hat oder ausleihen kann sollte also
3Stk 12 51 2 247 474 verwenden.



Entriegeln der alten Kontakte im Stecker ist ohne Spezialwerkzeug nicht ganz einfach.
Ich habe mir 4 Stk Schweißdraht von einer Schutzgasschweißmaschine passend gemacht.


Die alten Kontate so knapp wie möglich abgezwickt und die neuen angelötet.


Kontakte in der richtigen Reihenfolge in den neuen Stecker, anstecken und starten.
Auf der ersten kurzen Probefahrt war kein ruckeln mehr vorhanden

Beim nächsten mal würde ich mir die passende Crimpzange leihen, denn da hinten sauber zu löten ist echt kein Spass.

Lg Franz

und nicht ein paar Stichworte für die Suche: diesel 730D M57 ruckeln rucken unrund schütteln stottern

Angehängte Grafiken
Dateityp: jpg Stecker1.jpg (88,7 KB, 1034x aufgerufen)
Dateityp: jpg Kontakt1.jpg (95,8 KB, 1026x aufgerufen)
Dateityp: jpg Kontakt2.jpg (75,3 KB, 1008x aufgerufen)
Dateityp: jpg Kontakt3.jpg (55,0 KB, 1010x aufgerufen)
Dateityp: jpg Stecker2.jpg (80,5 KB, 1014x aufgerufen)
Dateityp: jpg Kabel1.jpg (97,3 KB, 1035x aufgerufen)


Geändert von opa12 (03.06.2011 um 00:58 Uhr).
Hits: 17630
Mit Zitat antworten
Alt 03.06.2011, 00:57   #2
opa12
Der wie ein Panzer bremst
Premium Mitglied
 
Benutzerbild von opa12
 
Registriert seit: 06.10.2007
Ort: Laakirchen
Fahrzeug: E38-750iL (12.1998)
Standard

Leider ist das Ruckeln, wenn auch nur ganz leicht jetzt nach ein paar tausend km wiedergekommen.

Also habe ich mich auf die Suche nach einer Endgültigen Lösung gemacht.
Fündig wurde ich im TIS.
Es gib genau für dieses Problem eine Adapterleitung die vom Stecker bis zum Steuergerät neu verlegt wird.

Da die nur so um die 15.- kostet, gleich mal bestellt.
Letztes WE laut TIS Beschreibung eingebaut und läuft wieder perfekt.
Da mit dem mitgeliefertem Reinigungsstecker auch die Kontakte am Sensor gereinigt werden und auch das komplette Kabel neu ist, gehe ich von einer endgültigen Lösung des Problems aus.

Adapterleitung


Loch gebohrt, im TIS steht 9mm da habe ich aber die Tülle nicht rein bekommen. Mit 10mm hat es dann gepasst.


Kabel fertig verlegt.


Dann noch am mittleren Stecker am Steuergerät die neuen Kabel einpinnen.


Alles in allem die beste Lösung und sogar einfacher durchzuführen als auf das alte Kabel neue Stecker zu löten.

Lg Franz
Angehängte Grafiken
Dateityp: jpg Adapterleitung1.jpg (88,4 KB, 859x aufgerufen)
Dateityp: jpg Adapterleitung2.jpg (99,7 KB, 844x aufgerufen)
Dateityp: jpg Adapterleitung3.jpg (84,8 KB, 841x aufgerufen)
Dateityp: jpg Adapterleitung4.jpg (75,7 KB, 827x aufgerufen)
Angehängte Dateien
Dateityp: pdf SI Ruckeln _ Aussetzer ohne DDE-Fehlereintrag E46_M57 E38_M57 E39 M57.pdf (19,0 KB, 248x aufgerufen)
Dateityp: pdf SI Einbauanleitung für Adapterleitungssatz, E38 M57.pdf (143,3 KB, 264x aufgerufen)
__________________
Wenn die Bierwirtin ein minderwertiges, dem Getreidepreis nicht entsprechendes Bier verkauft, soll sie überführt und alsdann im Flusse ertränkt werden.
Hamurabi, 1768-1686 v. Chr.

Interner Link) Lang lebe der Common Rail - Die Goldenen Regeln der BMW Dieselfahrer

750iL Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.maschratur.at
opa12 ist offline   Antwort Mit Zitat antworten
Alt 09.11.2011, 11:05   #3
JensE38
WBAGE61050DN49863
 
Benutzerbild von JensE38
 
Registriert seit: 31.12.2009
Ort: Moorenweis
Fahrzeug: E38-730D (12.00)
Standard

So jetzt habe ich endlich mal dran gedacht mir den Satz zu bestellen, ist ja doch schon ne Weile her das die Lösung gefunden wurde ^^

E38 Bestellnummer lautet: 12 51 7 790 286
und kostet aktuell hier in Bayern knapp unter 18 EUR

Mal noch eine Frage zum auspinnen, haben die alten Leitungen den selben Farbcode ? Bzw von wo nach wo zählt man beim Stecker, will ja nicht die falschen wechseln *g*

Ich hoffe mal das es bei Dir noch hält @opa12
__________________

Ich bin Nissan & BMW-Fahrer und habe nichts gegen andere Marken
JensE38 ist offline   Antwort Mit Zitat antworten
Alt 09.11.2011, 15:07   #4
opa12
Der wie ein Panzer bremst
Premium Mitglied
 
Benutzerbild von opa12
 
Registriert seit: 06.10.2007
Ort: Laakirchen
Fahrzeug: E38-750iL (12.1998)
Standard

Ja bei mir ist noch immer alles OK.
Einpinnen ist kein Problem, die Stecker sind beschriftet.

Lg Franz
opa12 ist offline   Antwort Mit Zitat antworten
Alt 11.11.2011, 13:31   #5
JensE38
WBAGE61050DN49863
 
Benutzerbild von JensE38
 
Registriert seit: 31.12.2009
Ort: Moorenweis
Fahrzeug: E38-730D (12.00)
Standard

Sag mal welcher Stecker ist das, der oben rechts ?
Angehängte Grafiken
Dateityp: jpg IMG00190-20111111-1303.jpg (109,9 KB, 103x aufgerufen)
JensE38 ist offline   Antwort Mit Zitat antworten
Alt 11.11.2011, 21:11   #6
opa12
Der wie ein Panzer bremst
Premium Mitglied
 
Benutzerbild von opa12
 
Registriert seit: 06.10.2007
Ort: Laakirchen
Fahrzeug: E38-750iL (12.1998)
Standard

Das mit den blauen Steckern ist das Getriebesteuergerät.
Das dahinter das Motorsteuergerät, einpinnen musst du am mittleren Stecker des Motorsteuergerätes.

Lg Franz
opa12 ist offline   Antwort Mit Zitat antworten
Alt 12.11.2011, 16:02   #7
JensE38
WBAGE61050DN49863
 
Benutzerbild von JensE38
 
Registriert seit: 31.12.2009
Ort: Moorenweis
Fahrzeug: E38-730D (12.00)
Standard

So Austausch ist erledigt und das Ruckeln ist weg
Zum Schluß hatte er jetzt sogar schon im Stand geruckelt wenn man auf der Bremse stand. Ist schon wieder ein ganz anderes Fahren

Für die SuFu:

es ist wie gesagt der mittlere hintere Stecker, die Stecker bekommt man raus in dem man den Bügel nach links (von vorne gesehen) schiebt. Es ist ratsam alle Stecker raus zunehmen da man so besser ran kommt.

Ich hatte auch den vorderen blauen raus da der sonst auch nur im Weg war.
Um die Pins rauszuholen muß man erst an der Seite so eine kleine Lasche etwas abdrücken dann kann man die PinLeiste raus ziehen.

Die PinLeiste selber ist beschriftet mit den Nummern, einmal am Gehäuse wo die Leiste drin ist und einmal selber auf der Leiste.

Um eine Pin herauszubekommen reicht es aus wenn man mit einem schmalen Schraubenzieher (Schraubendreher ^^) von der Seite (also nicht da wo die Kabel reingehen) auf die Lasche vom Pin drückt.

Zur Bohrung, da war bei mir selbst die 10er zu klein, habe das Loch dann noch etwas erweitert und dann die Tülle mit einem Schraubenzieher rein gedrückt.

---

So dann nochmal thx an Opa für den Tipp
JensE38 ist offline   Antwort Mit Zitat antworten
Alt 21.02.2012, 23:39   #8
mm.dicker
Erfahrenes Mitglied
 
Registriert seit: 08.06.2009
Ort: Pritzwalk
Fahrzeug: E38-730d(05.01) DN51673 05/16 abgemeldet
Standard

@JensE38

Hast Du das Adapterkabel profilaktisch gewechselt oder konntest Du den Fehler definitiv feststellen.
Ich hab den Stecker vom Raildrucksensor schon mal wechseln lassen und dannach war das Ruckeln bei konstandter Faher mit 80-90km/h besser geworden.

Seit heute läuft mein 730d wie ein Sack Nüsse.
Vor allem beim Beschleunigen unter 1800u/min und beim Anhalten schaukelt er wie ein 1-Zylinder Lanz-Bulldog.

Da ich noch nicht den Fehlerspeicher hab auslesen lassen, kann ich die Injektoren oder was anderes noch nicht ausschließen. Hört sich an als ob ein Zylinder nicht läuft, wenn ich aber die Stecker der Injektoren einzeln abziehe läuft er jeweils nochmals schlechter, sodass es evtl. doch was anderes sein könnte.

Kann ich das manuell testen ob das Kabel zum Raildrucksensor defekt ist?

Die ganzen Dieselspezies hier im Forum wohnen leider so weit weg von mir.

Evtl. hast Du ja ne Idee
mm.dicker ist offline   Antwort Mit Zitat antworten
Alt 22.02.2012, 06:23   #9
JensE38
WBAGE61050DN49863
 
Benutzerbild von JensE38
 
Registriert seit: 31.12.2009
Ort: Moorenweis
Fahrzeug: E38-730D (12.00)
Standard

Also ich hatte zuerst mit Kontaktspray getestet da es dann besser geworden ist für ca 1 Tag hab ich den Sensor gewechselt, momentan ruckelt da nix mehr
JensE38 ist offline   Antwort Mit Zitat antworten
Alt 22.04.2014, 10:57   #10
Jennins
Neues Mitglied
 
Registriert seit: 30.11.2012
Ort: Königswusterhausen
Fahrzeug: E39 530dA Touring 2001
Standard Aussetzer

Vielen Dank an Opa 12 und allen mitwirkenden.
Habe das Thema auch mal mit ins E39 Forum genommen, es wird dort auch vielen helfen.
Nach langem Suchen und recherchieren nun die Lösung.
Es lag wirklich an dem Kabel bzw. Steckverbinder vom Raildrucksensor. Es war kein Fehler abgelegt, Injektoren waren auch unauffällig. Bin dann auf diese Seite von
7er Forum gestossen, an der Stelle nochmal vielen Dank an die Kollegen.
Interner Link) http://www.7-forum.com/forum/23/730d...ln-155141.html
Bei BMW für 18,79€ Adapterkabel bestellt und verbaut,und mit Reinigungsstecker Kontakte gesäubert(im Adapterpacket enthalten.
Teilenummer: 12517790287
Motor läuft jetzt wieder richtig.
Laufleistng 327000 km
Übrigens haben sich einige User über zwei Stecker für den Raildrucksensor gewundert. Der grüne ist dann der aktuelle und der graue ist still gelegt. Grün ist dann die der Stecker von der Adapterleitung.

Ersatzteil ist nicht im Suchbaum von BMW zu sehen, geht nur über Teilenummer.
Jennins ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motorraum: Diesel (730d) ruckeln im Stand krie6hofv BMW 7er, Modell E65/E66 19 17.08.2009 21:39
Motorraum: E38 730d M57 Waldi_750i BMW 7er, Modell E38 4 05.06.2009 00:17
E38-Teile: Suche M57 - 730d Motor cengiz Suche... 0 14.08.2007 23:02
Motorraum: 730d ruckeln im fast vollastbetrieb TSteigerwald BMW 7er, Modell E65/E66 7 12.08.2007 09:05


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:29 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group