Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 06.04.2016, 21:11   #1
gn8.egger
Erfahrenes Mitglied
 
Benutzerbild von gn8.egger
 
Registriert seit: 27.06.2010
Ort: München
Fahrzeug: 750i E32 BJ 04/91
Standard PDC und Softclose

Hallo zusammen,

über den Winter habe ich eine Reihe von Sonderausstattungen nachgerüstet, für die bereits die Vorrüstung vorhanden war. Bei zwei Themen komme nun leider nicht so recht weiter:

1. Softclose
Ich habe festgestellt, dass die Softclose Automatik für die Heckklappe nicht bei laufendem Motor funktioniert. Gleiches Phänomen bei Zündung II. Sobald ich den Motor abstelle geht es tadellos. Woran kann das liegen?

2. PDC
Dieses Thema bringt mich langsam zum Verzweifeln. Sobald ich den Rückwärtsgang einlege habe ich hinten Dauerton, einen blinkenden Schalter und der vordere Gong gongt und gongt und gongt es. Der hintere Dauerton hört dann nach ein paar Sekunden auf aber von vorne gongt es weiter.

Alle 8 Sensoren klickern wenn man das Ohr daran hält. Die Gongs sind neu und gehen offensichtlich. Steuergerät und Schalter habe ich bereits getauscht, ohne Erfolg. Was kann ich noch tun?

Ich freue mich auf eure Tips!

Beste Grüße,
Markus
gn8.egger ist offline   Antwort Mit Zitat antworten
Alt 06.04.2016, 22:03   #2
AR25
Wurzelholz und Naturleder
 
Benutzerbild von AR25
 
Registriert seit: 24.11.2007
Ort: Kaiserslautern/Pfalz
Fahrzeug: E32-735iA(PD 8.11.1991) DA55507 IHKA, 2x AIRBAG, Memory, el. Lenksäule, Telefon, 4x Sitzheizung, AUC, Standlüftung, SWRA, Rollopaket, el. Kopfstützen
Standard Softclose

Hallo Markus,

schau doch mal welche Adern im Softclose Stromanschluss, am Stecker liegen.
Es gibt zwei Varianten vom Kabelbaum. Der wird an den Anschluss gesteckt, an dem das Elektrische Heckrollo angeschlossen wird. Mach am besten ein Bild vom Stecker.

mfg

AR25
__________________



BMW...Freude am Nachrüsten!
AR25 ist offline   Antwort Mit Zitat antworten
Alt 06.04.2016, 22:23   #3
gn8.egger
Erfahrenes Mitglied
 
Benutzerbild von gn8.egger
 
Registriert seit: 27.06.2010
Ort: München
Fahrzeug: 750i E32 BJ 04/91
Standard

Hallo AR25,

Danke für den Tip. Ich werde morgen gleich mal ein Foto nachreichen.

VG
Markus
gn8.egger ist offline   Antwort Mit Zitat antworten
Alt 06.04.2016, 23:38   #4
Captain_Slow
Lernfähiges Mitglied
 
Benutzerbild von Captain_Slow
 
Registriert seit: 10.02.2011
Ort: Langenhagen
Fahrzeug: Roadmaster
Standard

Evt. Gong falsch angeschlossen ? Zumindest vorne soll ein Stecker mit 1 Pin gar nicht in den Gong rein, der soll nur lose rumhängen.

Zum Softclose, das hatte ich nie probiert ob es mit laufenden Motor funktioniert, aber was AR25 sagt ist richtig, normalerweise zapft man den Strom beim Heckrollo ab, und das Rollo funktioniert bei laufendem Motor, offizell gab es dafür ein Y-Kabel was man allerdings nicht kaufen kann, aber zur Not nimmst du einen Kabeldieb.

Geändert von Captain_Slow (06.04.2016 um 23:43 Uhr).
Captain_Slow ist offline   Antwort Mit Zitat antworten
Alt 07.04.2016, 08:27   #5
gn8.egger
Erfahrenes Mitglied
 
Benutzerbild von gn8.egger
 
Registriert seit: 27.06.2010
Ort: München
Fahrzeug: 750i E32 BJ 04/91
Standard

So nun hab ich mal Fotos gemacht auf denen man sehen kann wie ich das ganze im Moment verkabelt habe.

Softclose:
Hier habe ich den originalen Y-Adapter verwendet, da ich auch das E-Rollo nachgerüstet habe. Dieses funktioniert übrigens in allen Lagen (Zündung I, Zündung II und laufendem Motor) Siehe auch Foto

PDC:
Das mit dem Gong könnte ein guter Hinweis sein. Ich habe auch hier mal ein Bild vom Anschluss gemacht. Der einpolige Stecker war zurückgebunden. Entsprechend der Einbauanleitung habe ich den aber auch angeschlossen. Wenn ich das richtig sehe, ist die Kabelfarbe Blau/gelb.

Viele Grüße,
Markus
Angehängte Grafiken
Dateityp: jpg IMG_2951.jpg (109,4 KB, 28x aufgerufen)
Dateityp: jpg IMG_2952.jpg (110,3 KB, 27x aufgerufen)
Dateityp: jpg IMG_2953.jpg (108,8 KB, 27x aufgerufen)
Dateityp: jpg IMG_2954.jpg (101,4 KB, 25x aufgerufen)
gn8.egger ist offline   Antwort Mit Zitat antworten
Alt 07.04.2016, 20:07   #6
Johan735
Erfahrenes Mitglied
 
Benutzerbild von Johan735
 
Registriert seit: 14.08.2002
Ort: Niederlande
Fahrzeug: E32-750i | E34-525i | E39-525i
Standard

Der blau/gelb ist nicht der richtige. Es gibt auch ein schwarz/gelbe 1 poliger stecker in der nahne..muss mahl gut suchen. Das ist der richtige fur das pdc signal.

Gruss,
Johan
Johan735 ist offline   Antwort Mit Zitat antworten
Alt 08.04.2016, 07:36   #7
gn8.egger
Erfahrenes Mitglied
 
Benutzerbild von gn8.egger
 
Registriert seit: 27.06.2010
Ort: München
Fahrzeug: 750i E32 BJ 04/91
Standard

Hallo Johann,

das ist ja der Hammer! Vielen Dank für den Tip, den werde ich heut Abend mal suchen!

VG
Markus
gn8.egger ist offline   Antwort Mit Zitat antworten
Alt 08.04.2016, 10:23   #8
AR25
Wurzelholz und Naturleder
 
Benutzerbild von AR25
 
Registriert seit: 24.11.2007
Ort: Kaiserslautern/Pfalz
Fahrzeug: E32-735iA(PD 8.11.1991) DA55507 IHKA, 2x AIRBAG, Memory, el. Lenksäule, Telefon, 4x Sitzheizung, AUC, Standlüftung, SWRA, Rollopaket, el. Kopfstützen
Standard

Hallo Markus,

du hast Anschlußstecker für die SCA ein Stromversorgung und eine
zweite Leitung (weiss blau). Dieser ist im Normalfall zurückgebunden.
Ziehe mal den Stecker vom Heckrollo und das Y-Kabel ab und schließ mal
die SCA allein an. Das sollte Normalerweise dein Problem lösen.
Wenn dem so ist, dann muss die Ursprünglich in der Entwicklung erdachte Lösung umgesetzt werden. Normal hat das Soft-Close, seine eigene Sicherung unter der Rückbank samt Stecker.

Ursprünglich war das so bedacht, mal eine Fernentriegelung des Kofferraums und die Deaktivierung der Soft-Close samt Türen und Kofferraumklappe nach Fahrtantritt durchgeführt wird.

Wenn die Soft-Close alleine am Anschluss funktioniert, dann sehen wir weiter.

mfg

AR25
AR25 ist offline   Antwort Mit Zitat antworten
Alt 08.04.2016, 11:15   #9
gn8.egger
Erfahrenes Mitglied
 
Benutzerbild von gn8.egger
 
Registriert seit: 27.06.2010
Ort: München
Fahrzeug: 750i E32 BJ 04/91
Standard

Hallo AR25,

vielen Dank für den Tip. Ich werde das gleich heute Abend mal ausprobieren und dir dann eine Rückmeldung geben.

VG
Markus
gn8.egger ist offline   Antwort Mit Zitat antworten
Alt 09.04.2016, 09:09   #10
gn8.egger
Erfahrenes Mitglied
 
Benutzerbild von gn8.egger
 
Registriert seit: 27.06.2010
Ort: München
Fahrzeug: 750i E32 BJ 04/91
Standard

Guten Morgen zusammen,

nun bin ich doch schon einen gehörigen Schritt weitergekommen. Das PDC funktioniert schon mal. Tatsächlich hatte ich das falsche Kabel am Gong vorne angeschlossen. Ich habe nun ein gelb/schwarzes gefunden und damit geht es tatsächlich wie es soll. Zumindest denke ich das.

Das Aktivierungsgeräusch irritiert mich noch etwas. Wenn ich den Rückwärtsgang einlege gibt es anfangs von vorne immer eine schnelle Pieps Abfolge. Ist das normal?


Zur Softclose:
Ich habe wie vorgeschlagen den Y Adapter und das E-Rollo abgesteckt und die Softclose direkt an den Anschlussstecker angeschlossen. Der Effekt ist aber der gleiche. Das Schloss geht nur bis Zündung I. Bei Zündung II oder laufendem Motor, wieder keine Servounterstützung. Ich habe langsam das Steuergerät im Verdacht. Was denkst du?

Viele Grüße
Markus
gn8.egger ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Softclose und Alarmanlage Swordy BMW 7er, Modell E32 8 28.04.2011 17:09
Softclose und ihre Funktion? V12 Driver BMW 7er, Modell E38 5 04.08.2009 00:14
E32-Teile: Schalter für Getriebe und Spiegelverstellung und Softclose nclb-blueman Suche... 1 06.03.2009 17:26
Fragen zu Softclose und Motorgeräusche Franz577 BMW 7er, Modell E38 11 14.08.2008 15:39
E32-Teile: PDC, softclose, el. heckrollo Bimmer Suche... 3 23.09.2007 11:58


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 17:52 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group