Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 03.02.2013, 07:35   #1
Luckshoe
V8-Soldat
 
Benutzerbild von Luckshoe
 
Registriert seit: 14.10.2009
Ort: Güntersleben
Fahrzeug: E38 740i (07.01)
Standard Schaltverhalten LPG

Guten Tag,

ich habe mal ein sehr ungewöhnliches Problem was ich mir überhaupt nicht erklären kann. Ich dachte auch die ganze Zeit es sei Einbildung, weil es ja offensichtlich nichts miteinander zu tun hat.

Ich habe ein BRC Plug&Drive verbaut. Nun war ich der Meinung, dass das autofahren rein gefühlsmäßig auf Gas nicht so viel Spass wie auf Benzin macht - also in die Werkstatt. Ventildeckeldichtung und Kerzen ausgewechselt und Gasanlage neu eingestelt- siehe da kein kaltstartruckeln mehr und irgendwie hängt er besser am Gas - auf Gas

Auch habe ich bei Hydromat im letzten Juli eine Getrieberevision mit neuem wandler und irgendnem F-Teil machen lassen.


Das zur Vorgeschichte. Zur Zeit stelle ich fest, wenn mein Gastank leer ist und ich noch ein oder zwei Tage nur mit Benzin fahre, dass sich das Schaltverhalten zum positiven verändert. Er schaltet nicht mehr so hart - sogar butterweich. beim ausrollen von der Schubabschaltung wieder in den Schubbetrieb gibts kein ruckeln mehr.
Wie gesagt ich dachte ich bilde mir das ein, aber es bestätigt sich wirklich jedesmal wenn ich auf Benzinfahre - auch wenn der Gastank noch nicht leer ist

ich will jetzt dieses extrem gute Fahrgefühl auch auf Gas - wer kann mir helfen
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 

Wer immer nur das macht was er schon kann, bleibt immer nur das was er schon ist. - Henry Ford
Luckshoe ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 12:43   #2
Smartyy86
'The Perforator'
 
Benutzerbild von Smartyy86
 
Registriert seit: 16.05.2011
Ort: Seeheim-Jugenheim
Fahrzeug: Ka eF Zett
Standard

Das ist keine Einbildung Leider ist es nicht möglich das auch auf LPG zu erreichen (außer durch eine Flüssiggas-Einspritzer-Anlage).

Wenn das getriebe schalten will, sendet es das an die motorsteuerung, diese reduziert die Abgabenleistung in einer sehr gut abgestimmten Art, so dass das schalten Ruckfrei verläuft.

Bei verdampftem LPG fehlen dir etwa 5-10% Leistung, wovon die Steuergeräte nix wissen. D.h. Es gibt eine Diskrepanz zwischen gaspedalstellung, motordrehmoment etc. Und das ist dafür verantwortlich dass sich der Wagen auf LPG nicht genauso perfekt verhält wie auf suPer+

Ich bin relativ feinfühlig, mir fällt das auch auf, aber bei verdampferanlagen praktisch nicht zu 100% zu verhindern
Smartyy86 ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 13:24   #3
Toddy
Slow-Rider
 
Benutzerbild von Toddy
 
Registriert seit: 09.04.2005
Ort: Oldenburg
Fahrzeug: BMW :-) und Harley Davidson
Standard

Dann solltet ihr mal die Gasanlage zu 100% vernünftig einstellen lassen....dann merkt ihr auch keinen unterschied

Hab es schon mehrfach erläutert mit den Adaptionswerten der falsch eingestellten bzw. nicht korrekt eingestellten LPG Anlage ( egal welcher Typ+Marke) und deren übernahme der Adaptionswerte ins MSG

Ist die LPG Anlage so daneben eingestellt das das MSG es ausgleicht bzw. versucht auszugleichen sind die Werte natürlich anders als mit dem optimum im benzinbetrieb....das wirkt sich natürlich auch auf das Schaltverhalten des Automaten aus.
Fahrt ihr nun ne zeit wieder auf benzin lernt das MSG die "guten" adaptionen wieder und er schaltet und fährt wieder wie er soll....das bekommt mann aber auch mit einer gut eingestellten LPG Anlage hin.

So hoffeein wenig Licht in euer Problem gebracht zu haben
__________________
Gruß Thorsten

KME GASER selbst ist der Mann....helfe gerne bei Problemen mit KME Gasanlagen Valteks kalibrieren und Softwareeinstellungen kein Problem ebenso OBD2+(OBD1 speziell BMW) auslesen + Fehler löschen

Geändert von Toddy (03.02.2013 um 13:33 Uhr).
Toddy ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 14:28   #4
rechtslenker
E12 Liebhaber
 
Benutzerbild von rechtslenker
 
Registriert seit: 26.12.2007
Ort: Hannover
Fahrzeug: E38-740iA(06.97) diverse E12, E23 730 und 732i Mercedes O303 Bj.1975, MAN 19.320 V10 Bj.1978
Standard

Moin,
habe das selbe Problem..

Wo bekomme ich denn die richtigen Daten her??
Bei unseren Autogasläden hier, haben die auch nicht so den Plan, leider..
Bei mir steht auch die Verbrauchsanzeige bei Gasbetrieb bei 120-130km/h um die 15-16ltr.
Der Fehlerspeicher wirft immer: Multiplikative Gemisch-Adaption, Bank 1, Regelgrenze erreicht. Bank 2 natürlich das gleiche..

Habe eine KME Diego 3

Gruß Dominik
rechtslenker ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 14:30   #5
Toddy
Slow-Rider
 
Benutzerbild von Toddy
 
Registriert seit: 09.04.2005
Ort: Oldenburg
Fahrzeug: BMW :-) und Harley Davidson
Standard

kannst gerne zu mir kommen

Wenn da 15-16 liter steht läuft der absolut am unteren Ende ...d.H. viel zu mager eingestellt....das MSG versucht anzufetten deswegen steht er so hoch beim Verbrauch
Toddy ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 14:50   #6
E-38er
Erfahrenes Mitglied
 
Benutzerbild von E-38er
 
Registriert seit: 02.03.2011
Ort: Osnabrück
Fahrzeug: E38 728 01.1996 LPG Landi Renzo Omegas & Aprilia SR 50 LC :-)
Standard

Also ich habe ja nur den kleinen 6 Ender. Habe eine Landi Renzo Omegas verbaut. Bei mir gibt es solche "Probleme" nicht. Ob der Gastank voll oder fast leer ist, spielt überhaupt keine Rolle; dat Ding lüppt wie ne Eins
E-38er ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 15:01   #7
Toddy
Slow-Rider
 
Benutzerbild von Toddy
 
Registriert seit: 09.04.2005
Ort: Oldenburg
Fahrzeug: BMW :-) und Harley Davidson
Standard

Ist ja mein Reden.....ist die Anlage optimal eingestellt hast auch keinerlei probleme mit dem Automaten , egal ob 4 ,6 oder 8 Zyl.
Toddy ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 17:19   #8
rechtslenker
E12 Liebhaber
 
Benutzerbild von rechtslenker
 
Registriert seit: 26.12.2007
Ort: Hannover
Fahrzeug: E38-740iA(06.97) diverse E12, E23 730 und 732i Mercedes O303 Bj.1975, MAN 19.320 V10 Bj.1978
Standard

Zitat:
Zitat von Toddy Beitrag anzeigen
kannst gerne zu mir kommen

Wenn da 15-16 liter steht läuft der absolut am unteren Ende ...d.H. viel zu mager eingestellt....das MSG versucht anzufetten deswegen steht er so hoch beim Verbrauch
gerne, bevor ich den Motor noch platt fahre..
Das möchte ich auf keinen Fall, wann hast du denn Zeit für mich?
Er läuft aber auch ohne Probleme 240KM/h ohne das er umschaltet, nur bei
Kickdown halt und das aber alles sehr träge.

Meine Tankanzeige von der Gasanlage geht auch nach dem Mond, nach ca. 100KM steht er nur noch auf einem Balken, kann man die auch mechanisch einstellen??

Dominik
rechtslenker ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 23:08   #9
Toddy
Slow-Rider
 
Benutzerbild von Toddy
 
Registriert seit: 09.04.2005
Ort: Oldenburg
Fahrzeug: BMW :-) und Harley Davidson
Standard

kann mann am Multiventil einstellen und in der Software....aber das Teil ist eeeh nie genau. WE hab ich meistens Zeit. Schick ne PN wenn+wann Du kommen willst
Toddy ist offline   Antwort Mit Zitat antworten
Alt 03.02.2013, 23:32   #10
Fimonchen
Erfahrenes Mitglied
 
Benutzerbild von Fimonchen
 
Registriert seit: 31.12.2011
Ort:
Fahrzeug: kein BMW
Standard

Zitat:
Zitat von Toddy Beitrag anzeigen
15-16 liter steht läuft der absolut am unteren Ende ...d.H. viel zu mager eingestellt....
15-16 zu mager? Meiner steht bei 120 auf 9Liter (Gasbetrieb und Benzin) und läuft spitzetop, wenn er denn mal wieder läuft.....

Ich verstehe da gerade etwas nicht oder

Grüße

der wahrscheinlich wieder auf der Leitung steht

Edit: Hab das letzten Sommer probiert. 0-110KM/h(also echte 100) mit Alpinas 6,8 Sekunden (Gas UND Benzin) und reichlich betankt und schwer.
Oder wolltest du nur mitteilen dass die Verbrauchsanzeige nur eine Ausgabe über die Steuerteilrechnerei ist und NICHT den reellen Verbrauch anzeigt?

Geändert von Fimonchen (03.02.2013 um 23:38 Uhr).
Fimonchen ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Getriebe: Komisches Schaltverhalten KJ750IL BMW 7er, Modell E38 1 26.10.2009 19:28
Getriebe: Frage zum Schaltverhalten snes BMW 7er, Modell E38 3 07.09.2008 16:09
Schaltverhalten 740 Automatik SLer BMW 7er, Modell E38 4 06.10.2007 00:43
Motorraum: Komisches Schaltverhalten Ruedi BMW 7er, Modell E32 1 06.01.2007 03:46
Getriebe: Komisches A-getriebe Schaltverhalten Pollepop BMW 7er, Modell E38 28 17.02.2006 13:48


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 19:27 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group