Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 03.06.2008, 22:46   #1
Bully-BMW
Erfahrenes Mitglied
 
Registriert seit: 19.11.2004
Ort: Düsseldorf
Fahrzeug: 530D 4/2014
Standard MK4 Satelliten fehlen

mit der Suche findet sich kein Eintrag bzw. bekomme ich eine Board Fehlermeldung.

Seit gestern geht in meinem MK4 Navi 16:9 mit SW 1-4/91 =V29.1 kein Satelit mehr.

Ich sehe nur noch mal hier mal da ein Pünktchen manchmal zwei.
Sollte es hierzu noch einen anderen Link geben wäre ich dankbar meinen Beitrag dahin zu verschieben.
Oder hat jemand eine Idee, was da kaputt ist?

Vielleicht der Hinweis: Ist aufgetreten kurz nachdem ich bei BMW Inspektion und anderes Kleinzeug gemacht habe.
__________________
Gruß
Bully

Habe meinen letzten 740I in 2010 verkauft. Und fahre seitdem den 5er F10
Bully-BMW ist offline   Antwort Mit Zitat antworten
Alt 04.06.2008, 06:35   #2
bowuesser81
Erfahrenes Mitglied
 
Benutzerbild von bowuesser81
 
Registriert seit: 14.04.2007
Ort: Flöha
Fahrzeug: E38-728i cosmosschwarz (12.96) + E38-735iL Orientblau (12.97)
Standard

ich kenne mich da auch nicht wirklich aus, habe kein navi... aber da es normalerweise vom logischen her bei der fehlersuche so ist das man das erste checkt was den fehler erzeugen kann Keine satelliten... schlechter empfang... gps-antenne...?! wuerde ich dort vielleicht mal nach nem fehler suchen....

weiss ja nicht was du fuer kleinigkeiten hast machen lassen... aber ich wuerde zuerst einmal die leitung zur gps antenne ueberpruefen... und gucken ob alle kabel fest sitzen....

hoffe es hilft dir weiter... ansonsten hat bestimmt noch jemand anderes nen guten loesungsvorschlag....

lg,
Andreas
bowuesser81 ist offline   Antwort Mit Zitat antworten
Alt 04.06.2008, 12:33   #3
Heiko0041
Gast
 
Ort:
Fahrzeug:
Standard

Nnn da du von der Inspektion und anderen Kleinzeug redest, Könnte es sein das die Batterie abgekemmt wurde? Das heisst das der Rechner ohne Strom war. Ist es so, verliert er die Daten des Almanc und geht in die Grundprogramierung für's GPS. Nun beginnt er nach einen Schema nach Sattelitten zu suchen, um ein neuen Almanac zu schreiben. Hat er einen gefunden beginnt der Prozess. Dauer ca 10min. Wenn es länger dauern sollte, hast du wahrscheinlich einen schlechten Empfang. Dieser kann verschiedene Ursachen haben. Der Standort ist ungünstig ( Hohe Häuser, keine frei Sicht zum Himmel.) oder die Teschniche Seite ( GPS-Antenne, Leitung dazwichen, der Empfänger in Rechner, oder der Stecker sitz nicht Richtig )

Gruss Heiko
  Antwort Mit Zitat antworten
Alt 04.06.2008, 13:29   #4
rubin-alt
Gesperrt
 
Registriert seit: 15.04.2006
Ort:
Fahrzeug: suche e39 M54
Top! Gaaanz zum Schluß kam genau der richtige Tipp

Zitat:
Zitat von Heiko0041 Beitrag anzeigen
...oder der Stecker sitz nicht Richtig )
Da ja e38er nachgerüstete MK4 haben ist da die Fehlerquelle zu suchen. Bestimmt nicht eingesteckt bis zum Einrasten und schon passiert es
rubin-alt ist offline   Antwort Mit Zitat antworten
Alt 04.06.2008, 15:46   #5
Bully-BMW
Erfahrenes Mitglied
 
Registriert seit: 19.11.2004
Ort: Düsseldorf
Fahrzeug: 530D 4/2014
Standard

danke für eure Antworten.
Ja, die Batterei war abgeklemmt. Aber direkt nach der Abholung hatte ich noch navigiert! Erst einige Tage später war dann das Phänomen der fehlenden SDatellieten.
Da u.a. nach einem fehlerhaften PDC Sensor gesucht wurde, weiß ich natürlich nicht ob die an die (sehr enge) DVD CD SpieleSeite gegangen sind.
Werde dort aber mal alles abschrauben und nach losen Kabeln checken.
Ich hatte den MK4 bei Appy nachrüsten lassen und bei der Gelegneheit mit dem 16:9 Monitor wurde auch das Videomodul getauscht.

Ist das GPS Verstärkersignal eine Box? Und wenn ja wie lautet die Ersatzteilnuummer dieser Elektronik?
Denn ich kann nicht glauben, daß es die Antenne oder das daranhängende Kabel am Dach ist.
Bully-BMW ist offline   Antwort Mit Zitat antworten
Alt 04.06.2008, 17:40   #6
rubin-alt
Gesperrt
 
Registriert seit: 15.04.2006
Ort:
Fahrzeug: suche e39 M54
Standard

Zitat:
Zitat von Bully-BMW Beitrag anzeigen
...Ist das GPS Verstärkersignal eine Box? Und wenn ja wie lautet die Ersatzteilnuummer dieser Elektronik?
Denn ich kann nicht glauben, daß es die Antenne oder das daranhängende Kabel am Dach ist.
Die GPS-Mouse befindet sich auf der Hutablage neber der 3. Bremsleuchte.
Um zu sehen, ob dein MK4 richtig angesteckt ist, reicht es sich bei der ATU das Blaupunktausziehwerkzeug (Bügel) zu leihen (ca 6€ - au kaufen).
Navi/CD-fach auf und Navi rausziehen. Bei draufsicht sollte an der rechten Seite die Antenne mit dem SMB-Stecker sein - Fest natürlich...
rubin-alt ist offline   Antwort Mit Zitat antworten
Alt 04.06.2008, 23:48   #7
maxaret
Gast
 
Ort:
Fahrzeug:
Standard

Zitat:
Zitat von rubin Beitrag anzeigen
...reicht es sich bei der ATU das Blaupunktausziehwerkzeug (Bügel) zu leihen (ca 6€ - au kaufen).
Ein Drahtkleiderbügel reicht auch.
  Antwort Mit Zitat antworten
Alt 05.06.2008, 23:53   #8
Bully-BMW
Erfahrenes Mitglied
 
Registriert seit: 19.11.2004
Ort: Düsseldorf
Fahrzeug: 530D 4/2014
Standard

hallo Leute,

vielen Dank für die guten Tipps.
Habe den DVD rausgebaut, alle Verbindungen saßen richtig. Habe alle gelöst auch die an das Videomodul, einfach alle.
Nach Aufstecken und Einbau funkioniert jetzt wieder alles normal.
Alle Satelliten sind wieder da.

Eine Frage noch zur GPS Maus (Empfänger) unter der Hutablage. Muß man diese abbauen oder kommt man vom Kofferraum da ran? Dort ist nämlich ein ca 6x6 cm großes Platikteil mit einer Kreuzschlitzschraube gesichert.
Hutablage hat doch noch das Sonnenrollo, da dran zu kommen ist dann ja extrem kostentreibend (Stundenmäßig)
Bully-BMW ist offline   Antwort Mit Zitat antworten
Alt 06.06.2008, 02:25   #9
bowuesser81
Erfahrenes Mitglied
 
Benutzerbild von bowuesser81
 
Registriert seit: 14.04.2007
Ort: Flöha
Fahrzeug: E38-728i cosmosschwarz (12.96) + E38-735iL Orientblau (12.97)
Standard

erstmal schoen zu hoeren das dein problem geloest ist... :-)

wird bestimmt auch irgendwann mal paar leute interessieren die mal dasselbe problem haben koennten... ;-)

zu deiner frage kann ich dir leider keine auskunft geben, da ich wie gesagt, ne nackte karre ohne navi habe... ;-)

lg,
andreas
bowuesser81 ist offline   Antwort Mit Zitat antworten
Alt 07.06.2008, 09:26   #10
Heiko0041
Gast
 
Ort:
Fahrzeug:
Standard

Zitat:
Zitat von Bully-BMW Beitrag anzeigen
hallo Leute,

vielen Dank für die guten Tipps.
Habe den DVD rausgebaut, alle Verbindungen saßen richtig. Habe alle gelöst auch die an das Videomodul, einfach alle.
Nach Aufstecken und Einbau funkioniert jetzt wieder alles normal.
Alle Satelliten sind wieder da.

Eine Frage noch zur GPS Maus (Empfänger) unter der Hutablage. Muß man diese abbauen oder kommt man vom Kofferraum da ran? Dort ist nämlich ein ca 6x6 cm großes Platikteil mit einer Kreuzschlitzschraube gesichert.
Hutablage hat doch noch das Sonnenrollo, da dran zu kommen ist dann ja extrem kostentreibend (Stundenmäßig)
Nun, wenn nur die GPS Antenne gewechselt werden soll, ist der Ausbau der Rücksitzbank und Lehne erforderlich, den nur so kann man die Hutablage entfernen. Kommt das Kabel dazu, müssen auch die Verkleidungen im Kofferraum links ( Fahrerseite) runter. Der Zeitaufwand beträgt ( wen man es selber macht. Erfahrungswert bei mir = Kabelwechsel ) ca. 1,5 Std.

Gruss Heiko
  Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: MK3 keine Satelliten gefunden/sprache NoDo BMW 7er, Modell E38 13 13.06.2004 19:15
MK3 findet keine Satelliten eddi79 BMW 7er, Modell E38 6 01.05.2004 19:34
Aufrüstung Mk1-> Mk3: Immer noch keine Satelliten CorpSpy BMW 7er, Modell E38 11 17.04.2004 18:58
Navi findet keine Verbindung zum Satelliten BOT-OY 2 BMW 7er, allgemein 3 09.08.2003 19:19
Navigation GPS Empfang Anzahl Satelliten richy BMW 7er, Modell E38 26 20.01.2003 17:28


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:53 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group