Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 07.03.2013, 00:20   #1
peterpaul
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von peterpaul
 
Registriert seit: 18.08.2005
Ort: Aachen
Fahrzeug: 728i (E38) (02/96) BRC by Sonja S. (& Erich M.); 740iA (E38) (05/98) M62, BRC by Erich M.; 745iA (E65) (10/02) N62, Stargas
Standard GPS-Satelliten finden

Das Navigationssystem im E65 (NAVI02) findet die GPS-Satelliten nicht mehr.

Wie kann ich das System dazu bewegen, sich wieder richtig zu orientieren?

Batterie abklemmen - nicht geholfen
Sicherung für das NaviSystem rausnehmen - und nach einiger Zeit wieder reinstecken - hat nicht geholfen

Ich bin ratlos.

mfg
peter

ps. Ebenso bleibt das TMC-Symbol immer rot.
__________________
Auch durch Vereinbarungen werden Kommunikationsregeln zur Vermeidung von Missverständnissen nicht außer Kraft gesetzt.



15 Jahre Mitglied im Forum: 18.08.05 - 17.08.20
peterpaul ist offline   Antwort Mit Zitat antworten
Alt 07.03.2013, 10:34   #2
ebodeth
Erfahrenes Mitglied
 
Registriert seit: 16.02.2009
Ort: ingolstadt
Fahrzeug: X6-35D
Standard

Vermutung: Antennenleitung hin.
Vielleicht hat jemand im Forum Ahnung, wie man das testen kann.
Ich würde sagen, an den Navi-Rechner ein gekauftes Antennenkabel aus dem Zubehörhandel ran, ein Stück Draht dran, außen befestigen und rumfahren.
Vielleicht bist Du dann schlauer.
ebodeth ist offline   Antwort Mit Zitat antworten
Alt 07.03.2013, 14:08   #3
Dahingleiter
Erfahrenes Mitglied
 
Benutzerbild von Dahingleiter
 
Registriert seit: 11.10.2009
Ort: Berlin
Fahrzeug: E66-750LI (01,06)
Standard

Würde ich auch so machen einfach ne neue GPS Antenne an den Navirechner hängen und ne weile Warten (mit Kofferdeckel offen da dieser abschirmt)und mit Zündung an, dann sucht er theoretisch automatisch nach Satellieten!
Dahingleiter ist offline   Antwort Mit Zitat antworten
Alt 07.03.2013, 14:36   #4
Jippie
† 01.03.2020
 
Benutzerbild von Jippie
 
Registriert seit: 18.12.2005
Ort: Dortmund
Fahrzeug: Mercedes E-Klasse Kombi, W211 (LPG)
Standard

Hallo Peter!

Zeigt das Navi denn momentan noch den richtigen Standort an, obwohl keine Satelliten angezeigt werden?

Ich hatte bei meinem E38 mit MK4 auch ab und an den Effekt, dass keine Satelliten angezeigt wurden. Dennoch wurde die Position korrekt angezeigt. Und nach einigen Stunden(manchmal ein paar Tagen) war der Fehler plötzlich wieder weg und es wurden Satelliten angezeigt.

Gruß Jippie
__________________
--------------------------------------------------
Verdammt! Ich bin sowas von positiv, dass ich die ganze negative Scheiße anziehe...!
--------------------------------------------------
Jippie ist offline   Antwort Mit Zitat antworten
Alt 08.03.2013, 01:32   #5
peterpaul
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von peterpaul
 
Registriert seit: 18.08.2005
Ort: Aachen
Fahrzeug: 728i (E38) (02/96) BRC by Sonja S. (& Erich M.); 740iA (E38) (05/98) M62, BRC by Erich M.; 745iA (E65) (10/02) N62, Stargas
Standard

Hallo Stefan!
Tja - das mit dem korrekten Standort ist so ne Sache.
Der Wagen stand ne Zeitlang still - auch mit leerer Batterie - bei mir vor der Haustür.

Dann nach Beginn der Nutzung im Januar war ich laut Navi sofort (!) im nördlichen Münsterland, 2 Wochen später im südlichen Münsterland und seit ungefähr 4 Wochen bin ich in Frankreich - gerne auch mal abseits der Straße im Wald oder in der Walachei.
Es wird aber immer die Route nach dem eingestellten Ziel Wuppertal angezeigt - so ungefähr 275 km - auch wenn ich von Aachen nach Wuppertal gefahren sein sollte bleibt die Distanz ungefähr gleich. Die Richtungsänderungen werden auch angezeigt.

Das rote Auto-Symbol neben dem Schriftzug TMC bleibt auch ständig rot ....
Und in der Ecke vom Bildschirm steht eben nichts von GPS ....

... und wenn ich mich umschaue - nö real bin ich nicht in Frankreich ..... sondern grad in Aachen ...

mfg
peter
peterpaul ist offline   Antwort Mit Zitat antworten
Alt 08.03.2013, 08:11   #6
Jippie
† 01.03.2020
 
Benutzerbild von Jippie
 
Registriert seit: 18.12.2005
Ort: Dortmund
Fahrzeug: Mercedes E-Klasse Kombi, W211 (LPG)
Standard

Das mit den Richtungsänderungen wird wohl daran liegen, dass das Navi sich nicht allein auf das GPS verlässt.
Soweit ich weiss fließen auch Informationen von Radsensoren mit ein. So wird beispielsweise gewährleistet, dass die Position in einem Tunnel ziemlich korrekt angezeigt wird. Auch wenn man dort natürlich kein GPS-Signal mehr empfängt.
Selbst wenn man innerhalb des Tunnels eine Abfahrt nimmt, wird dies somit korrekt erkannt.
Jippie ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HiFi/Navigation: Navi findet keine GPS-Satelliten Stef BMW 7er, Modell E38 4 03.11.2011 15:17
HiFi/Navigation: MK4 Satelliten fehlen Bully-BMW BMW 7er, Modell E38 10 08.06.2008 09:26
MK3 findet keine Satelliten eddi79 BMW 7er, Modell E38 6 01.05.2004 19:34
GPS Module 2 anschlüsse für GPS empfang? appy BMW 7er, Modell E38 3 05.09.2003 17:53
Navigation GPS Empfang Anzahl Satelliten richy BMW 7er, Modell E38 26 20.01.2003 17:28


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:40 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group