Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 02.01.2009, 19:17   #1
grazerlion
Erfahrenes Mitglied
 
Registriert seit: 04.09.2008
Ort: Graz
Fahrzeug: E38-740i M60 (02.95) / E36 M3 / E53 X5 4.4i 12/2000 / E46 330d 07/2011
Standard PDC vorne außer Betrieb bzw. Gong fehler?

Hi Leute..


in der Urlaubszeit habe ich etwas Zeit mich um den dicken zu kümmern..

im Moment gehen nur die hinteren Parksensoren (zumindest hörbar...) werden über die hinteren Boxen ausgegeben.

von vorne her blieb alles Stumm jetzt habe ich mich auf die Suche gemacht und im Kombiinstrument einen Gong Test gemacht... siehe da alles Stumm kein einziger von den 3-4 Tönnen war zu hören.

Was kann der Grund sein - Sicherung für den Gong ist OK!

Wo sitzt das Ding genau? Habe gehört in der Nähe des Handschuhfaches..

Was kann sein? Gong defekt stecker locker?

Warum gehen die hinteren Sensoren über den Gong?

Bitte um Tipps bzw. Aufklärung

MFG
Markus
grazerlion ist offline   Antwort Mit Zitat antworten
Alt 02.01.2009, 23:23   #2
Mr. Evil
Freude am gleiten
 
Benutzerbild von Mr. Evil
 
Registriert seit: 30.08.2005
Ort: Mannheim
Fahrzeug: 750i Special Edition Exclusive XD3 (LPG Prins) BJ 05.2007 (e65)
Standard

also der Gong der Dich über Temp etc warnt ist ein anderer als der fürs PDC. Beim PDC sind soviel ich weiß 2 verbaut. Einer vorne und einer hinten. Wo genau weiß ich leider nicht. So wie ich das hier schon gelesen habe, dürfte das PDC gar nicht funktionieren wenn einer der Teile defekt ist. Bei mir war hinten ein Sensor defekt und vorne ging auch nicht mehr. Mit dem Gong sollte es genau so sein. Hoffe dies hilft dir erstmail weiter bis sich jemand meldet der es besser weiß.
__________________
e38 Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
Mr. Evil ist offline   Antwort Mit Zitat antworten
Alt 02.01.2009, 23:32   #3
johnwayne27
Erfahrenes Mitglied
 
Benutzerbild von johnwayne27
 
Registriert seit: 04.12.2007
Ort: Trier
Fahrzeug: Dodge RAM SLT 5.7 Hemi - E38-750i (12.1996) FL - E36 318i Cabrio - Seat Arosa
Standard

Ich will mich nicht zu weit ausm Fenster lehnen, aber wenn auch nur 1 Sensor nicht richtig funktioniert, dann geht im normalfall das ganze PDC nicht.
Macht sich ( so wars bei meinem iL) bemerkbar indem ein lang anhaltender piepston kommt, der etwa 4 oder 5 sec lang geht.

Der Gong hat ( normal ) absolut gar nichts mit dem PDC zu tun, mag sein das die Temperatur grade zufällig auf 3 Grad abgefallen ist als du das PDC testen wolltest.

schalte dein R gang einfach mal ein bei Zündung auf 2 ( Motor ) aus ( oder einfach Motor an P gang rein) dann lauf um dein Auto, und mach die Fingerkuppe an jeden Sensor. Wenn er funktioniert sollte er leicht vibrieren, wenn es einer nicht tut dann is der deffekt oder einfach nur die Kabelverbindung ( Steckverbindung) fehlerhaft.
Oft reicht es bei So Sensoren auch schon wenn du sie rausmachst der nicht funktioniert, und Stecker raus pusten sauber machen wieder rein.
Dazu nimmst du einfach die Shadowline oder Chromleiste ab die über dem PDC sitzt, einfach vorsichtig raushebeln.

Viel Glück.

Lg
Sven
johnwayne27 ist offline   Antwort Mit Zitat antworten
Alt 03.01.2009, 09:53   #4
grazerlion
Erfahrenes Mitglied
 
Registriert seit: 04.09.2008
Ort: Graz
Fahrzeug: E38-740i M60 (02.95) / E36 M3 / E53 X5 4.4i 12/2000 / E46 330d 07/2011
Standard

Hi

danke für eure Antworten...

also da die hinteren Sensoren einwandfrei funktionieren und auch akutstisch wie gewohnt melden (über hintere Boxen) gehe ich doch von einem getrennten System aus..

Wie gesagt beim Gong tut sich im Moment garnichts nichtmal die Temp. Warnung bei 3 Grad...

Und der Gongtest selbst ist ja im "Geheimmenü" im Kombiinstrument drinnen. Wo es normal dann vier unterschiedliche Piepstöne geben sollte. Dachte halt das das PDC zumindest vorne da drann hängt.
Wo sitzt der Gong beim VFL möcht mal dieses Ding checken..

LG
Markus
grazerlion ist offline   Antwort Mit Zitat antworten
Alt 03.01.2009, 10:09   #5
arrif70
Erfahrenes (Mit)Glied
 
Benutzerbild von arrif70
 
Registriert seit: 20.11.2003
Ort: Hamm
Fahrzeug: /323ti Bj.00 , E60 530i Bj.09
Standard

Hi,
wenn ein Sensor Def.ist geht das ganze System nicht und dir wird das durch einen dauerton der kommt , wenn das PDC an geht verständlich gemacht , außerdem blinkt die LED fürs PDC.
Gruß
Arrif70
__________________
Für immer die 7!
arrif70 ist offline   Antwort Mit Zitat antworten
Alt 03.01.2009, 10:22   #6
grazerlion
Erfahrenes Mitglied
 
Registriert seit: 04.09.2008
Ort: Graz
Fahrzeug: E38-740i M60 (02.95) / E36 M3 / E53 X5 4.4i 12/2000 / E46 330d 07/2011
Standard

Kann ich also ausschließen...

habe weder nen Dauerton noch blinkt die PDC Led...

Denke dass alle Sensoren funktionieren aber für vorne die akustische Meldung nicht mehr ausgegeben wird.

Danke
LG
Markus
grazerlion ist offline   Antwort Mit Zitat antworten
Alt 03.01.2009, 11:10   #7
BMWe38
Erfahrenes Mitglied
 
Benutzerbild von BMWe38
 
Registriert seit: 24.11.2005
Ort: Trier
Fahrzeug: E63 645 CI
Standard

der gong für die vorderen sensoren befindet sich unter dem beifahrerhandschuhfach in der fussraumabdeckung.es gehen 3 stecker dran.soweit ich weis ist der gong für die vorderen sensoren als auch für das check control und die warnmeldungen zuständig.
das piepen der hinteren sensoren kommt von einem kleine lautsprecher unter der hutablage.dieser sitzt hinten rechts.

mfg

benny
__________________
BMW E38 730iA,Bj 3.95, INDIVIDUAL Nachtblau Met.,Vollleder Montana Sandbeige Bicolor mit Marineblau,elek.Rückbank,Rollos,SA345 Chromline,Navi MK3 16:9,BM24 TMC,Doppelverglasung,Xenon,Hydraulische Heckklappe, Sprachsteuerung,Regensensor,Sternspeiche 95,LCM III und viele Nachrüstungen
BMWe38 ist offline   Antwort Mit Zitat antworten
Alt 03.01.2009, 12:05   #8
grazerlion
Erfahrenes Mitglied
 
Registriert seit: 04.09.2008
Ort: Graz
Fahrzeug: E38-740i M60 (02.95) / E36 M3 / E53 X5 4.4i 12/2000 / E46 330d 07/2011
Standard

Dann werde ich mir mal den vorderen Gong vorknöpfen vl hat sich ja das eine od. andere Kabel gelöst...

Wo genau in der Fußraumabdeckung muß ich suchen?

Danke
LG
Markus
grazerlion ist offline   Antwort Mit Zitat antworten
Alt 03.01.2009, 12:26   #9
rubin-alt
Gesperrt
 
Registriert seit: 15.04.2006
Ort:
Fahrzeug: suche e39 M54
Standard

Zitat:
Zitat von grazerlion Beitrag anzeigen
...Wo genau
Unterm Handschuhfach in der Verkleidung sitzt ein rundes Ding und das ist der Gong...
rubin-alt ist offline   Antwort Mit Zitat antworten
Alt 03.01.2009, 16:19   #10
Mr. Evil
Freude am gleiten
 
Benutzerbild von Mr. Evil
 
Registriert seit: 30.08.2005
Ort: Mannheim
Fahrzeug: 750i Special Edition Exclusive XD3 (LPG Prins) BJ 05.2007 (e65)
Standard

da bin ich ja mal gespannt. Bisher his es immer, dass der Gong auch vom PDC Steuergerät geprüft wird und wenn der defekt ist das System abschaltet (Dauerton/ blinken des Schalters)
Mr. Evil ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Lenkradfunktionen außer Betrieb!?! 7er-Didi BMW 7er, Modell E38 17 03.10.2007 09:48
Elektrik: Komforschließfunktion Fenster Fahrerseite außer Betrieb :-( DrFeelgood BMW 7er, Modell E38 6 28.01.2007 21:34
Fahrwerk: Mein S-EDC scheint außer Betrieb Soul-Cat BMW 7er, Modell E38 21 22.08.2006 19:35
Fahrwerk: Photos: Ist meine Niveau außer Betrieb? 750i BMW 7er, Modell E32 1 29.06.2005 03:21
Suche Lackierer bzw Karosserie-Betrieb JPM BMW Service. Werkstätten und mehr... 3 09.10.2004 10:59


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:46 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group