Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 09.06.2020, 16:34   #1
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97), DB W203 C350 4matic (07.05)
Standard Fehlermeldungs-Gong kaputt? (und weitere Elektronik Probleme)

Hallo,

normalerweise bekommt man doch beim Einschalten der Zündung so ein "Bing" entgegengeworfen, wenn im Kombiinstrument ein Fehler erscheint. Das gleiche Bing kommt zwei mal schnell hinereinander, wenn man das Licht vergisst auszuschalten und die Tür öffnet.
Bei mir ist dieser Gong irgendwie gestorben, ich höre nix, auch wenn er was von sich geben müsste. Hier und da habe ich gelesen, dass der Gong auch fürs PDC zuständig ist. Falls das stimmt, dann ist es nicht der Gong selbst, da mein PDC zu hören ist.

Könnte das am ZAS liegen, der gefühlt hunderte seltsame Probleme dieser Art verursacht?
Der wird jetzt eh zeitnah gewechselt, da mein Tempomat auch sehr komische Dinge macht. Er lässt sich einschalten (kontrolleuchte geht an), funktioniert dann aber nicht. Wenn man ihn wieder ausschalten möchte, dann geht das erstmal nicht. Nach so 5 Tastendrücken auf den Hauptschalter vom Tempomat geht die Leuchte wieder aus. Und mein DSC lässt sich nicht ausschalten (oder das Birnchen im Kombiinstrument is durch).


Ich habe das mal alles so unbeholfen hier hingeschrieben, in der Hoffnung, dass jemand vielleicht Zusammenhänge erkennt. Ansonsten bin ich für jedenn Hinweis dankbar.

Achja, die Batterie is neu und die Lima macht noch gut Ladespannung, daran liegt es nicht. Fehler auslesen kann ich gerade nicht, am Wochenende schaffe ich das wahrscheinlich.
__________________
Beste Grüße
Tom
Trgtrain ist offline   Antwort Mit Zitat antworten
Alt 09.06.2020, 23:34   #2
falkili
livin´ on a rig
 
Benutzerbild von falkili
 
Registriert seit: 29.09.2009
Ort: Bei Hannover
Fahrzeug: Jeep ZJ 318cui, E38 M62B44 LPG
Standard

Zitat:
Zitat von Trgtrain Beitrag anzeigen
Hallo,
.... Fehler auslesen kann ich gerade nicht, am Wochenende schaffe ich das wahrscheinlich.
Würde Sinn machen!
__________________
- 87´er Jeep Wrangler YJ, 150cui, frame off Restauration - fast fertig
- 96´er Jeep Grand Cherokee 318cui V8
- 96´er BMW E38 M62B44 LPG
- 90´er BMW E32 M30B30 LPG
- 81´er Vespa P135X
- 90´er Hymer Eriba Nova 531
falkili ist offline   Antwort Mit Zitat antworten
Alt 10.06.2020, 19:42   #3
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97), DB W203 C350 4matic (07.05)
Standard

Klar, deshalb habe ich es auch direkt mal angekündigt. Wird nächstes Wochenende gemacht, sofern ich Zeit finde.
Trgtrain ist offline   Antwort Mit Zitat antworten
Alt 24.06.2020, 14:22   #4
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97), DB W203 C350 4matic (07.05)
Standard

So, besser spät als nie, heute Ausgelesen.

88 - Vorladepumpe fehlerhaft
104 - Lenkwinkelsensor fehlerhaft

das wärs soweit.

Weiß jemand ob das den Tempomat lahmlegen kann?
Die Servotronic wird ganz sicher wegen dem im Not-Modus laufen.


An dem Gong ändert es jedenfalls nichts. Wo sitzt der überhaupt?
Trgtrain ist offline   Antwort Mit Zitat antworten
Alt 24.06.2020, 16:59   #5
falkili
livin´ on a rig
 
Benutzerbild von falkili
 
Registriert seit: 29.09.2009
Ort: Bei Hannover
Fahrzeug: Jeep ZJ 318cui, E38 M62B44 LPG
Standard

Zitat:
Zitat von Trgtrain Beitrag anzeigen
...

An dem Gong ändert es jedenfalls nichts. Wo sitzt der überhaupt?
Wenn ich nicht irre, sitzt der in der unteren Verkleidung unterm Handschuhfach.
falkili ist offline   Antwort Mit Zitat antworten
Alt 24.06.2020, 17:30   #6
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von Trgtrain Beitrag anzeigen
88 - Vorladepumpe fehlerhaft

104 - Lenkwinkelsensor fehlerhaft

Ansteuern, ob sie läuft, evtl überholen.

Lenkwinkelsensor – Abgleich durchführen.
Wurde etwas an der Lenkgeometrie gemacht ?

M f G
__________________
"Wenn Du im Recht bist, kannst du dir leisten, die Ruhe zu bewahren;
wenn du im Unrecht bist, kannst du dir nicht leisten, sie zu verlieren."

Mahatma Gandhi (1869-1948)
Haschra ist offline   Antwort Mit Zitat antworten
Alt 03.07.2020, 23:32   #7
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97), DB W203 C350 4matic (07.05)
Standard

Zitat:
Zitat von Haschra Beitrag anzeigen
Ansteuern, ob sie läuft, evtl überholen.
Wird morgen gemacht


Zitat:
Zitat von Haschra Beitrag anzeigen
Lenkwinkelsensor – Abgleich durchführen.
War nochmal beim freundlichen damit, der sollte genau das machen, schlug aber immer wieder fehl. Es konnte kein Abgleich durchgeführt werden.
Das Fahrwerk und die Lenkung sind Serie.

Ich habe heute meinen Zündanlassschalter getauscht und so auch einen Blick auf den Lenkwinkelsensor geworfen. Dabei ist mir aufgefallen, dass ich den ganzen Sensor (oder zumindest das Rundliche Gehäuse) einen knappen Centimeter um sich selbst hin und her drehen konnte. Das kam mir sehr seltsam vor. Darf das so sein? Der muss ja für den Winkel eigentlich bombenfest stehen, sonst macht es in meinem Kopf keinen Sinn, wie man sonst den Lenkwinkel erfassen soll.
Trgtrain ist offline   Antwort Mit Zitat antworten
Alt 05.07.2020, 01:06   #8
V8-GT
Erfahrenes Mitglied
 
Registriert seit: 28.05.2015
Ort: Potsdam
Fahrzeug: E38-735i Handschalter ('97) , diverse - aus: Hethel (Lotus), Bologna (Ducati), Köln (Ford) etc.
Standard

gong und beeper .. PDC aktiviert verschiedene Klänge, für die Unterscheidung vorn zu hinten

..und im Instrumenten Geheimmenü kannst du doch den Gong testen / aktivieten .. unabhängig von OBD Software
V8-GT ist offline   Antwort Mit Zitat antworten
Alt 05.07.2020, 17:14   #9
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97), DB W203 C350 4matic (07.05)
Standard

Hab leider zu viele Pixelfehler dafür , ansonsten wäre das eine gute Idee gwesen.
Trgtrain ist offline   Antwort Mit Zitat antworten
Alt 22.07.2020, 17:08   #10
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97), DB W203 C350 4matic (07.05)
Standard

So, besser spät als nie habe ich mal meine ABS Vorladepumpe angesteuert. Habe dafür ein 50W starkes Netzteil genommen. Ich hätte nicht erwartet, dass die Pumpe mehr hätte. Leider habe ich keine Angaben zur Leistung der Pumpe gefunden. Die Spannung meines Netzteils is mir komplett eingebrochen und die Pumpe hat leise gebrummt. Wenn dir Pumpe fest ist, dann geht der Stromverbrauch natürlich auch dramatisch in die Höhe. Daher wollte ich zuerst mal fragen, ob jemand weiß, was die ziehen sollte. Ggf, kann ich dann auch mal mein 300W Statron Netzteil oder gleich die Batterie dranhängen#



Gerade gesehen, dass eine DSC Vorladepumpe 586€ kostet. Doch, da lohnt der Aufwand die Dinger zu überholen...
Trgtrain ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme mit Elektronik 12kolben BMW 7er, Modell E38 4 23.11.2013 12:36
735i Motor-und weitere elekronische Probleme Tommi735 BMW 7er, Modell E32 7 10.12.2012 09:43
Wischwasserpumpe defekt u.weitere Probleme bmwe381986 BMW 7er, Modell E38 3 27.11.2010 08:28
Elektronik-Probleme e38 bmw-freak12 BMW 7er, Modell E38 0 23.01.2009 20:21
Motorraum: Klappern und weitere Probleme Thomasp BMW 7er, Modell E32 3 26.12.2005 19:06


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 04:30 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group