Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 05.06.2020, 20:30   #1
Siebene38
Neues Mitglied
 
Registriert seit: 27.05.2020
Ort: GZ
Fahrzeug: E38-735i 02.98
Frage 735i Bj. 01/98 stirbt ab + ASC Problem

Guten Tag zusammen,

ich bin seit kurzem auch stolzer Besitzer eines 7er 735i BMW's.

Jetzt habe ich aber schon die ersten Probleme:

Zum einen leuchtet sporadisch die ASC leuchte auf, manchmal bleibt sie ganz aus, manchmal geht sie während der fahrt an und manchmal ist sie schon beim starten an. Während der fahrt zuckt er dann auch kurz, allerdings nur wenn die ASC leuchte leuchtet. Zudem kommt noch hinzu das der Wagen ab und zu beim starten 3 Sekunden läuft bevor er dann wieder abstirbt, das muss ich dann 3-4 mal wiederholen bis er dann läuft. Kann das mit dem ASC Problem zusammenhängen? Den LMM habe ich schon getauscht hat aber leider keine Wirkung gezeigt.

Habe dann den Wagen ausgelesen, hat mir allerdings nicht viel weitergeholfen:
- Fehler: Digitale Motor Elektronik (leider keine genauere Fehlerangabe)

Habe den Fehlerspeicher geleert hat allerdings nichts gebracht. Komischerweise stand auch nichts vom ASC drin, falls ein Sensor kaputt ist.

Kann mir jemand weiterhelfen warum mein Wagen beim starten ab und zu abstirbt und warum die ASC leuchte sporadisch leuchtet?

MfG.
Siebene38 ist offline   Antwort Mit Zitat antworten
Alt 05.06.2020, 21:57   #2
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von Siebene38 Beitrag anzeigen
Habe dann den Wagen ausgelesen, hat mir allerdings nicht viel weitergeholfen:
- Fehler: Digitale Motor Elektronik (leider keine genauere Fehlerangabe
Mit was wurde ausgelesen ?

M f G
__________________
"Wenn Du im Recht bist, kannst du dir leisten, die Ruhe zu bewahren;
wenn du im Unrecht bist, kannst du dir nicht leisten, sie zu verlieren."

Mahatma Gandhi (1869-1948)
Haschra ist offline   Antwort Mit Zitat antworten
Alt 05.06.2020, 22:09   #3
Siebene38
Neues Mitglied
 
Registriert seit: 27.05.2020
Ort: GZ
Fahrzeug: E38-735i 02.98
Standard

Der Wagen hat leider nur Obd 1. War bei einem Bekannten bei BMW und wurde mit ISTA+ ausgelesen.
Siebene38 ist offline   Antwort Mit Zitat antworten
Alt 18.06.2020, 07:15   #4
Siebene38
Neues Mitglied
 
Registriert seit: 27.05.2020
Ort: GZ
Fahrzeug: E38-735i 02.98
Standard

Habe nun eventuell den Fehler gefunden, im Sicherungskasten war Wasser eingedrungen ca. 4cm und der Ablauf war dicht. Einige Kabel waren im Wasser allerdings keine korrodiert. Habe dann die Batterie abgeklemmt und die Steuergeräte entfernt um so an den Ablauf zu gelangen.

Alles sauber gemacht und wieder angesteckt. Batterie wieder angeklemmt und mal versucht zu starten -> Getriebenotlaufprogramm, ABS/ASC läuchten dauerhaft. Motor dreht zwar durch startet aber nicht, Benzinpumpe ist auch nicht zu hören. Müssen die STG nach ab- und anbau wieder neu programmiert/codiert werden? Sie sollten ja theoretisch EPROM oder EEPROM haben?
Siebene38 ist offline   Antwort Mit Zitat antworten
Alt 18.06.2020, 08:46   #5
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 65C15 Bj. 02, Dacia Dokker Express Bj. 03/17, 2xPiaggio X9 500 Bj. 03/02, Mazda 6 GY1 06/06
Standard

1. Batterie richtig laden
2. Zündung einschalten und erst mal 1 Minute warten bevor man einen Startversuch macht (anlernen der Steuergeräte)
3. eventuell die Wegfahrsicherung wieder mit DME abgleichen
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 24.06.2020, 08:37   #6
Siebene38
Neues Mitglied
 
Registriert seit: 27.05.2020
Ort: GZ
Fahrzeug: E38-735i 02.98
Standard

Habe nun die Steuergeräte nochmal ausgebaut und wieder eingebaut, dabei ist mir aufgefallen das ein Stecker am DME nicht richtig gehoben hat. Habe mir einen neuen gekauft und eingebaut, danach hat wieder alles soweit funktioninert.

Allerdings sind meine Anfangsprobleme noch immer nicht gelöst. Habe mir nun mal einen Nockenwellensensor gekauft um dem Problem beim starten entgegen zu wirken. Mal schauen ob der was bringt.

Beim ASC muss wahrscheinlich ein neues STG her, denn nur bei warmen Motor tritt der Fehler auf und habe gelesen das dies beim E38 häufiger defekt geht.
Ist das STG beim vor-Facelift das welches hinterm Handschuhfach hängt, denn der Facelift hat ja glaub ich das L förmige am Hydroblock verschraubt.
Muss dann das neue beim austausch codiert werden?

MfG.
Siebene38 ist offline   Antwort Mit Zitat antworten
Alt 01.07.2020, 07:23   #7
Siebene38
Neues Mitglied
 
Registriert seit: 27.05.2020
Ort: GZ
Fahrzeug: E38-735i 02.98
Standard

Hallo zusammen,

ich habe nun den Nockenwellensensor eingebaut und siehe da, hat funktioniert.

Habe mir auch ein ASC Steuergerät gekauft, dieses eingebaut aber der ASC Fehler ist immernoch da. Wenn der Motor kallt ist muss ich so circa 10 Km fahren bis es dann einen Ruck macht und danach ist die ASC Lampe an. Die Lampe geht dann mit glück auch wieder aus, wenn ich das Auto abstelle und wieder an mache, allerdings fahr ich dann ein paar Meter und die Lampe leuchtet wieder.

An was könnte dieser Fehler noch liegen?
Siebene38 ist offline   Antwort Mit Zitat antworten
Alt 08.07.2020, 15:07   #8
dertimaushh
Erfahrenes Mitglied
 
Registriert seit: 11.12.2010
Ort: Hamburg
Fahrzeug: BMW E38 735i M-Sport (12.2000)
Standard

Klingt für mich nach einem defekten Raddrehzahlsensor.
dertimaushh ist offline   Antwort Mit Zitat antworten
Alt 08.07.2020, 23:46   #9
V8-GT
Erfahrenes Mitglied
 
Registriert seit: 28.05.2015
Ort: Potsdam
Fahrzeug: E38-735i Handschalter ('97) , diverse - aus: Hethel (Lotus), Bologna (Ducati), Köln (Ford) etc.
Standard

Auto aufbocken an allen vier Rädern .. Zündung an, und von hinten in die Steckverbindungen der Drehzahlsensoren Sicherheitsnadeln dicht an den Kabeln entlang einführen bis du auf mech. Widerstand stößt.

in "die Augen" bei den Sicherheitsnadeln steckst du die Kabel vom Multimeter .. sollten über 10volt in der Anzeige stehen .. und wenn man dreht muss der Wert steigen

..die Sensoren werden vom Rost in den Passungen an den Radträgern förmlich zerquetscht und die im Kunststogf eingearbeitete Platine verliert Kontakt und Zusammenhalt .. beim Ausbau kannst ohnehin nur die Reste herauspopeln, zu retten ist meist nichts

.. eBay hat die Sensoren als neue Nachfertigung zwischen 12€ und 25€
V8-GT ist offline   Antwort Mit Zitat antworten
Alt 12.07.2020, 19:39   #10
dymiro
Erfahrenes Mitglied
 
Benutzerbild von dymiro
 
Registriert seit: 15.05.2007
Ort: Zabakuck
Fahrzeug: 735i E38 010/96
Standard Lmm

Bei mir wars damald der Luftmassenmesser, der spann sporadisch, immer wenn die ASC Leuchte anging zuckte der Motor kurz, hatte etwas weniger Leistung und brauchte etwas mehr Sprit ... Motornotprogramm, dadurch leuchtete auch die ASC Lampe. Zieh zum testen den LMM einfach ab und fahre, wenn der Wagen dann genauso fährt wie wenn der Fehler auftritt, kann es mit hoher Warscheinlichkeit der LMM sein. vllt. hast du wen in der Nähe der auch einen 7er mit gleichen Motor hat, tausche dann den LMM und teste. Wenns nicht das ist, viel Erfolg bei der weiteren Suche.

Grüße Micha
dymiro ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
735i, asc, bmw, e38, sporadisch


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E38 735i Problem!!! Berrak BMW 7er, Modell E38 20 04.04.2018 22:42
Motorraum: 735i M30 Problem tilo_guenther BMW 7er, Modell E32 13 15.02.2010 18:01
735i Motor stirbt im Leerlauf pb36 BMW 7er, Modell E32 11 06.02.2010 12:55
Elektrik: Problem mit Tacho 735i Uwe730E38 BMW 7er, Modell E23 1 03.06.2006 23:41
Problem: Wagen stirbt im kalten Zustand ab und zu ab (?) BRATMAXX BMW 7er, Modell E32 1 18.03.2003 12:28


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 04:18 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group