Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E23
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E23



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 31.07.2019, 07:33   #1
Uli1966
Mitglied
 
Benutzerbild von Uli1966
 
Registriert seit: 21.04.2016
Ort: Rödermark
Fahrzeug: E23-735i(7-1983), 330i E91 aus 2006, E30 Touring 325i aus 1991
Standard Problem Bordcomputer

Ich habe bei meinem e23 folgendes Problem das hier vielleicht schon mal jemand hatte.
Mein BC zeigt vier nullen an, reagiert nicht auch Tastenbedienung, die vier linken Dioden " flackern" und auch mit Zündung aus und abgezogenem Schlüssel ist die Anzeige und die Dioden an. hat das jemand schon mal gehabt?
Angehängte Grafiken
Dateityp: jpg 20190731_071238.jpg (103,2 KB, 11x aufgerufen)
Uli1966 ist offline   Antwort Mit Zitat antworten
Alt 03.08.2019, 14:26   #2
Laafer
www.radio-piraten.com
 
Benutzerbild von Laafer
 
Registriert seit: 27.06.2007
Ort: Lauf
Fahrzeug: Personenkraftwagen
Standard

Also ich habe so einen BC im E28, der hatte auch schon mal Spinnereien mit den Dioden, oder die 7 Segment Anzeigen haben geflackert. Ich habe ihn ausgebaut und mal komplett nachgelötet, seit dem (2 Jahre) ist Ruhe. An deiner Stelle würde ich das Ding als erstes mal vom Strom trennen, vieleicht ne Std. oder länge stromlos lassen und dann mal wieder anklemmen und dann weiter schauen.
__________________


MFG
Hannes
Laafer ist offline   Antwort Mit Zitat antworten
Alt 05.08.2019, 08:31   #3
GB41
Erfahrenes Mitglied
 
Registriert seit: 24.06.2014
Ort: Straubing
Fahrzeug: E32 735iA BJ91
Standard

Das da ist die Bedieneinheit, bei dieser Generation gibt es noch ein extra Steuergerät ähnlich wie eine Motronik.

Ja, habe ich schon mal gesehen. Deutet auf einen Schaden der Steckverbindungen hin, korrodierte Kodierstecker aber mehr noch auf eine beschädigte Stromversorgung im Steuergerät. Ich sag nur noch: taube Electrolyth Kondensatoren...
GB41 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bordcomputer Moe_0610 BMW 7er, Modell E65/E66 1 16.04.2016 20:38
Bordcomputer Problem neze BMW 7er, Modell E32 7 04.11.2011 19:55
Elektrik: Problem - Bordcomputer spielt verrückt wolfens BMW 7er, Modell E38 5 02.11.2007 23:38
Problem mit E36 Bordcomputer!!! flori0815 Autos allgemein 0 05.02.2007 17:35
Bordcomputer Theodor Suche... 0 22.07.2005 13:20


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 04:49 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group