Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 11.04.2008, 13:36  
Mehr Bass beim DSP-System für 0 Euro
IgorB
Neues Mitglied
Registriert seit: 17.03.2006

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
IgorB IgorB ist offline 11.04.2008, 13:36
Bewertung: (1 votes - 4,00 average)

Hier mal ein Tipp für alle denen der Bass beim DSP-System auch zu schwach ist und ein Umbau mit zusätzlicher Endstufe oder Subwoofer zu kompliziert/teuer.

Einfach die Phase der Subs umdrehen....unglaublich das die Ingenieure von BMW das nicht gemacht haben...aber wer weis. Das Ergebniss spricht in jedem Fall für sich. Die Basswiedergabe ist deutlich kräftiger und besser. Natürlich sollte man auch damit kein "Boomcar" erwarten...das können die süßen 13er in der Heckablage nicht leisten.

The pinouts for the 15 pin connector are:
PIN - CONNECTION
1- Sub 1 +
2- Sub 2 +

3- LH Rear loudspeaker + (Touring LH rear speaker ground)
4- Radio on/antenna signal
5- RH rear loudspeaker + (Touring RH rear +)
6- Sub 4 -
7- Sub 3 -

8- Terminal 30 connects to Fuse 56
9- Sub 1 -
10- Sub 2 -

11- Touring LH rear +
12- Touring RH rear -
13- Sub 4 +
14- Sub 3 +

15- Terminal 31 connects to Ground Point

Für alle die unter "Phase drehen" nichts verstehen... Sub+ und Sub- der jeweiligen Subs tauschen.


Der Stecker am DSP ist zerlegbar und man kann die Kabelschuhe nach hinten rausdrücken und "vertauscht" wieder reindrücken.

MfG IgorB
Hits: 40744
Mit Zitat antworten
Alt 03.08.2009, 12:35   #41
The Stig
Some say...
 
Benutzerbild von The Stig
 
Registriert seit: 23.05.2002
Ort: Südhessen...
Fahrzeug: F12
Standard

Du musst den Schieberiegel ausklipsen, und dann die Halteclips im Stecker zurückdrücken (3 Stück), damit Du ihn vorsichtig aufziehen kannst.
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) BMW Classic Allgäu
The Stig ist offline   Antwort Mit Zitat antworten
Alt 03.08.2009, 12:36   #42
The Stig
Some say...
 
Benutzerbild von The Stig
 
Registriert seit: 23.05.2002
Ort: Südhessen...
Fahrzeug: F12
Standard

Zitat:
Zitat von Lexmaul Beitrag anzeigen
Dann biste taub

Man hört aber sowas von einen Unterschied - wobei das klanglich einen echten Soundfreak eher noch weiter abschrecken würde.

Ich hab den direkten vergleich gemacht...musste sogar den Bass zurückregeln,w eil das zuviel war.

Allerdings habe ich auch nicht die Standardeinstellungen im Equalizer und auch sonst dort recht viel (naja, viel geht dort natürlich nicht) verstellt.
Ich hab auch Bass rausgeregelt, aber dann hört sichs nicht viel anders an als vorher finde ich.
Wenn ich den Bass hoch regele, dann knallen doch sofort diese minderwertigen Lautsprecher....
The Stig ist offline   Antwort Mit Zitat antworten
Alt 03.08.2009, 14:25   #43
Bastl
Wieder auf der Suche...
 
Registriert seit: 28.07.2007
Ort: NRW
Fahrzeug: Mercedes S203 & Skoda Octavia
Standard

Scheppern tut bei mir nichts (trotzdem Elektro-Musik) und human geregeltem Bass - für die Verhältnisse wirklich recht deftig.
Bastl ist offline   Antwort Mit Zitat antworten
Alt 04.08.2009, 10:07   #44
Jippie
† 01.03.2020
 
Benutzerbild von Jippie
 
Registriert seit: 18.12.2005
Ort: Dortmund
Fahrzeug: Mercedes E-Klasse Kombi, W211 (LPG)
Standard

Ihr habt mich neugierig gemacht. Also habe ich das Ganze gestern mal ausprobiert.
Eigentlich dürften vertauschte Phasen in den Subs keinen besseren sondern eher einen schlechteren Klang bringen. Daher dachte ich auch beim Eröffnungsposting erst an einen Scherz. (Nach dem Motto. Nehmt mal alle schön Eure DSP-Kabelbäume auseinander. )
Nach den ersten Reaktionen hier wurde ich aber hellhörig und spätestens als Sebastian (@Lexmaul) von seinen positiven Erfahrungen damit schrieb wusste ich, dass ich das dann wohl selbst doch auch mal testen muss.

Das erste Ergebnis war überraschend: Nix ging mehr! Radio, Bordmonitor, Navi alles tot. An eine abgeschossene Sicherung konnte ich nicht glauben, da die Kabel in dem fraglichen Stecker doch gar nicht stromführend sind. (Oder?) Aber was konnte ich denn da verkehrt gemacht haben?
Nachdem ich mit Sebastian am Telefon noch mal die Kabelfarben am Stecker durchgegangen bin (Danke an dieser Stelle für Deine Hilfe! ) und alles in Ordnung schien, habe ich dann doch mal einen Blick auf die Sicherungen geworfen: Unter der Motorhaube alle in Ordnung.
Hinten bei der Batterie allerdings war aber tatsächlich eine defekte Sicherung zu finden. Und an der lag es dann auch.

Um es kurz zu machen: Auch ich kann bestätigen, dass es tatsächlich etwas bringt. Deutlich wahrnehmbar mehr Bass.
Ich bin mir aber dennoch noch nicht ganz schlüssig, ob der Klang nicht darunter gelitten hat und jetzt durch die Änderung vielleicht etwas unnatürlich ist. Aber ich bin da im Moment natürlich etwas übersensibel und höre die Flöhe husten. So genau wie jetzt habe ich ja zuvor nie hingehört.

Ich werde es erst einmal so lassen und in einiger Zeit mal wieder testhalber zurückbauen. Bis dahin suche ich mir auch mal ein paar schöne Referenz-Stücke raus.

Im Moment bin ich zwar noch etwas skeptisch, kann aber einen deutlichen Zuwachs beim Bass bestätigen. Danke an den TE für den Tipp.

Gruß Jippie
__________________
--------------------------------------------------
Verdammt! Ich bin sowas von positiv, dass ich die ganze negative Scheiße anziehe...!
--------------------------------------------------
Jippie ist offline   Antwort Mit Zitat antworten
Alt 07.08.2009, 14:17   #45
The Stig
Some say...
 
Benutzerbild von The Stig
 
Registriert seit: 23.05.2002
Ort: Südhessen...
Fahrzeug: F12
Standard

Hehe, die Sicherung hatte ich mir auch abgeschossen....

Hab nun ne ganz gute Einstellung im DSP gefunden, mit der das quer durch die Musikrichtungen eigentlich doch recht vernünftig klingt.
Hatte vorher wohl tatsächlich nicht genug Bass rausgeregelt...

So isses eigentlich schon ganz OK....
The Stig ist offline   Antwort Mit Zitat antworten
Alt 07.08.2009, 21:12   #46
esem
Dynamic User No.2
 
Benutzerbild von esem
 
Registriert seit: 02.07.2009
Ort: HH
Fahrzeug: E38-740i (02.2001) mit BRC-Anlage von Erich M.
Standard

So isses eigentlich schon ganz OK....[/quote]

Hallo Red Dragon,

kannst du vielleicht ein Foto von der Enstellung machen?!

Habe bei mir grade diese Jazzclub Einstellung.

Gruß

Eugen
esem ist offline   Antwort Mit Zitat antworten
Alt 07.08.2009, 21:18   #47
rubin-alt
Gesperrt
 
Registriert seit: 15.04.2006
Ort:
Fahrzeug: suche e39 M54
Standard

Zitat:
Zitat von esem Beitrag anzeigen
kannst du vielleicht ein Foto von der Enstellung machen?!
Bedenkt aber, das die [Tone]-Einstellungen unter dieser Taste sehr viel ausmachen. Denn der eine hat unter [TONE] vielleicht keinen Bass angehoben, läßt es aber vom DSP machen, was dazu führt das der Bass mehr von hinten kommt. Da das DSP weiß wo die LSP dafür sind.
Wird aber der Tiefton unter [TONE] angehoben, verteilt er sich gleichmäßig auf alle Lautsprecher. Naja, der Mensch merkt eh nicht woher Tiefe Töne kommen, aber sie werden etwas lauter.
Die meisten vergessen auch immer die Balance und das Fade richtig einzustellen und das sind schon mal 90% des "Raumklanges" das jedes "Baumakrt"-Radio schafft. Wenn das nicht stimmt, ist es Schwachsinn das DSP überhaupt ein zu schalten.
rubin-alt ist offline   Antwort Mit Zitat antworten
Alt 07.08.2009, 21:44   #48
esem
Dynamic User No.2
 
Benutzerbild von esem
 
Registriert seit: 02.07.2009
Ort: HH
Fahrzeug: E38-740i (02.2001) mit BRC-Anlage von Erich M.
Standard

Bedenkt aber, das die [Tone]-Einstellungen unter dieser Taste sehr viel ausmachen. Denn der eine hat unter [TONE] vielleicht keinen Bass angehoben, läßt es aber vom DSP machen, was dazu führt das der Bass mehr von hinten kommt. Da das DSP weiß wo die LSP dafür sind.
Wird aber der Tiefton unter [TONE] angehoben, verteilt er sich gleichmäßig auf alle Lautsprecher.

Hallo rubin,

Danke für den Tip!!!
DSP kannte ich bis jetzt gar nicht, deswegen wußte auch nicht wie der Verteilung auf die Lautsprecher ist.
esem ist offline   Antwort Mit Zitat antworten
Alt 31.08.2009, 00:15   #49
Physician
... hat einen Kurzen
 
Registriert seit: 16.01.2008
Ort: Frankfurt am Main
Fahrzeug: E38 728iA (06.96)
Standard

Zitat:
Zitat von Jippie Beitrag anzeigen
Ihr habt mich neugierig gemacht. Also habe ich das Ganze gestern mal ausprobiert.
Eigentlich dürften vertauschte Phasen in den Subs keinen besseren sondern eher einen schlechteren Klang bringen. Daher dachte ich auch beim Eröffnungsposting erst an einen Scherz. (Nach dem Motto. Nehmt mal alle schön Eure DSP-Kabelbäume auseinander. )
Nach den ersten Reaktionen hier wurde ich aber hellhörig und spätestens als Sebastian (@Lexmaul) von seinen positiven Erfahrungen damit schrieb wusste ich, dass ich das dann wohl selbst doch auch mal testen muss.

[...]

Um es kurz zu machen: Auch ich kann bestätigen, dass es tatsächlich etwas bringt. Deutlich wahrnehmbar mehr Bass.
Ich bin mir aber dennoch noch nicht ganz schlüssig, ob der Klang nicht darunter gelitten hat und jetzt durch die Änderung vielleicht etwas unnatürlich ist. Aber ich bin da im Moment natürlich etwas übersensibel und höre die Flöhe husten. So genau wie jetzt habe ich ja zuvor nie hingehört.

Ich werde es erst einmal so lassen und in einiger Zeit mal wieder testhalber zurückbauen. Bis dahin suche ich mir auch mal ein paar schöne Referenz-Stücke raus.

Im Moment bin ich zwar noch etwas skeptisch, kann aber einen deutlichen Zuwachs beim Bass bestätigen. Danke an den TE für den Tipp.

Gruß Jippie
Hallo Stefan,

du brauchst keine Angst um deine Lautsprecher zu haben. Dein Text liest sich nämlich so, als wäre das der Fall.

Was du durch das Drehen der Phase bewirkst ist ja nur, dass der Bass an deinem Ohr eine bessere Überlagerung bildet, als zuvor. Elektrisch ist für den Lautsprecher da nichts passiert.

Und wegen deines Tests möchte ich kurz was anmerken:

Am besten kannst du den Unterschied vergleichen, wenn du bspw. ein dir gut bekanntes Set an CDs in den Wechsel steckst und dann jeweils eine Woche mit elektrisch korrekter Phase hörst. Danach drehst du die Phase und hörst mit den gleichen CDs nochmals eine Woche.

Ein Drehen und direktes Gegenhören bringt in der Regel nicht so viel. Du bist dann verkrampft und lauschst tatsächlich den Flöhen.
Besser ist es da, die Musik wirken zu lassen und entspannt "wie immer" zu hören. Das Gehör ist ebenfalls ein Gewohnheitstier. Subtile Unterschiede lassen sich so erst wirklich wahrnehmen.

Gruß, Seb
__________________
Bandpassgehäuse als Maßanfertigung für E38 abzugeben.
Standort 15 km von Frankfurt am Main; Skisack erforderlich; Einbau bei Übergabe möglich ( Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://carhifi.sebastian-plaul.de/7er/bp/ ).
Physician ist offline   Antwort Mit Zitat antworten
Alt 12.09.2009, 18:32   #50
IgorB
Neues Mitglied
 
Registriert seit: 17.03.2006
Ort: Eckernförde
Fahrzeug: E66- 760Li (4/2007)
Standard

Mal nen kleiner Nachschlag zur Entstehung meines Tips...

Ich habe bei nem Kumpel die 4 13er in der Heckablage gegen 16er Phoncar-Woofer ausgetauscht und die "Versorgung" dieser dann über einen Highlevelabgriff am DSP und eine Helix 4-Kanal-Endstufe (inkl. Pufferelko) verwirklicht.

Da uns das erste Ergebniss nicht wirklich gefiel, habe ich mal am Phasenregler der Endstufe gedreht und siehe da....es klang doch deutlich besser.

Aschliessend hab ich das bei meinen DSP einfach mal probiert und finde das Ergebniss schon besser als den Urzustand.

Natürlich ist mir vollends bewußt was man von 4 13ern in ner Limosine in 7er Größe erwarten kann...nämlich fast nix

Für alle die sich mit der Materie nich so auskennen...die Phasenlage von Lautsprechern zu ändern ist in gewissen Grenzen nichts anderes als eine Laufzeitkorrektur des Schallsignals. Die meisten Nachrüstwoofer im Kofferraum oder in der Heckablage klingen deshalb nicht wirklich toll weil der Bass einfach zu spät am Ohr des Fahrers ankommt. Grund: der Bass aus den Frontlautsprechern hat einfach weniger Weg zum Ohr als der Bass des Subs im Kofferraum. Kann man recht einfach berechnen. Man nehme Entfernung zum Ohr und die Schallgeschwindigkeit in der Luft und schwup die wupp hat man eine Laufzeit. Die Unterschiede liegen üblicherweise im Millisekunden bereich und werden (wenn man es ganz akurat machen will) mit einen DSP Millisekunden genau eingestellt. Normalerweise geht man von am weitesten entfernten Lautsprecher aus und verzögert alle anderen so viel, das sie Laufzeittechnisch die selbe Entfernung zum Ohr des Hörers haben wie der Ausgangslautsprecher. Resultat ist ein sehr präzieser und stimmiger Klang über den ganzen Frequenzbereich.

Wenn man die Möglich dazu nicht hat kann man provisorisch die Lautsprecher umpolen...das bedeutet man verschiebt die Phase um 180 Grad und verändert so die Laufzeit und somit den Resonanzpunkt aller Lautsprecher an dem die Basswiedergabe dann am stärksten ist. Wenn man Glück hat ist das zufällig der Ort an dem der Hörer sitzt

Nichtsdestotrotz gefällt mir der Klang unseres DSP-Systems eigentlich immernoch nicht und ich werde da bei Gelegenheit mal beigehen.

Leider macht die Integration des ganzen Systems eine Aufwertung sehr sehr Aufwendig...irgend trauer ich da meinem letzen Auto vorm 7er nach da hatte ich ne Anlage für paar Kiloeuro drin...und das klang dann wirklich gut (und ich meine wirklich Klang nicht "BOOM BOOM Baumarktbox )

Im Anhang hab ich mal paar Bilder für Leute die sowas interessiert


PS: Natürlich hab ich die Anlage selbst eingebaut...Ehrensache
Angehängte Grafiken
Dateityp: jpg Tuer links klein.jpg (92,9 KB, 196x aufgerufen)
Dateityp: jpg Kofferraum links klein.jpg (94,4 KB, 146x aufgerufen)
Dateityp: jpg Kofferraum rechts.jpg (106,4 KB, 107x aufgerufen)
Dateityp: jpg Radio+DSP.jpg (111,0 KB, 182x aufgerufen)
Dateityp: jpg Stromversorgung+ Elkos.jpg (107,4 KB, 154x aufgerufen)
IgorB ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Kein Bass mehr! casper BMW 7er, Modell E38 15 15.05.2010 14:04
Elektrik: E65 L7 DSP Verstärker - BASS zusätzlich anschliessen AlexanderStuttgart BMW 7er, Modell E65/E66 4 21.11.2006 18:54
Problem mit DSP! Kein Bass!! Z3Mfahrer BMW 7er, Modell E38 2 04.10.2003 12:39
Guter Bass Ohne DSP s.amok BMW 7er, Modell E38 11 24.10.2002 15:28


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 13:36 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group