Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 06.02.2011, 01:02  
730D M57 Ruckeln
 
Benutzerbild von opa12
opa12
Der wie ein Panzer bremst
Premium Mitglied
Registriert seit: 06.10.2007

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
opa12 opa12 ist offline 06.02.2011, 01:02
Bewertung: (0 votes - average)

Nach dem ich bei meinem bis der wahre Übeltäter gefunden war viel Zeit in Fehlersuche investiert hatte,
hier nun die gesammelte Info damit der oder die nächste schneller zur relativ einfachen Lösung kommt.

Achtung Update siehe Post #2

Symtome: ruckeln im Teillastbetrieb (Tempomat 80 -140), wurde innerhalb 2 Wochen so viel schlechter das am Ende sogar die Automatik nicht mehr ordentlich geschaltet hat.
Durchschnittsverbrauch am BC war auch um 1,5L höher.

Ursache: schlechter Kontakt am Railpumpenstecker Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Nr.: 24

Prüfung ob es tatsächlich der Stecker ist: Stecker abziehen Kontaktspray drauf und ein paar mal ab und wieder anstecken,
wenn dann nichts mehr ruckelt muss der Stecker und die Kontakte neu.

Zu finden ist der Stecker zwischen der Stirnwand und der Ansaugbrücke ungefähr in der Mitte der Ansaugbrücke am Ende vom Verteilerrohr der Injektoren.

Lösung: Stecker und Buchsenkontakte austauschen.
benötigt werden folgende Teile

Stecker:


laut ETK 2 Buchsenkontakte
12 51 2 247 474
12 51 2 247 475
2 Kontakte für einen 3 poligen Stecker kam mir gleich komisch vor also habe ich von beiden 2Stk bestellt.





Die beiden unterscheiden sich eigentlich nur im möglichen Kabelquerschnitt. Der 474 hat noch eine zusätzliche "Fahne" die aber an den original Kontakten nicht vorhanden ist, also weg damit.

Zum vorhandenen Kabelquerschnitt passen die 474 am besten.
Da ich aber mangels passender Crimpzange gelötet habe, konnte ich auch
einen 475 verwenden.
Wer eine passende Crimpzang hat oder ausleihen kann sollte also
3Stk 12 51 2 247 474 verwenden.



Entriegeln der alten Kontakte im Stecker ist ohne Spezialwerkzeug nicht ganz einfach.
Ich habe mir 4 Stk Schweißdraht von einer Schutzgasschweißmaschine passend gemacht.


Die alten Kontate so knapp wie möglich abgezwickt und die neuen angelötet.


Kontakte in der richtigen Reihenfolge in den neuen Stecker, anstecken und starten.
Auf der ersten kurzen Probefahrt war kein ruckeln mehr vorhanden

Beim nächsten mal würde ich mir die passende Crimpzange leihen, denn da hinten sauber zu löten ist echt kein Spass.

Lg Franz

und nicht ein paar Stichworte für die Suche: diesel 730D M57 ruckeln rucken unrund schütteln stottern

Angehängte Grafiken
Dateityp: jpg Stecker1.jpg (88,7 KB, 1031x aufgerufen)
Dateityp: jpg Kontakt1.jpg (95,8 KB, 1023x aufgerufen)
Dateityp: jpg Kontakt2.jpg (75,3 KB, 1005x aufgerufen)
Dateityp: jpg Kontakt3.jpg (55,0 KB, 1007x aufgerufen)
Dateityp: jpg Stecker2.jpg (80,5 KB, 1011x aufgerufen)
Dateityp: jpg Kabel1.jpg (97,3 KB, 1032x aufgerufen)


Geändert von opa12 (03.06.2011 um 00:58 Uhr).
Hits: 17172
Mit Zitat antworten
Alt 26.02.2020, 20:47   #11
164518
Mitglied
 
Benutzerbild von 164518
 
Registriert seit: 15.07.2012
Ort: Geseke
Fahrzeug: 730D 5.00
Standard Soeben durchgführt

Hab die Leitung grad eingesetzt.

Was ich auf dem Bildern von Opa12 (Post #2) nicht sofort erkannt habe, ist dass die 2 Einsätze erst aus dem X2413 (nicht aufgedruckt) Gehäuse geklipst und gezogen werden müssen. Guckt man genauer hin, ist es erkennbar.

Welcher Pin? Ist auf den 2 Einsätzen (von beiden Seiten unterschiedlich-logisch) sehr klein so aufgepresst: Links Zahl 1 und rechts die andere Zahl, also von bis. Somit "ab Nr. ..." zählen und dann halt die Pins tauschen. Ich hab mit rundgeschlieffenen Schraubendreher (Prüfstiftgröße) die Nasen feste eingedrückt (braucht man eh nicht mehr), dann gezogen.

Als Orientierung half bei mir (E38 3.0D 5.2000), dass die Farben der Kabel gleich wie die vom Ersatzkabel waren.
War mir auch erst nicht klar welcher nun der X2413 Stecker ist. Aber Foto von Opa12 genau anschauen, dann ist der eindeutig zu finden. Von vorne gesehen in der hintersten Reihe der 3. von links.

Besser kurz 3 Hände. Schalter festhalten, Pin drücken und noch Kabel ziehen bissl doof.
Motor kurz angemacht, läuft ruhig. Kein längerer Test, muss noch mehr machen. Aber denke, dass dies der Fehler war.
Danke für die Beschreibungen und Bilder!

Wollte noch ein Bild mit Pfeil auf den Stecker einfügen, aber fügt nur Link ein. Hm kp.

Geändert von 164518 (26.02.2020 um 21:03 Uhr).
164518 ist offline   Antwort Mit Zitat antworten
Alt 27.02.2020, 21:17   #12
164518
Mitglied
 
Benutzerbild von 164518
 
Registriert seit: 15.07.2012
Ort: Geseke
Fahrzeug: 730D 5.00
Standard Gelöst

Moin,
Kabel getauscht, ruckeln weg (zumindest bei Probefahrt 15 km).

164518 ist offline   Antwort Mit Zitat antworten
Alt 11.03.2020, 17:52   #13
164518
Mitglied
 
Benutzerbild von 164518
 
Registriert seit: 15.07.2012
Ort: Geseke
Fahrzeug: 730D 5.00
Standard Nach ca. 500 km

Hallo,
ruckeln ist und bleibt weg. Wie zuvor auch schon beschrieben, ein ganz anders Fahren.
War tatsächlich das Kabel, was nicht beschädigt aussieht = hätte ich von selbst niemals getauscht. Denke auch, dass der Steckkontakt, der mit dem Plastikteil 3x auf- und abgesteckt wird oxidiert war.

Danke
164518 ist offline   Antwort Mit Zitat antworten
Alt 02.04.2020, 12:41   #14
164518
Mitglied
 
Benutzerbild von 164518
 
Registriert seit: 15.07.2012
Ort: Geseke
Fahrzeug: 730D 5.00
Standard Feedback nach einiger Zeit

Hallo,
Feedback: mittlerweile ca. 2.000 km gefahren.
Läuft wie Uhrwerk = Fehler immer noch wech.
Also definitiv das Kabel.

LG Thomas
164518 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motorraum: Diesel (730d) ruckeln im Stand krie6hofv BMW 7er, Modell E65/E66 19 17.08.2009 21:39
Motorraum: E38 730d M57 Waldi_750i BMW 7er, Modell E38 4 05.06.2009 00:17
E38-Teile: Suche M57 - 730d Motor cengiz Suche... 0 14.08.2007 23:02
Motorraum: 730d ruckeln im fast vollastbetrieb TSteigerwald BMW 7er, Modell E65/E66 7 12.08.2007 09:05


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 02:07 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group