Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 03.08.2006, 09:08   #1
Serviceintervallanzeige zurückstellen ohne Draht und stecker
 
Benutzerbild von rostxx
rostxx
Mitglied
Registriert seit: 20.08.2004

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
rostxx rostxx ist offline 03.08.2006, 09:08
Bewertung: (0 votes - average)

Moin Moin liebe gemeinde, hier mal ein kleiner tipp um die serviceintervallanzeige ohne kabelbrücke oder stecker zurückzusetzen.

1. zündung ausschalten
2. taster des wegstreckenzählers drücken und halten.
3. zündung einschalten auf stellung eins
4. taster noch ca. 5 sek. gedrückt halten bis ölservice bzw inspektion im display erscheint.
taster des wegstreckenzählers erneut ca. 5 sek drücken bis die anzeige im display blinkt. dann den taster des wegstreckenzählers kurz drücken

das serviceintervall ist nun zurückgesetzt.

es erscheint nun eine neue service-intervallanzeige.

im display erscheint nun das bremsflüssigkeitsintervall in form des uhrensymbols.

1. taster des wegstreckenzählers erneut ca. 5 sek. drücken, bis die anzeige im display blinkt.
2. taster des wegstreckenzählers erneut kurz drücken.
im display wird kurz end sia angezeigt


das bremsflüssigkeitsintervall ist nun zurückgesetzt !

funktioniert zumindest beim 740i facelift einwandfrei, denke aber das diese methode für alle modelle gültig ist.

Geändert von rostxx (03.08.2006 um 09:58 Uhr).
Hits: 12494
Mit Zitat antworten
Alt 07.08.2006, 10:09   #2
Highliner
Inefficient Dynamics
 
Benutzerbild von Highliner
 
Registriert seit: 17.06.2002
Ort: Bedburg
Fahrzeug: E32 Highline, E38 730d, E23 732i, E30 Cabrio, Porsche 944, W126 280SE, E85 2.2, E46 Cabrio LPG, Jaguar X300, Fiat 500 Vintage, W168, E39 Touring LPG
Standard Tut's net.

Funktioniert bei meinem 06/2000er 730d jedenfalls nicht.

Hat's sonst wer getestet?
__________________
Als Gott den Menschen erschuf, da war er bereits müde. - Das erklärt einiges. (Marc Twain)
Und merke! Wenn die Vorderachse poltert, erstmal Reset machen! (Mick)
Luxus ist nicht Überfluss, sondern die Perfektion des Notwendigen! (Henry Royce)
Wir können nicht beweisen, dass ein Auto eine Seele hat, aber wir können so handeln. (Porsche Classic)

if (AHNUNG == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }
Highliner ist offline   Antwort Mit Zitat antworten
Alt 07.08.2006, 10:27   #3
M-Parallel
Erfahrenes Mitglied
 
Benutzerbild von M-Parallel
 
Registriert seit: 21.08.2005
Ort: Waldrach
Fahrzeug: BMW 728iA (E38) - 05/2000 & BMW 320i Cabrio (E30) - 5/1988
Standard

Bei mir funktioniert es genauso
728 i - 05/2000
Gruß
Tom
M-Parallel ist offline   Antwort Mit Zitat antworten
Alt 16.08.2006, 11:26   #4
dieselspaß
Erfahrenes Mitglied
 
Benutzerbild von dieselspaß
 
Registriert seit: 08.11.2004
Ort: Donaueschingen
Fahrzeug: 525tds E34 und 730D E38
Standard

hat bei meinem 730d 2000/12 funktioniert.

Stellung 1 am Zündschloss ist nicht "Zündung ein", sondern "Sperre entriegelt".

Hatte ich zuerst falsch gemacht.

Allerdings zeigt meine Temperaturanzeige jetzt °F anstelle °C an.
Was habe ich falsch gemacht? Wie bekomme ich das zurückgestellt?

Gruß Reiner

Hat sich erledigt. Tipp kam aus dem Forum. Danke

Geändert von dieselspaß (16.08.2006 um 14:14 Uhr).
dieselspaß ist offline   Antwort Mit Zitat antworten
Alt 17.08.2006, 23:53   #5
lami
Neues Mitglied
 
Registriert seit: 11.10.2005
Ort: Welmbüttel
Fahrzeug: BMW 728 i
Frage

hallöchen,
ich trau mich mal hier was einzubringen:

bei meinem 728 i möchte ich auch die anzeigen zurückstellen, bin aber total unsicher ob ich da irgenwas falsch machen kann. ich musste mich noch nie mit irgendwas hinsichtlich des bmw auseinandersetzen, hat immer mein (ex-)männe gemacht. tja nu bin ich selbst dran... :-/ .... bin ja auch lernwillig, aber....

kann was passieren - außer das nix passiert??? oder kann man da einiges durcheinander drücken??? "ichnixweiß"

danke schonmal
LG
lami
lami ist offline   Antwort Mit Zitat antworten
Alt 26.10.2006, 15:08   #6
Maserati3200
Neues Mitglied
 
Registriert seit: 08.09.2006
Ort: Sankt Veit
Fahrzeug: E32 730i, E38 750i, Maserati 222 SI, Bianchi Martini Racing, Ducati 916
Standard Du bist der Beste!!

Herzlichen Dank für deinen Tip. Du bist der größte, du bist der Beste.
Du bist zu loben in alle Ewigkeit.
Maserati3200 ist offline   Antwort Mit Zitat antworten
Alt 13.11.2006, 15:55   #7
Elmar
Rooaaaaaaar!
 
Benutzerbild von Elmar
 
Registriert seit: 26.09.2002
Ort:
Fahrzeug: BMW Z4 sDrive 35iS
Standard

Und wie setzt man NUR die Bremsflüssigkeitsanzeige (Uhrensymbol) zurück ?
Elmar ist offline   Antwort Mit Zitat antworten
Alt 15.11.2006, 10:46   #8
rostxx
Mitglied
 
Benutzerbild von rostxx
 
Registriert seit: 20.08.2004
Ort: Sotogrande
Fahrzeug: E66 750IL 05/2006
Standard

hmm gute frage, habe ich noch nicht herausfinden können, vielleicht geht es ja nur mit dem 2ten teil:

taster des wegstreckenzählers 5 sek drücken bis die anzeige im display blinkt.danach taster des wegstreckenzählers kurz drücken.
rostxx ist offline   Antwort Mit Zitat antworten
Alt 15.11.2006, 21:39   #9
Elmar
Rooaaaaaaar!
 
Benutzerbild von Elmar
 
Registriert seit: 26.09.2002
Ort:
Fahrzeug: BMW Z4 sDrive 35iS
Standard Zurückstellen des Uhrensymbols.

Geht ganz einfach:
1) Tageskilometerzähler drücken und halten
2) Zündung auf I
3) Tageskilometerzähler noch ca. 5 sec gedrückt halten
4) Es erscheint "Inspektion" und ...SIA...
5) Tageskilometerzähler kurz drücken
6) Anzeige wechselt von "Inspektion" auf das Uhrensymbol
7) Tageskilometerzähler lang drücken bis Anzeige blinkt
8) Tageskilometerzähler kurz drücken, es erscheint "End SIA...."
Elmar ist offline   Antwort Mit Zitat antworten
Alt 29.04.2020, 21:17   #10
Engelson01
Neues Mitglied
 
Registriert seit: 03.01.2020
Ort: Norderstedt
Fahrzeug: 740i
Standard

Zitat:
Zitat von dieselspaß Beitrag anzeigen
hat bei meinem 730d 2000/12 funktioniert.

Stellung 1 am Zündschloss ist nicht "Zündung ein", sondern "Sperre entriegelt".

Hatte ich zuerst falsch gemacht.

Allerdings zeigt meine Temperaturanzeige jetzt °F anstelle °C an.
Was habe ich falsch gemacht? Wie bekomme ich das zurückgestellt?

Gruß Reiner

Hat sich erledigt. Tipp kam aus dem Forum. Danke
wie bekomme ich das wieder in Grad angezeigt?
Engelson01 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 13:28 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group