Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 19.03.2008, 23:40   #1
vecci007
Erfahrenes Mitglied
 
Benutzerbild von vecci007
 
Registriert seit: 24.10.2007
Ort: Langen
Fahrzeug: BMW E38 740iA, Opel Vectra A Turbo 4x4, Opel Astra G Turbo Cabrio
Standard Getriebeprobleme am Berg ?

Hi ,

war letzte Woche mit meinem 740 in Österreich beim Ski fahren. Dort ist folgende s Problem aufgetaucht. Passfahrt, bergauf, Automatik schaltet bei stärkerem Gasgeben in den 2. Gang, als ich dann aber wieder vom Gas runtergehe, bleibt er im 2. Gang. Wieder Gas gegeben, mittlerweile kaum noch eine Steigung vorhanden, immer noch 2. Gang. In den Steptronic Modus gewechselt, will manuell in 3. schalten, macht er nicht. Läßt mich nicht hochschalten. Angehalten, Motor aus. Nach ca. 5 Minuten wieder angelassen, alles wieder normal. Dann am anderen Tag, Bergabfahrt. Automatik schaltet automatisch runter (Motorbremse), so wie es sein soll. Im Tal gebe ich Gas, auf einmal wieder nur 2. Gang, hoch schalten nicht möglich. Aus/ An, alles wieder normal. Dann Bundesstrasse, will überholen, Kickdown bei ca. 60, Automatik bleibt im 3. kein runterschalten in den 2. Gang (Dieses Phänomen ist mir auch manchmal zuhause aufgefallen, trotz Kickdown und gerade mal ca. 3000 - 3500 Umd. im aktuellen Gang kein runterschalten, hab das aber auf die Trägheit der Automatik geschoben). Ich irgendwann leicht ungehalten, Prügel die Kiste im Tiptronic Modus über ca.15km lange Bergstrecke aufs übelste. Und siehe da, seitdem keine Probeleme mehr, bei Kickdown wechselt er ein bzw. 2 Gänge nach unten. Und das nicht mehr hochschalten wollen in den 3. ist auch nicht mehr aufgetaucht.Mal schauen wie lange.... Was ist da los? Hat jemand auch solche Erlebnisse schon? Elektronikspinnereien? Hat das was damit zu tun, das sich die Elektronik an die Fahrweise des Fahrers anpasst? Automatik schaltet sonst ganz sanft und unauffällig, Km sind auch erst 126 tausend drauf.
vecci007 ist offline   Antwort Mit Zitat antworten
Alt 20.03.2008, 01:15   #2
Muck
Oberfranke
 
Benutzerbild von Muck
 
Registriert seit: 08.09.2007
Ort: Bayreuth
Fahrzeug: E38-750i Bj. 10/95
Standard

Vielleicht sind die Adaptivwerte bissi durcheinander gekommen wegen der Passstraßen!? Könnte sein, würde da noch nicht ans schlimmste denken. Wenns mal wieder ist Mal wirklich für 24 stunden batterie abklemmen (Vorm abklemmen Zündung an, so mach ich das immer. Dann klappts auch mit dem Reset) Dann müsste er die Adaptions werte zurücksetzen. Ich mein wennst auf Nr. Sicher gehen willst, Gaytriebeölwechsel tut immer gut
__________________
Muck ist offline   Antwort Mit Zitat antworten
Alt 20.03.2008, 07:17   #3
MetalOpa
Autofahrer
 
Benutzerbild von MetalOpa
 
Registriert seit: 28.03.2005
Ort: Liebenau
Fahrzeug: BMW 745(E65)Bj.02/02; EZ 03/03(Prins VSI); BMW Z3 1.9 Bj. 12/97; BMW Z3 2.8 Bj. 10/98
Standard

Das sind bestimmt die Adaptivwerte, und der "Reset" lässt das Ganze dann auch kurzfristig etwas besser erscheinen.
Auch der angebliche Getriebereset (vorm Starten ca. 25 Sek. mit Zündung auf Vollgas) bringt etwas.
Wenn Du Dein Auto aber wirklich neu erleben willst (so war es zumindest bei mir), solltest Du das Getriebe über ein Diagnoseprogramm reseten lassen und ganz neu anlernen.
Das hatte @nesi bei mir beim letzten Stammtisch gemacht, danach schaltete das Getriebe wie noch nie.
Selbst nach dem Getriebeölwechsel bei ZF war das nicht so.

Gruss Ralf
__________________
wer bis zum Hals in der Scheisse steht, sollte den Kopf nicht hängen lassen \m/
Aktueller Durschnittsverbrauch: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
MetalOpa ist offline   Antwort Mit Zitat antworten
Alt 20.03.2008, 09:05   #4
KSX
LLAP
 
Benutzerbild von KSX
 
Registriert seit: 21.04.2004
Ort: Wolfhagen
Fahrzeug: BMW F11 und Hyundai I10
Standard

Genau diese Symptome hatte ich auch Getriebölwechsel brachte keinen Erfolg, BMW in Kassel konnte mir nicht weiterhelfen und wollten neues Steuergerät verkaufen ohne Garantie auf Erfolg!!!.
Ein Forumskolege löschte die Getriebsoftware und installierte diese neu.
Ergebnis: keine Probleme mehr. Dies ist jetzt ca. 7 Monate her!!

Beste Grüße aus Nordhessen

Karsten
KSX ist offline   Antwort Mit Zitat antworten
Alt 20.03.2008, 11:31   #5
vecci007
Erfahrenes Mitglied
 
Benutzerbild von vecci007
 
Registriert seit: 24.10.2007
Ort: Langen
Fahrzeug: BMW E38 740iA, Opel Vectra A Turbo 4x4, Opel Astra G Turbo Cabrio
Standard

Danke für die interessanten Antworten. Da es ja momentan ganz normal schaltet, mach ich erst mal nichts. Und wenn das Phänomen wieder auftaucht, dann wende ich mich nochmal an euch zwecks eines Resets bzw. einer Neuprogrammierung. Den Getriebeölwechsel wollte ich noch etwas hinausschieben, da ZF diesen erst bei 150 tkm empfiehlt und meine Aut. ja sonst butterweich schaltet.
vecci007 ist offline   Antwort Mit Zitat antworten
Alt 20.03.2008, 11:46   #6
KSX
LLAP
 
Benutzerbild von KSX
 
Registriert seit: 21.04.2004
Ort: Wolfhagen
Fahrzeug: BMW F11 und Hyundai I10
Standard

Zitat:
Zitat von vecci007 Beitrag anzeigen
Danke für die interessanten Antworten. Da es ja momentan ganz normal schaltet, mach ich erst mal nichts. Und wenn das Phänomen wieder auftaucht, dann wende ich mich nochmal an euch zwecks eines Resets bzw. einer Neuprogrammierung. Den Getriebeölwechsel wollte ich noch etwas hinausschieben, da ZF diesen erst bei 150 tkm empfiehlt und meine Aut. ja sonst butterweich schaltet.

Das Problem daran war bei mir, dass es wirklich ein Phänomen ist. D.h. man kann es einer Werkstatt nicht vorführen da es eingentlich immer nur sporadisch auftaucht. Natürlich dann nicht wenn es mal sollte und Fehler waren auch NIE abgelegt
Wünsche Dir viel Glück und halte uns auf dem laufenden

Beste Grüße aus Nordhessen

Karsten
KSX ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Parkstellung P am Berg 740LPG BMW 7er, Modell E32 9 07.02.2008 16:34
Der Berg kraiste... pille BMW 7er, Modell E65/E66 3 31.08.2007 17:03
Automatik am Berg tobel BMW 7er, Modell E38 25 03.01.2005 18:11
Am Berg parken, zusätzlich die Handbremse ziehen bei Automatik? Marek75 BMW 7er, Modell E32 5 23.12.2004 18:38
Rückwerts rollen am Berg fuzy BMW 7er, Modell E38 36 28.11.2003 10:11


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 17:49 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group