Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 24.04.2012, 09:58   #1
lillyan
Neues Mitglied
 
Registriert seit: 24.04.2012
Ort: Bad Mergentheim
Fahrzeug: E65-760i
Frage 760i Keine Leistung nach Getriebewechsel

Hallo,

ich habe die SUFU benutzt aber leider keinen 100% passenden Thread gefunden.

Folgendes Problem:

Wir haben bei meinem 760i das Getriebe getauscht da das alte wegen Verschleiss total hinüber war. Nach dem Einbau des neuen Getriebes musste wir einen CAS / EWS Startwertabgleich machen da er sonst nichtmal angesprungen wäre. Des weiteren musste wir das Getriebesteuergerät zurücksetzen damit die Startfreigabe vom Getriebe kam. Nach der ganzen Prozedur sprang der 7er zwar an jedoch hatte keine leistung mehr etwa gefühlte 75 PS und einen Verbrauch von 40l/100km im Durchschnitt manchmal also z.B. Bergauf bis zu 100l/100km.

Damals waren wir beim freundlichen der sagte das man die Komplette Motorsteuerung und das Getriebe neu programmieren müsste (kosten 150€ und dauer ca 1 Std.) Danach funktionierte alles wieder einwandfrei.

Ein wenig später war der Anlasser defekt und wir tauschten diesen. Wir mussten schnell feststellen das er nach der Anlasser erneuerung wieder keine Startfreigabe vom Getriebe bekam. (Motor Orgelt zündet aber nicht)
Nach einem weiteren Startwerteabgleich und Getriebe Reset Sprang der 7er tadellos an aber hat nun wieder das selbe Problem, gefühlte 75 PS Benzinverbrauch Extrem hoch.

Ein Telefonat mit dem freundlichen ergab das dass Motorsteuergerät wieder neu programmiert werden müsste und das Getriebe ebenfalls. Im fehlerspeicher des motors kommt diesesmal auch eine Fehlermeldung mit Unbekannter Ort, Wegfahrsperre überbrückt über KWP2000 keine Freigabe, Getriebesteuergerät TimeOut.
Das heisst er hat wieder keine richtige Freigabe und muss neu programmiert werden.

Gibt es eine andere möglichkeit das Getriebe und Motor neu anzulernen? Schliesslich handelt es sich doch hierbei um ein Adaptives System das eigenständig lernen sollte.

Wäre für Hilfe Dankbar.
MfG Lillyan

PS.: Ich habe von einem befreundeten BMW Mechaniker erfahren das Anlernen soll mit NCS Expert funktionieren, was ist da drann?!?!
lillyan ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 10:12   #2
warp735
Mr. Diesel
 
Benutzerbild von warp735
 
Registriert seit: 22.12.2002
Ort: Südbaden
Fahrzeug: E65 760i, G30/1 530i+e
Standard

Zitat:
Zitat von lillyan Beitrag anzeigen
das Anlernen soll mit NCS Expert funktionieren, was ist da drann?!?!
Nix... aber ganz sicher garnix. Sicher das der bei BMW arbeitet?

Ich werd aus deinen Texten nicht ganz schlau. Wer hat denn bisher die Abgleiche gemacht und vorallem mit was?

Für mich hört sich das grade an als arbeitet "ihr" (keine Ahnung wen du damit meinst) in die völlig falsche Richtung. Der macht dann schnell nen Abgleich und freut sich über die dicke Kohle


mfg Benni
__________________
Für alle V8 Fahrer: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Klick mich
warp735 ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 10:20   #3
lillyan
Neues Mitglied
 
Registriert seit: 24.04.2012
Ort: Bad Mergentheim
Fahrzeug: E65-760i
Standard

Der Abgleich wurde mit BMW INPA durchgeführt. EWS und CAS!
Und ja sicher das er bei BMW arbeitet. Zu deiner Information laut der PDF Anleitung von NCS Expert (bestandteil des BMW INPA programms) soll man damit verschieden Steuergeräte neu codieren können, unter anderem auch das Getriebesteuergerät.
lillyan ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 11:53   #4
warp735
Mr. Diesel
 
Benutzerbild von warp735
 
Registriert seit: 22.12.2002
Ort: Südbaden
Fahrzeug: E65 760i, G30/1 530i+e
Standard

Klar kann man die codieren. Aber das ist doch was völlig anderes wie abgleichen oder updaten

Die Software wird ja nicht "schlecht", kann mir also kaum vorstellen das BMW wirklich was anderes aufspielt.
warp735 ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 13:50   #5
lillyan
Neues Mitglied
 
Registriert seit: 24.04.2012
Ort: Bad Mergentheim
Fahrzeug: E65-760i
Standard

Hallo, ich nochma.

Problem hatte sich geklärt die Codierungen sind alle in ordnung. Nach der Fahrt zum freundlichen fiel uns der extreme Abgas gestank am Fahrzeug auf und als wir die Motorhaube öffneten glühte der rechte Kat. Somit hatte sich geklärt das scheinbar der Kat zu ist, würde auch das halbe Abwürgen und Klopfen des motors erklären und den Leistungsverlust.

Bauen jetzt den Kat aus und einen neuen ein.

Danke trotzdem erstmal.

MfG
Lillyan
lillyan ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 14:22   #6
warp735
Mr. Diesel
 
Benutzerbild von warp735
 
Registriert seit: 22.12.2002
Ort: Südbaden
Fahrzeug: E65 760i, G30/1 530i+e
Standard

Wow... da kommt aber grad alles zusammen. Hoffentlich hast dann mal Ruhe
warp735 ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 18:36   #7
Froschmann
Dr.h.c. of Immortality
Premium Mitglied
 
Benutzerbild von Froschmann
 
Registriert seit: 22.09.2006
Ort: an der Sonne
Fahrzeug: Hand built in England
Standard

Glaub ich noch nicht ganz.
Wenn der so zu war und die Leistung so dermaßen schlecht, hat die Kopfdichtung jetzt eventuell auch schon nen Fang.

Ich drück die Daumen, dass es nicht so ist.

LG, Joe
Froschmann ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 18:41   #8
warp735
Mr. Diesel
 
Benutzerbild von warp735
 
Registriert seit: 22.12.2002
Ort: Südbaden
Fahrzeug: E65 760i, G30/1 530i+e
Standard

Was ich nicht kapier: der Fehler war da, dann auf einmal weg und nun wieder da
warp735 ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 18:44   #9
Bastl
Wieder auf der Suche...
 
Registriert seit: 28.07.2007
Ort: NRW
Fahrzeug: Mercedes S203 & Skoda Octavia
Standard

Hat sich der Minolith gedreht...blöder Fehler und viel Glück!
Bastl ist offline   Antwort Mit Zitat antworten
Alt 24.04.2012, 18:47   #10
Froschmann
Dr.h.c. of Immortality
Premium Mitglied
 
Benutzerbild von Froschmann
 
Registriert seit: 22.09.2006
Ort: an der Sonne
Fahrzeug: Hand built in England
Standard

Zitat:
Zitat von warp735 Beitrag anzeigen
Was ich nicht kapier: der Fehler war da, dann auf einmal weg und nun wieder da
weißt nimmer letztes Jahr bei mir? Hatte ich am E38 auch so ähnlich. Nur hab ich zuerst nach dem Kat geschaut und Glück gehabt.
Froschmann ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
760i, bmw, e65, getriebe, motor


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nach dem Kaltstart irgendwie keine "Leistung"; kriecht nichtmal?? Backtotheroots BMW 7er, Modell E32 6 23.06.2009 16:16
Motorraum: 750i `89: Absolut keine Leistung und ruppiges Schalten nach Kat-abgebrannt 750_b12 BMW 7er, Modell E32 13 05.10.2007 14:44
Keine Leistung und keine Ahnung. Wer kann helfen??? nissmo BMW 7er, Modell E32 27 15.09.2006 20:55
Motorraum: Kurz nach Warmstart keine Leistung R6 CarstenE BMW 7er, Modell E32 3 05.08.2005 19:22
Vibrationen nach Getriebewechsel 750iA dicktier BMW 7er, Modell E32 9 15.05.2003 20:56


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 18:31 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group