Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 23.01.2011, 01:32   #1
opa12
Der wie ein Panzer bremst
Premium Mitglied
 
Benutzerbild von opa12
 
Registriert seit: 06.10.2007
Ort: Laakirchen
Fahrzeug: E38-750iL (12.1998)
Standard DSC und ABS Ausfall - Überholung der Vorladepumpe

Am Dienstag war es bei mir soweit, am Morgen beim Rausfahren aus der Garage noch alles OK.
Normal beschleunigt und bei ca 40km/h leuchten plötzlich die Kontrollleuchten für DSC, ABS und DBC
Die gingen erst wieder aus nachdem der 7er "eingeschlafen" war.
Kamen aber verlässlich bei ca 40km/h wieder

Forumssuche ergab folgende Fehlerquellen:
ABS Sensor defekt oder Kabelbruch Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Nummer 4
DSC Steuergerät defekt Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Nummer 2

Also den Laptop angeworfen und mal schauen was der Fehlerspeicher sagt.
mit dem Ergebnis
92 Druck Sensor (Plausibilitaet Vorlade Pumpe)
den hatte hier anscheinend noch keiner, gefunden habe ich nämlich nichts dazu
Gehört auch nicht zu den Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) typischen Fehlern die auf ein defektes Steuergerät hinweisen.

Der lokale meinte Drucksensor sehr unwahrscheinlich da er den die letzten Jahre nie gebraucht hat.

Also mal mein Problem den Profis bei Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Ecu geschrieben.
Die waren so nett und haben mich prompt zurückgerufen.
Steuergerät Defekt mit Fehler 92 hatten die auch noch nicht, haben mir aber erklärt wie ich den Drucksensor prüfen kann (an Pin 1 und 3 des Steckers müssen 5V anliegen).
OK 5V waren da und unter 40km/h funktionierte ABS und DSC auch tadellos

Also weiter suchen, als ich dann nach entsprechender Recherche wusste was und wo die Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Vorladepumpe ist, habe ich die mal geprüft.
Am Stecker der Pumpe kamen 12V an, aber die lies sich vom Laptop aus nicht ansteuern.
Also habe ich direkt von einer Batterie 12V drauf gegeben und auch da keine Reaktion.

Bevor ich um rund 500.- eine neue kaufe musste ich es einfach genauer wissen und habe die Vorladepumpe ausgebaut und zerlegt.


Dann war klar wieso die nicht mehr läuft.

Da ich am Samstag Nachmittag ja keine neue bekomme und ich nicht mit der kaputten wieder zusammenbauen wollte habe ich die so gut es ging repariert.
Magneten raus, Rost entfernt und wieder zusammengebaut.
Läuft wieder tadellos und ABS und DSC funktioniert auch wieder jenseits der 40km/h

Lg Franz
Angehängte Grafiken
Dateityp: jpg Vorladepumpe1_klein.jpg (97,0 KB, 1918x aufgerufen)
Dateityp: jpg Vorladepumpe2_klein.jpg (97,4 KB, 1912x aufgerufen)
__________________
Wenn die Bierwirtin ein minderwertiges, dem Getreidepreis nicht entsprechendes Bier verkauft, soll sie überführt und alsdann im Flusse ertränkt werden.
Hamurabi, 1768-1686 v. Chr.

Interner Link) Lang lebe der Common Rail - Die Goldenen Regeln der BMW Dieselfahrer

750iL Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.maschratur.at

Geändert von opa12 (23.01.2011 um 16:37 Uhr).
opa12 ist offline   Antwort Mit Zitat antworten
Alt 23.01.2011, 10:54   #2
grunzl71
Durchputzer,kg co²/km
 
Benutzerbild von grunzl71
 
Registriert seit: 02.04.2007
Ort: WIEN 10
Fahrzeug: ...................... E66-750LI (6.3.2007); .......... Suzuki GSX 1300 R (07/2008)
Standard

Hy,wäre ja ein Thema für Tips & Tricks,super Deine Beschreibung,macht sich ja nicht jeder diese Mühe.

Gruß aus Wien,grunzl
__________________

Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfliessen.

BM54 back (SW-Update),DSP 2,PI-Wechsler,DVD-Player,Hybrid VM,16:9,MK 4, Glasschiebedach,M8-Enzo 9Uhr-Tacho,Tri-Color-Umbau (Braun-Schwarz-Beige),
Bi-Color-Lenkrad,20" Alpina´s,
LCM IV (Danke Mike-@Straubinger),
Steptronic,Phase V+ (Danke Karl-@Scharly)

Interner Link) Meine Alben
Besonderer Dank auch an:
BMW-Spezi in WIEN
Fa.KARRER
Oberlaaer Straße 230
1100 WIEN
Tel.:01/606 50 35
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.karrer-kfz.at/
grunzl71 ist offline   Antwort Mit Zitat antworten
Alt 23.01.2011, 10:58   #3
Bastl
Wieder auf der Suche...
 
Registriert seit: 28.07.2007
Ort: NRW
Fahrzeug: Mercedes S203 & Skoda Octavia
Standard

Sieh ja übel aus

Dabei sollte der Bereich vor Feuchtigkeit eigentlich geschützt sein...

Eine kleine Ergänzung aber noch: Der Drucksensor ist auch häufig ein Problem bei einem defekten STG - allerdings weiß ich jetzt nicht, welchen die meinen (gibt es nur den einen?). Ich meine den, der im Hydroblock sitzt - die Fehlerbeschriebung für den Fall finde ich aber gerade nicht. Mit der Vorförderpumpe steht da aber nichts, sondern (meine ich) Kurzschluss des Drucksensors...

Nur als Hinweis...
Bastl ist offline   Antwort Mit Zitat antworten
Alt 23.01.2011, 16:35   #4
opa12
Der wie ein Panzer bremst
Premium Mitglied
 
Benutzerbild von opa12
 
Registriert seit: 06.10.2007
Ort: Laakirchen
Fahrzeug: E38-750iL (12.1998)
Standard

Drucksensor gibt es nur den einen uns das ist die Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Nummer 3 direkt am Hydroblock.
Laut tel. mit ECU gehören Drucksensor Fehlermeldungen eher nicht zu den bekannten Fehlern im Steuergerät.

Ich werde jetzt mal ein Woche so fahren und wenn es da keine Probleme gibt, bin ich echt am überlegen die reparierte Pumpe drinnen zu lassen und mal schauen wie lange die läuft.

Lg Franz
opa12 ist offline   Antwort Mit Zitat antworten
Alt 23.01.2011, 16:44   #5
Bastl
Wieder auf der Suche...
 
Registriert seit: 28.07.2007
Ort: NRW
Fahrzeug: Mercedes S203 & Skoda Octavia
Standard

Jo, fahr dich einfach bis sie ganz abkackt - mehr als DSC-Ausfall wird es nicht geben und Du wirst schließlich vorher gewarnt.

Ich hatte schon zwei Stück vor der Nase, die den Drucksensor hatten - was am Ende das STG war

Aber denke auch, dass es eher seltener ist...
Bastl ist offline   Antwort Mit Zitat antworten
Alt 23.01.2011, 18:36   #6
robinbritta
Erfahrenes Mitglied
 
Benutzerbild von robinbritta
 
Registriert seit: 30.08.2009
Ort: Ritterhude
Fahrzeug: e38 740d EZ 7/01 KTM DUKE 2012 KTM 250 SX-F Opel Movano L3H3 Italjet Dragster
Standard

Moin,

genau wie bei mir!!! Ab ca. 40 Km/h gingen die Laternen an

Nicht lange gefackelt - die Vorladepumpe rausgeschmissen, ´ne Neue rein (ist auch gar nicht so teuer; rund 400,--) und alles wieder gut

ergo - nicht lange überlegen. Machen und gut

Gruß

Tommy
__________________
von 0 auf 100 in 3,4 sec, egal bei welchem Untergrund (Walter Röhrl)
robinbritta ist offline   Antwort Mit Zitat antworten
Alt 07.02.2011, 08:48   #7
johnwayne27
Erfahrenes Mitglied
 
Benutzerbild von johnwayne27
 
Registriert seit: 04.12.2007
Ort: Trier
Fahrzeug: Dodge RAM SLT 5.7 Hemi - E38-750i (12.1996) FL - E36 318i Cabrio - Seat Arosa
Standard

@ opa12

wieviel druck ist denn da noch auf der leitung die zur Vorladepumpe führt?
Dann wird meine sicher ähnlich aussehen.
Ich habe noch eine intakte da, werde also erst mal diese einbauen und dann meine mal auseinanderschrauben.

Lg
johnwayne27 ist offline   Antwort Mit Zitat antworten
Alt 07.02.2011, 09:56   #8
opa12
Der wie ein Panzer bremst
Premium Mitglied
 
Benutzerbild von opa12
 
Registriert seit: 06.10.2007
Ort: Laakirchen
Fahrzeug: E38-750iL (12.1998)
Standard

Druck ist da keiner drauf.
Laut TIS soll aber vor dem Tausch der Bremsflüssigkeits Behälter geleert werden. Dann muss nach dem Tausch natürlich ordentlich entlüftet werden.
Ich habe den Behälter nicht geleert und auch nicht geöffnet.
Das Ende der Leitungen zur Pumpe habe ich nach dem abschließen höher als den Behälter gelegt und somit ist fast nichts ausgelaufen.
So habe ich fast keine Luft ins System bekommen und entlüften war rasch erledigt.

Lg Franz
opa12 ist offline   Antwort Mit Zitat antworten
Alt 07.02.2011, 10:16   #9
johnwayne27
Erfahrenes Mitglied
 
Benutzerbild von johnwayne27
 
Registriert seit: 04.12.2007
Ort: Trier
Fahrzeug: Dodge RAM SLT 5.7 Hemi - E38-750i (12.1996) FL - E36 318i Cabrio - Seat Arosa
Standard

Alles klar.

Danke Dir!

Werd mich da dann auch mal ran machen die tage
Lg
johnwayne27 ist offline   Antwort Mit Zitat antworten
Alt 03.03.2011, 14:02   #10
johnwayne27
Erfahrenes Mitglied
 
Benutzerbild von johnwayne27
 
Registriert seit: 04.12.2007
Ort: Trier
Fahrzeug: Dodge RAM SLT 5.7 Hemi - E38-750i (12.1996) FL - E36 318i Cabrio - Seat Arosa
Standard

So.
Meine DSC leuchte ist wieder dauerhaft aus!
Vielen Dank an Dimi, der mir die Vorladepumpe eingebaut hat und die schon fast schwarze Bremsflüssigkeit ausgetauscht hat

Werde die alte Vorladepumpe auch noch auseinander nehmen, weiss nur noch nicht wie ich das gehäuse aufbekomme!
@ Opa12, hast du dazu die 2 Nieten aufgebophrt oder wie bekomme ioch den untern teil der Pumpe auseinander ohne etwas zu zerstören?
Lg
johnwayne27 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ABS+DBC+DSC Leuchte,leuchten auf! DSC Vorladepumpe oder Ventilrelaisfehler Joachim BMW 7er, Modell E38 2 01.08.2017 16:15
Elektrik: DSC und ABS ausfall SB-IL750 BMW 7er, Modell E38 35 31.01.2017 22:25
Elektrik: Erst ABS,DSC,dann Tacho,Servo Ausfall und Getriebenotprogramm ;( 728iA_NRW BMW 7er, Modell E38 40 11.04.2012 09:29
[Hilfe] Tacho, ABS und DSC ausfall kiskutya BMW 7er, Modell E38 1 18.03.2009 22:20
Motorraum: Vorladepumpe DSC ABS johnwayne27 BMW 7er, Modell E38 1 01.12.2008 22:10


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 17:51 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group