Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 24.06.2020, 22:22   #1
Emma
Mitglied
 
Registriert seit: 13.04.2018
Ort: Elmshorn
Fahrzeug: E38, 750i
Standard Klimakompressor läuft nicht mehr ..

Hallo ihr lieben, aufs neue brauche ich euer Wissen.
Zu den restlichen Wehwehchen die mein Auto hat, ihr kennt sie ja schon: Rückfahrlicht, PDC usw, habe ich mich zur Abwechslung Mal der Klima zugewandt.

Gegeben ist:
E38 750 BJ 96, mit Klimaautomatik.

Der Kompressor der im Auto verbaut war, war sichtlich kaputt. Dazu sah auch der Kondensator Sch.. aus. Das nichts ging war nicht wirklich verwunderlich. (600g Klima-Gas waren dann aber doch noch da)

So habe ich einen neuen Kondensator, einen Gebrauchten (aber Heilen) Kompressor und einen neuen Drucklüfter verbaut. Soweit so gut.

Auch den Trockner neu, besser is.

Vacuum gezogen, hat auch gehalten, und dann Kälte-Mittel rein.

Ich freute mich schon auf feines Heulen des Drucklüfter und angenehme Temperaturen im Auto.

Dabei blieb es aber auch. Denn:
Nach dem Füllen habe ich den Kompressor ein paar Mal von Hand gedreht, fühlte sich alles gut an.

Motor an, Klima-Schalter gedrückt, nach vorne gegangen und den Kompressor beobachtet.
Die Erkenntnis: Kompressor ging für ein paar Umdrehungen an, und wieder aus. (Ca. 8s)
Ging wieder für ein paar Umdrehungen an, ging wieder aus und blieb es.

OK, der Druckschalter könnte nen Haschmich haben. Also den fix neu. Wieder nix. Die Klima will einfach nicht.

Habt ihr Ideen?

Ich danke euch vorab...

Liebe Grüße, Emma
Emma ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 07:14   #2
V8Verdacht
Erfahrenes Mitglied
 
Registriert seit: 31.12.2009
Ort: Trier
Fahrzeug: e38 4,4 97
Standard

Ich würde die Magnetkupplung mal dauerbrücken....ob die hält.
Wenn die hält dürfte es wohl ein Temperatursensor innen sein der spinnt.
V8Verdacht ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 12:06   #3
Emma
Mitglied
 
Registriert seit: 13.04.2018
Ort: Elmshorn
Fahrzeug: E38, 750i
Standard

Du meinst den Sensor beim Klima-Wärmetauscher oder den/die im Klimabedienteil?
Emma ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 15:02   #4
V8Verdacht
Erfahrenes Mitglied
 
Registriert seit: 31.12.2009
Ort: Trier
Fahrzeug: e38 4,4 97
Standard

#wenn der innen meldet....es ist kalt...dann schaltet der Kompressor aus....vermute der innen....aber sicher bin ich nicht....wei gesagt überbrücke die Magnetkupplung mal auf Dauerbetrieb
V8Verdacht ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 15:32   #5
Emma
Mitglied
 
Registriert seit: 13.04.2018
Ort: Elmshorn
Fahrzeug: E38, 750i
Standard

Werde ich ausprobieren. Nur welchen der beiden Sensoren meinst du? Den direkt am verdampfer oder in dem Bedienteil?
Emma ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 16:39   #6
V8Verdacht
Erfahrenes Mitglied
 
Registriert seit: 31.12.2009
Ort: Trier
Fahrzeug: e38 4,4 97
Standard

Da kann ich auch nur raten....tippe auf 'Bedienteil
V8Verdacht ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 17:00   #7
Topas
Erfahrenes Mitglied
 
Registriert seit: 02.01.2016
Ort: Hameln
Fahrzeug: e34-525iT (11.95) / e38-740i (04/00) VIN: DF90216
Standard

besorg Dir einen dieser Thermometer mit Lichtsensor und messe die Temperatur der Leitungen, die an den Kompressor gehen. Hier muß es einen eindeutigen Unterschied im 8sek-Takt geben, analog zum Ein-/Ausschalten.

Mein Tipp: überprüfe die Kühlung des Wärmetauschers durch ein externes Gebläse. Den Hinweis mit dem Überbrücken des Druckschalters halte ich für suboptimal! Das ist ein SICHERHEITSSCHALTER, der den Druck im System unter dem Wert des Platzens hält.
Topas ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 17:28   #8
Emma
Mitglied
 
Registriert seit: 13.04.2018
Ort: Elmshorn
Fahrzeug: E38, 750i
Standard

Ich kann nichts an den Leitungen messen. Der Kompressor schaltete sich nur zwei Mal ein, als ich auf den Klimaschalter gedrückt habe. Seit dem ist der Kompressor nicht dazu zu bewegen an zu gehen.

Druckschalter ist neu, E-Lüfter neu, Trockner neu.

Druckschalter ist nicht der Grund des ausbleibens, der gibt frei, soweit hab ich das raus.......
Emma ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 17:29   #9
Emma
Mitglied
 
Registriert seit: 13.04.2018
Ort: Elmshorn
Fahrzeug: E38, 750i
Standard

Sagt Mal, gibt's für die Klima irgendwo ein Relais?
Emma ist offline   Antwort Mit Zitat antworten
Alt 25.06.2020, 18:27   #10
V8Verdacht
Erfahrenes Mitglied
 
Registriert seit: 31.12.2009
Ort: Trier
Fahrzeug: e38 4,4 97
Standard

gibts bestimmt...
wie wäre es mit mal 12 'Volt auf die Magnetkupplung direkt mit nem Kabel
V8Verdacht ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Anlasser läuft, Fahrzeug springt nicht an, ZV und einiges mehr geht nicht kusali108 BMW 7er, Modell E38 12 12.04.2016 18:31
Heizung/Klima: Klimakompressor läuft nicht an jonnyw40 BMW 7er, Modell E38 8 04.06.2014 20:01
Klimakompressor schaltet nicht mehr ab... Wer kann helfen? nonickatall BMW 7er, Modell E32 4 15.09.2009 08:35
Klimakompressor läuft nicht mehr an Schorsch BMW 7er, Modell E32 5 13.04.2007 00:27
730i V8: Klimakompressor läuft nicht mehr an ?? Kniggo BMW 7er, Modell E32 13 29.04.2004 18:35


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 11:48 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group