Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 09.02.2006, 09:37  
E38 - Elektrikproblem - Zündanlass-Schalter
 
Benutzerbild von Don Pedro
Don Pedro
erfolgreiche Momente
Registriert seit: 18.05.2002

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
Don Pedro Don Pedro ist offline 09.02.2006, 09:37
Bewertung: (1 votes - 5,00 average)

Ein defekter Zündanlaßschalter könnte Ursache für für folgende Elektrikprobleme sein:
- Airbagkontrolleuchte dauernd an oder sporadisch an/aus
- Ausfall Tempomat
- beim Herunterklappen der Sonnenblende keine Spiegelbeleuchtung bzw. andere elektr. Geräte werden ausgeschaltet (Radio etc)
- Ausfall elektr. Heckrollo
- Ausfall Hupe

Der defekte Zündanlaßschalter hat die Teile-Nr.: 61 32 6 901 961
Preis: 34,76 € incl. MwSt.
Einbau: 6 AW

Geändert von Don Pedro (09.02.2006 um 11:25 Uhr).
Hits: 45599
Mit Zitat antworten
Alt 03.12.2014, 18:37   #21
Scaletor
Neues Mitglied
 
Registriert seit: 04.09.2012
Ort: Hamburg
Fahrzeug: BMW E38 728i '98
Standard

Bombastisch
Problem ist gestern aufgetreten, kurz hier nachgelesen, alles passte zusammen, zum freundlichen gefahren und bestellt. Heute abgeholt, 61,09€ bezahlt, eingebaut und alles funktioniert wieder.

Danke schön für die tolle Zusammenfassung und Anleitung.
Scaletor ist offline   Antwort Mit Zitat antworten
Alt 13.08.2016, 10:48   #22
roland1
Mitglied
 
Benutzerbild von roland1
 
Registriert seit: 03.09.2004
Ort: hörstel
Fahrzeug: 750IA bj 98 yamaha 660 quads VW Tuareg 3.0 Merzedes W 140 300se
Standard kann das wirklich alles zündanlassschalterproblem sein ?

Auto stand in der werkstatt --2 mal ging dort waehrend das auto auf dem parkplatz stand --von allein -licht oder blinker an ...

führte man auf die 8 jahre alte batterie zurück .wurde erneuert .

mein lichtproblem habe ich noch immer --mit baschti durchgemessen getauscht --keine lösung . das heisst mit zündung geht mein licht an und nur mit ausstellen der zündung auch wieder aus


gestern auf der rückwaerts setzten von allein die blinker ein --mal rechts mal links ----wenn ich blinker setzen musste funktionierte die seite manchmal gar nicht oder schaltete sich vor der ampel stehend von allein ab ---

so ein verdammtes problem --bin nahe davor das Auto aufzugeben
__________________
Roland
roland1 ist offline   Antwort Mit Zitat antworten
Alt 13.08.2016, 11:01   #23
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

LCM im Eimer ?
Vielleicht nass geworden durch undichtes Schiebedach ?
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 13.08.2016, 14:46   #24
roland1
Mitglied
 
Benutzerbild von roland1
 
Registriert seit: 03.09.2004
Ort: hörstel
Fahrzeug: 750IA bj 98 yamaha 660 quads VW Tuareg 3.0 Merzedes W 140 300se
Standard ist es nicht

hatten wir schon getauscht durchgemessen -problem blieb habe selbiges jetzt zu verkaufen
roland1 ist offline   Antwort Mit Zitat antworten
Alt 15.08.2016, 22:39   #25
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Der ZAS ist ein Verschleißteil, und sollte ab 150.000Km vorsichtshalber ausgetauscht werden, erspart einem ne Menge Ärger. Allemal billiger als ein LCM, oder Nachts in der Pampa liegen zu bleiben.

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 16.08.2016, 07:57   #26
roland1
Mitglied
 
Benutzerbild von roland1
 
Registriert seit: 03.09.2004
Ort: hörstel
Fahrzeug: 750IA bj 98 yamaha 660 quads VW Tuareg 3.0 Merzedes W 140 300se
Standard ok

wir gehen das als nächstes an -bin sehr gespannt auf das ergebnis
roland1 ist offline   Antwort Mit Zitat antworten
Alt 16.08.2016, 09:09   #27
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von roland1 Beitrag anzeigen
bin sehr gespannt auf das ergebnis

Ich auch !!

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 22.08.2016, 09:01   #28
roland1
Mitglied
 
Benutzerbild von roland1
 
Registriert seit: 03.09.2004
Ort: hörstel
Fahrzeug: 750IA bj 98 yamaha 660 quads VW Tuareg 3.0 Merzedes W 140 300se
Standard leider war es auch nicht der zündanlassschalter

lichtmodul ok --zündanlassschalter ok --lichtschalter ok ---Wo kann man noch suchen -wenn willkürlich Blinker angehen und scheinwerfer ?
roland1 ist offline   Antwort Mit Zitat antworten
Alt 24.08.2016, 22:41   #29
roland1
Mitglied
 
Benutzerbild von roland1
 
Registriert seit: 03.09.2004
Ort: hörstel
Fahrzeug: 750IA bj 98 yamaha 660 quads VW Tuareg 3.0 Merzedes W 140 300se
Standard Fehler gefunden

Nicht ich --sondern Baschti

Es gibt ein Notprogramm im Lichtmodul das arbeitet wenn selbiges defekt ist --und dafür sorgt das das Licht mit Zündung angeht ohne das es eingeschaltet wird ,.


Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.re-electronics.de/reparat...mw/lichtmodul/
roland1 ist offline   Antwort Mit Zitat antworten
Alt 25.08.2016, 10:20   #30
Baschti
Schwergewicht
 
Benutzerbild von Baschti
 
Registriert seit: 13.11.2012
Ort: Halver
Fahrzeug: E38 735iA (06/98) LPG
Standard

Hallo zusammen!

Ich habe Rolands Auto zurzeit bei mir wegen dem Lichtproblem.
Aber das ist jetzt gelöst!

Die Sympthome sprachen eigentlich für andere Probleme in Richtung Querverbindung in oder zu den Leuchten oder Fehlstellung eines Schalters. Auch ein defekt in der DWA habe ich vermutet, weil trots aktivierter DWA die Blinker bei auf und zusperren nicht mitblinkten, heisst ein Fehler im Grundmodul. Weil ich kenne es von Steuergeräten die mit im I-BUS hängen, wenn eins von dennen einen defekt hat, der restliche I-BUS gestört wird und es in anderen Steuergeräten zu komischen verhalten kommen kann. Da gibts eh nur, ein Stg nach dem anderen abklemmen und ausprobieren..

Mit einem halben Auge im W*S habe ich dann gelesen das es eine Notfunktion im LCM gibt, die wenn ein Fehler in der Verkabelung oder im Stg selber auftritt, nur das Abblendlicht (ohne Standlicht) und die beiden äusseren Leuchtmittel der Rücklichter leuchten.
So gesehen ist das Fehlerbild eindeutig, aber da das Licht so aber funktionierte, vermutet man nicht gleich das LCM..

es ist übrigens nicht nass geworden, einfach altersschwäche

Gruss
Baschti
Baschti ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Elektrikproblem bob740i BMW 7er, Modell E38 18 25.04.2015 16:20
Elektrikproblem Rico740 BMW 7er, Modell E32 16 07.09.2011 11:39
Elektrikproblem LKM? MichaNI BMW 7er, Modell E32 6 16.12.2009 17:29
Elektrikproblem pelo BMW 7er, Modell E38 7 01.04.2003 16:49
Elektrikproblem: X-Trem BMW 7er, Modell E32 14 21.11.2002 22:20


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 07:27 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group