Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 12.04.2019, 17:39   #11
Ich e32
Erfahrenes Mitglied
 
Benutzerbild von Ich e32
 
Registriert seit: 13.05.2011
Ort: Brokstedt
Fahrzeug: 120d
Standard

Offiziell kann das nur der Freundliche bzw dessen Servicemobil(falls vorhanden).
Inoffiziell suchste dir jemand der die entsprechende Software dazu hat, und bittest den, das für dich auszuführen.

Ob Carly/Bimmercode/etc sowas ggf kann, keine Ahnung, da ich den Kram nicht nutze und nicht nutzten werde.
Ich e32 ist offline   Antwort Mit Zitat antworten
Alt 12.04.2019, 17:56   #12
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 70C17Bj. 11, Dacia Dokker Express Bj. 03/17, 2xPiaggio X9 500 Bj. 01/02, Mazda 6 GY1 06/06
Standard

Die Zündspule auf Masse legen macht genau folgendes:
In dem Moment wo Zündung an ist und du Masse kontaktierst gibt es genau 1 mal Hochspannung und somit ein Funken.... danach passiert nichts mehr

Die DME sendet die Masse um den genauen Zündzeitpunkt zu erwischen. Hierzu verwendet die DME die Daten der gesamten Sensoren. Soll ein Funken erzeugt werden wird für die Milisekunde eben Masse zur ZS durchgeschaltet.
Ohne vernünftige Diagnosesoftware wird die Fehlersuche eine teure Buy & Error Suche.
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 12.04.2019, 19:02   #13
Weehney
Neues Mitglied
 
Benutzerbild von Weehney
 
Registriert seit: 08.09.2013
Ort: Pullach i. Isartal
Fahrzeug: E38 - 750iL
Standard

Toll wie hier im Forum jeder versucht zu helfen...

@Ich e32
Also ich denke in der Theorie sollte meine Software das können, allerdings wohl nicht über mein USB-To-OBD to ADS Interface. Besteht die Gefahr beim EWS Abgleich das auch die andere DME den Code verliert?

@PacificDigital
Okay das bedeutet es wird durch jedes Mal Masse ein neuer Funken erzeugt. Klingt einleuchtend. Also im Fehlerspeicher steht nichts... Allerdings lassen sich nur Fehler aus dem EML auslesen, wobei hier schon eine Menge Fehler drin Stehen wenn man sie erzeugt :/

Also bisher wurden schon getauscht:
Verteilerkappen links und rechts
Verteilerfinger links und rechts
Nockenwellensensor
Zündspulen links und rechts
Kurbelwellensenoren sind heute gekommen, aber ich denke nicht das sich hiermit der Fehler lösen lässt.

Kann mir jemand die Ohmischen Werte des Motorkabelbaums nennen oder mir einen Tipp geben wo ich diese Finde?

Vorab schon mal vielen Dank für Eure Bemühungen
Weehney ist offline   Antwort Mit Zitat antworten
Alt 12.04.2019, 19:12   #14
Ich e32
Erfahrenes Mitglied
 
Benutzerbild von Ich e32
 
Registriert seit: 13.05.2011
Ort: Brokstedt
Fahrzeug: 120d
Standard

Ok, wusste nicht das du die passende Software hast.
Ja sollte die können und je nach Softwarestand, ist es ein klick und beide werden neu synchronisiert.
Ich e32 ist offline   Antwort Mit Zitat antworten
Alt 12.04.2019, 20:07   #15
Geithain
Erfahrenes Mitglied
 
Benutzerbild von Geithain
 
Registriert seit: 15.06.2014
Ort: Berlin
Fahrzeug: E38-750i (eZ: 2.99; Bj:8.98) M73TU
Standard

Zitat:
Zitat von Weehney Beitrag anzeigen

@Gaithein
Autsch, das tut weh, ich glaube Du hast da die Stuchbaben wefexelt ;/



Zitat:
Zitat von Weehney Beitrag anzeigen
Wohin geht ZSR2? Masse??
genau.


Zitat:
Zitat von Weehney Beitrag anzeigen

Zum EWS kann ich nur sagen, das lt. Diagnose die DME Leitung freigeschaltet ist. Leider komme ich nicht auf die DME´s selbst... Was die Fehlersuche natürlich erschwert.
Wer in Relevante Steuergeräte keine Undervoltagelockout einbaut und das durch ein komplettes Fahrzeug durchzieht, dem traue ich jede Schweinerei zu
Technisch hat man damals zwar gut den Stand der Technik abgebildet, einige Dinge in Elektronik und Steuergeräten wurden IMHO jedoch sehr... einfach... umgesetzt


Zitat:
Zitat von PacificDigital Beitrag anzeigen
In dem Moment wo Zündung an ist und du Masse kontaktierst gibt es genau 1 mal Hochspannung und somit ein Funken.... danach passiert nichts mehr
Au contraire mon ami.
Der Feldaufbau ist durch den Eigenwiderstand der Primärwicklung üblicher Weise zu langsam um einen Funken zu erzeugen. dies geschieht üblicher Weise beim Trennen der Versorgung, ob nun Masse (Lowside) oder Highside is da Wurscht. mit Abschaltung des Spulenstromes wird quasi eine Singularität in der Gleichung geschaffen. Es bricht das Primärfeld zusammen und erzeugt, durch eine rasante Feldänderung einen starken Induktionsimpuls in der Sekundärwicklung. Die im Feld gespeicherte Energie muss halt irgendwo hin.

Kurzum, es bratzt dann einmal beim Zündung aus schalten

Geändert von Geithain (12.04.2019 um 20:15 Uhr).
Geithain ist offline   Antwort Mit Zitat antworten
Alt 12.04.2019, 22:00   #16
Malcolm
Erfahrenes Mitglied
 
Registriert seit: 08.12.2016
Ort: München
Fahrzeug: E38-740i (14.02.97) Dodge Chargum AWD 5,7 Hemi, Audi A8 D3 4,2 Quattro
Standard

Mal ein kurzer Einwurf bezüglich EWS

Schaut mal auf das Baujahr von dem 750 (1994) ich würde erstmal sicherstellen ob der Wagen überhaupt ne EWS hat, das bezweifel ich nämlich stark.

Mein 730 hat keine und ist aus dem gleichen Baujahr. EWS wurde erst 1996 Pflicht.

Ob du ne EWS hast kannst du ganz einfach rausfinden, wenn du nen Schlüssel hast ohne Elektronik (nennt sich Werkstattschlüssel und ist nur aus Metall) und der Wagen damit anspringt dann hast du keine EWS.
Malcolm ist offline   Antwort Mit Zitat antworten
Alt 12.04.2019, 22:15   #17
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von Weehney Beitrag anzeigen
Der Fehler besteht darin, dass die Zündspule keinen Zündfunken erzeugt. Wenn ich richtig informiert bin, ist Klemme 15 die Batterie...
Liegt denn auf Bank 2 (Fahrerseite) an Kl. 15 überhaupt Spannung an ???
Natürlich bei Zündung an.
Wenn ja, ist das beim Motorlauf auch so, oder fällt die Spannung weg.
Erforderlich dafür ist ein HighTech-Messinstrument...die gute alte Prüfschlampe.

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 13.04.2019, 06:20   #18
boxerheinz
Erfahrenes Mitglied
 
Benutzerbild von boxerheinz
 
Registriert seit: 11.07.2008
Ort: Eichenbrunn 28 Österreich
Fahrzeug: e38 740i FL-04/99
Standard

Bau mal den Zündverteiler ab und Verteilerfinger. Kohlestift!!!! Vielleicht am Finger an der Rückseite durchgebrannt. Das zu sehen muss er ausgebaut werden. Den KW Sensor kann man messen. Ca 560 bis 580 Ohm.
boxerheinz ist offline   Antwort Mit Zitat antworten
Alt 13.04.2019, 08:42   #19
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von boxerheinz Beitrag anzeigen
Kohlestift!!!! Vielleicht am Finger an der Rückseite durchgebrannt.
Meinst Du, das die NEUEN Teile gleich wieder durchgebrannt sind
Solls ja geben.

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 13.04.2019, 10:30   #20
Weehney
Neues Mitglied
 
Benutzerbild von Weehney
 
Registriert seit: 08.09.2013
Ort: Pullach i. Isartal
Fahrzeug: E38 - 750iL
Standard

Guten Morgen zusammen 

@Geithain
Oh man… :( Sorry… Passiert wenn man des Hirn aus hat… Wird nicht mehr vorkommen

Jetzt Weiß ich endlich sicher wohin 4a geht … Ja zur EWS bei BMW fällt mir iwie nix mehr ein :/
Super find ich auch die weitere Erklärung zu PacificDigitals Hinweis zur Zündung

@Maclom
Danke Dir für deinen Einwurf, aber ich bin mir recht Sicher, dass meiner eine EWS hat, da diese ja im Diagnose Tool angezeigt wird und von mir soweit auch ausgelesen werden kann.

@Haschra
Also bei Zündung Stellung 2 liegen an Klemme 15 12,5 Volt an, bei Laufendem Motor 14,9 Volt (auf beiden Seiten) Allerdings auf Klemme 4a ist ein Unterschied von ~6 Volt (0,6 Volt zu 6,6 Volt) im laufenden Betrieb.

@boxerheinz
Leider kommt schon kein Zündfunken von der Zündspule selbst… Und die Verteilerfinger und Deckel sind ganz neu… Kurbelwellensensor messen hast recht 560 Ohm +/- 5% ne? Komm da nur recht bescheiden hin, da ich leider ned den Luxus habe um die Ecke ne Hebebühne oder Grube zuhaben, daher habe ich mich entschieden, gleich noch zwei neue KWS zu kaufen und beim nächsten Mal einfach gleich tauschen

Um hier nochmal die Idee von Ich 32 aufzugreifen… Um den Abgleich der EWS auf den DME´s durchzuführen, brauche ich doch bestimmt Zugriff auf bei DME´s oder? Nun da komm ich nicht drauf… Auf alle weiteren Steuergeräte ist das kein Problem, nur eben auf die DME´s nicht… Hab auch extra noch das Do-IT ADS RS232 Interface besorgt… Da ist kein drauf kommen :(
Weehney ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
dme, m73, zylinderbank, zündung


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Getriebe: Technische Frage zum Drehmomentwandler Fimonchen BMW 7er, Modell E38 9 20.10.2013 19:04
Motorraum: Technische Frage zum Luftfilterkasten Fimonchen BMW 7er, Modell E38 7 18.03.2012 11:28
Technische Frage zum Automatikgetriebe MR77 Autos allgemein 17 16.03.2010 10:08
BMW 5er: Technische Frage 520 E34 Getriebe Bert730/6 Autos allgemein 1 27.06.2006 12:38
Technische Frage bambam BMW 7er, Modell E65/E66 2 23.05.2003 09:31


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:46 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group