Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.06.2004, 22:20   #1
bonnysranch
Gast
 
Ort:
Fahrzeug:
Standard Hilfe -brauche Rat !!!!

Hallo bin neu hier,
und brauche schon eure Hilfe.Mein BMW 750 il (E32 ) zeigt als Fehler in Display " EML" an,springt einwandfrei an nimmt aber kein Gas an-meine Werkstatt ist ratlos.
Wer kann mir irgendwie helfen ????
Bin für jede Idee dankbar .

Peter
  Antwort Mit Zitat antworten
Alt 26.06.2004, 14:04   #2
skel@on
Gesperrt
Premium Mitglied
 
Registriert seit: 04.06.2003
Ort:
Fahrzeug: e38
Standard könnte vielleicht...

...am Pedalwertgeber (siehe angeh. Grafik) liegen, wenn dort am Anschluss ein Kontaktproblem vorliegt, bzw. der Stecker komplett ab ist.

wenn's das nicht ist, könnte ein Fehler in der DME vorliegen, da solltest du, wenn möglich mal den Fehlerspeicher auslesen lassen.

(waren jetzt spontan so meine Ideen; wenn du unter "Suchen" mal EML eingibst, wirst du auch sehr viel finden)
Angehängte Grafiken
Dateityp: gif pedwertgeb.GIF (24,0 KB, 51x aufgerufen)

Geändert von skel@on (26.06.2004 um 14:08 Uhr). Grund: suchhinweis
skel@on ist offline   Antwort Mit Zitat antworten
Alt 27.06.2004, 00:14   #3
skel@on
Gesperrt
Premium Mitglied
 
Registriert seit: 04.06.2003
Ort:
Fahrzeug: e38
Standard habe...

...nochwas aufgestöbert, vielleicht hilfts weiter ;

stammt von lk730:


E32: EML-Wissen

Hallo!

So, ich habe mal ein paar Sachen zum Thema EML aus dem E32-Forum gesammelt. Ich zitiere hier natürlich nur die Antworten von anderen Forumsmitgliedern. Da zum dem Thema schon viel geschrieben wurde und ich hier nicht alles auflisten kann, findet ihr unter folgenden Stichwörtern in der Suchmaschine (E32-Forum) mehr hierzu:

"EML"
"EML-Leuchte"
"Drosselklappe"
"Motronic"
"Notbetrieb"
"Notprogramm"

Mittlerweile habe ich also herausgefunden, dass alle 750er und alle 7er mit ASC (ASC ist im 750i/iL serienmäßig ab 9/89) auch EML haben.

In der Betriebsanleitung steht folgendes zu EML (Elektronische Motorleistungsregelung):

Leuchtet beim Einschalten der Zündung kurz auf und erlischt dann: System in Ordnung.
Erlischt nicht oder leuchtet während der Fahrt auf: System gestört.
Mit BMW Kundendienst in Verbindung setzen. Ggf. ist es möglich, mit geringer Drehzahl weiterzufahren.

Dann wird EML häufig mit der Motronic in Verbindung gebracht. Hierzu steht folgendes im E34-Buch:

Der BMW besitzt ein umfassendes Motor-Management – die Motronic. Die ist sowohl für die Einspritzung wie auch für die Zündung zuständig. Dabei nutzt sie für beide Teile dieselben Geber, wie z.B. den Drehzahl- (Impuls-)geber vorn hinter der Keilriemenscheibe, den Geber für Zylinder-Erkennung im Zündkabel des 6. Zylinders, den Drosselklappenschalter, den Temperaturgeber und andere. Von der Funktion her ist die Motronic eine normale Transistorzündung geblieben – mit dem kleinen aber feinen Unterschied, dass sie die Zündverstellung elektronisch berechnet und ausführt.

Alle Ausführungen aus dem Buch hier niederzuschreiben ist mir im Moment zu aufwendig.

So, ich hoffe ich kann dem ein oder anderem mit den nun folgenden gesammelten Zitaten weiterhelfen.

Gruß Lars


FrankGo:

Also dann will ich mal Anfangen.

Zu Beginn:
Die EML-Lampe muss (wie auch die ABS-Lampe) beim Einschalten der Zündung oder beim starten leuchten.
Dann aber wieder aus gehen.
Leuchtet sie nicht ist das Kombi-Instrument auszubauen und die Birne zu checken
Es sollte bei nicht leuchtender Lampe automatisch ein Notprogramm laufen.
Dies sollte daran zu erkennen sein: kaum Beschleunigungsvermögen.

Allgemein:
EML sollte in den Autos mit ASC und E-Gas vorhanden sein.
EML sitzt wohl in der Motronic und/oder dem ABS+ASC-Steuergerät.
Bei meinem hat das ABS+ASC-Steuergerät eine Direkt-Verbindung (etliche Kabel in dem Beifahrer-Kasten an der Frontscheibe) zur Motronic.

Das EML regelt folgendes:
Wenn ein Rad (egal welches) eine zu hohe Drehzahl-Differenz zu den anderen Rädern hat wird durch EML die Spritzufuhr, die Drosselklappe und / oder die Zündung geändert.
Die Drosselklappe wird auf jeden Fall beeinflußt.
Die Spritzufuhr ebenso, weil dies schneller wirkt, als die Drosselklappe.
Die Zündung müßte auch beeinflußt werden (Spät-Zündung), weil mir EML-Problem fährt sich mein Karren so, als ob extreme Spätzündung vorhanden wäre.
EML nimmt seine Infos von:
ABS-Sensoren
Motordrehzahl (oder auch nicht)
Gas-Pedal-Stellung bzw. Drosselklappenstellung

Der Effekt:
Im Prinzip wird immer Leistung weggenommen.
Somit erfolgt in Kurven ein Schleppmoment der Hinterachse und der Wagen stabilisiert sich.
Beim Anfahren werden durchdrehende Hinterräder verhindert.

Das Ausprobieren:
Wagen mit der Hinterachse einseitig auf eine Nasse Wiese stellen und mal ruckartig mit viel Gas anfahren.
Der Schriftzug ">> ASC <<" müßte im Display erscheinen. Also funktioniert die EML.

Das Problem:
Fahrt mal mit Sommerreifen auf einer frischen Schneedecke am Berg an.
ASC regelt. schön. Motor ist aus, weil ASC bzw. die EML durchdrehende Reifen erkennt und abregelt.
Nur mit (minimal) durchdrehenden Reifen ist aber ein anfahren möglich.
Also muß dann ASC ausgeschaltet werden, und ich komme den Berg hoch (schon unfreiwillig ausprobiert).

Was mag das EML nicht ?
Wenn die Drosselklappe nicht da steht, wo sie laut E-Gas stehen müßte, dann gibt es Probleme.
Diese werden zumeißt durch ein Defekt in den Steckern oder in der Drosselklappe selbst hervorgerufen.
Bei Feuchtigkeit im Motorraum (bei mir hat es gereicht, als ich Kühlwasser nachgefüllt habe und etwas von dem Wasser ist daneben gegangen; ebenso nasse Straße) ist das Problem erheblich häufiger.
Das heißt aber nicht, dass es dann auch ein Stecker-Problem ist, sondern kann dennoch die Drosselklappe (den Poti da drin) betreffen.

EML reagiert auch sauer, wenn es kein Info über die Räder bekommt / diese fehlerhaft sind.
Nur denke ich zeigt EML dann den Fehler nicht an, weil ja ABS schon leuchtet.
Damit sind dann die ABS-Sensoren zu checken.

EML-Problem setzt ein..
Dann ist die Endgeschwindigkeit fast nicht zu erreichen, weil der Motor nicht beschleunigen will.
Ein normales Überholen ist vollkommen unmöglich.
Selbst Vollgas bringt nicht allzuviel.
Da ich schon mehr als 50km mit EML-Problem auf der Autobahn gefahren bin kann ich wohl sagen, dass es keinen merklichen Mehr-Verbrauch gibt und die Zündanlage und der Kat auch keine Sorgen machen.

Abhilfe schafft:
Teile-Tausch (fast immer die Drosselklappe bzw. deren Potentiometer = Drosselklappen-Stellungs-Geber)

Motor aus und Fahrer-Tür auf (damit wird der flüchtige EML-Fehler-Speicher gelöscht ... Tip von BMW selbst).

EML-Fehler werden wohl nirgends dauerhaft abgelegt und wenn ein Fehler aufgetreten ist wird die EML-Lampe wohl auch nicht aus gehen, wenn der Fehler weg ist, solange der Motor läuft.

Zur Info:
ASC+T greift auch aktiv in die Bremse ein und hat deswegen einen Bremsflüssigkeits-Tank und eine Hochdruckpumpe irgendwo im linken Radkasten vorne, abgedeckt durch eine Plastikverkleidung.

PS: ich hoffe, ich habe nicht allzuviel Unsinn und wirres Zeug geschrieben.

Antenne 1:

EML-Lampe

Hallo,

genau das gleiche Problem hatte ich vor einigen Tagen auch, direkt nach dem starten und vor Ampeln.

Etwas genervt hat mich das schon und so habe ich die Service-Hotline der BMW angerufen und der Mann da hat mich geholfen...

...aber wie (erst dachte ich ich spinne... dann habe ich Bauklötze gestaunt!)

Nach der Symptomschilderung sagte der zu mir... machen Sie genau folgendes:

1. Alle Türen und Klappen müssen zu sein! Machen Sie die Fahrertüre GANZ auf. -> gesagt, getan.
2. Machen Sie die Fahrertüre ZU und schliessen Sie das FZ ab. -> gesagt, getan.
3. Öffnen Sie das Fahrzeug wieder und machen Sie die Fahrertüre wieder GANZ auf. -> gesagt, getan.

(da kam ich mir bescheuert vor *g*)!!!

4. Setzen Sie sich ins Fahrzeug und schliessen Sie die Fahrertüre wieder, NICHT abschliessen. -> gesagt, getan.
5. Treten Sie das Bremspedal und belassen Sie Ihren Fuss dort. -> gesagt, getan.
6. Stecken Sie den Schlüssel ins Zündschloss und stellen Sie dieses auf die Position 1. -> gesagt, getan.
7. Nehmen Sie den Fuss vom Bremspedal und ziehen Sie den Schlüssel ab. -> gesagt, getan.

(noch immer kam ich mir bescheuert vor)!!!

Dann fragte er mich ob ich alles GENAU SO gemacht hätte, das bejahte ich.
Der sagte dann zu mir, ihr Motor läuft erstmal wieder ohne EML-Störung.

Das wollte ich wissen, startete den Motor... und siehe da, er lief: OHNE EML-Störung... tz tz tz

Auf Nachfrage erklärte er mir, diese Prozedur würde einen Reset in der DME/EML des 750i durchführen, ich solle aber die Diagnose auslesen lassen...

Und so fuhr ich direkt zur Niederlassung und der freundliche Servicemobil-Mensch hat das auch gleich gemacht... Kostenlos!!!

Die Diagnose zeigte einen Fehler in der Drosselklappe Zyl. 1-6 an und diesen Fehler hat der Gutste gelöscht... Kostenlos!!!

Ich habe dem dann die "Reset-Prozedur" vom vorigen Telefonat erläutert... er kam sich bescheuert vor...

Grüße Antenne 1

FrankGo:

EML-Leuchte:
Mögliche Fehlerquellen:

-mit 90%iger Sicherheit: Drosselklappen (Stecker-Kontakt-Schwierigkeit) .. ggf. Stecker und die Drossel-Klappe selbst (incl. der Sensoren) reinigen. Gibt es einen Bericht auf den Seiten hier darüber...
Wenn er bei nasser Witterung eher das EML-Problem hat: Drosselklappe !!!

-Das E-Gas-Pedal. (selten)

-Die Motronic selbst (tauschen mit Baugleich reicht, muß nichts aktiviert werden). Aber als Fehlerquelle auch sehr selten.

- Die EML-Lampe selbst. Dazu sicherheitshalber das Kombi-Instrumente-Cockpit ausbauen und deren Stecker und die EML-Lampe checken. Wenn die Lampe Kontaktschwierigkeiten hat / selbst einen Wackelkontakt hat können wirre Fehler entstehen. .. vorsichtshalber eine neue Birne rein, weil: die kostet nicht viel.

chatfuchs:

Wenn die EML-Leuchte nicht funktioniert läuft der Wagen in einem Notprogramm ... das muss aber nicht die Begrenzung der Drehzahl bedeuten! Hatte bei mir auch dieses Problem - und der Wagen lief merklich etwas heftiger beim anfahren etc. man kann einfach nicht so weich mit dem elektronischen Gas anfahren. In den meisten Fällen ist die EML-Leuchte ( es sind 2 kleine Glühlämpchen eingebaut) selber nicht defekt ... aber durch ein Layout-Problem im Cockpit scheint bei vielen 750er´n diese Verbindung mit der Zeit nicht mehr zu funktionieren. Ich habe diese Leitungen dann selber vom Stecker des Cockpits zu den beiden Glühlämpchen gezogen - siehe da ... der Wagen funktionierte wieder ... zudem hatte ich dann auch die Meldung mit dem Notprogramm bekommen! ... hatte da eben noch ein Problem mit den Drosselklappen.

Solange die Klappen in Ordnung sind ... fällt das Problem mit der EML nicht so schnell auf

Aber der Komfort im Notprogramm lässt sehr zu wünschen übrig.
skel@on ist offline   Antwort Mit Zitat antworten
Alt 27.06.2004, 03:41   #4
Schnupperboller
Erfahrenes Mitglied
 
Registriert seit: 12.01.2004
Ort: Kamp-Lintfort
Fahrzeug: 523 316 728 1/1999
Top!

Hallo, wenn bei einer EML Störung der Wagen kein Gas annimmt, erst mal überprüfen, ob beide Benzinpumpen laufen. ( Zuleitungsschlauch abmachen und dran schnuppern, oder kurz Zündung an. Wenn eine ´Zylindereihe kein Benzin bekommt, hat die Lamdasonde keinen Wert, die EML schaltet dann , um den Kat zu schützen ins Notprogramm und legt den Wagen auch schom mal still. Im Fehlerspeicher erschein dann der Fehler "Lamda Sonde". Ob die kaputt ist, oder nur kein Benzin da ist, kann die nicht unterscheiden.
Ohne Fehlerdiagnosesoftware kommst Du ncht weiter,.

Mfg Weland
Schnupperboller ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Brauche Rat zum 728i Kauf rednose BMW 7er, Modell E38 30 27.06.2004 01:05
brauche rat hilfe zustimmung Tarik 730d BMW 7er, Modell E38 31 03.01.2004 14:32
geschrottet, brauche Hilfe u. Teile No.1 The Larch BMW 7er, Modell E32 8 07.10.2003 13:44
Brauche dringend Hilfe! LEXX BMW 7er Modellautos 25 29.08.2003 19:11
7 er Freunde brauche eure hilfe wg.Anschaffung rocco.carlos BMW 7er, Modell E38 3 20.11.2002 18:23


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:33 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group