Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 21.04.2011, 09:07   #1
Regensburger
Erfahrenes Mitglied
 
Benutzerbild von Regensburger
 
Registriert seit: 06.05.2007
Ort: Regensburg
Fahrzeug: 745i ICOM LPG 03/2002
Standard Über AV- Eingang kein Bass am Woofer. Über Radio schon...

Hi Leute,

ich hab folgendes problem...

ich hab über ein High Level adapter hinten am radiomodul die lautsprecher abgegriffen...., und meine Endstufe angesteckt... funktioniert so auch

jetzt hab ich mir ein DVB teil " DVD Player " eingebaut ...

wenn ich jedoch im AV bin hab ich null bass :( woran kann das liegen ? mein Fachlatein ist da am ende.

Danke für eure Hilfe

gruß
Regensburger
Regensburger ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 14:34   #2
Schwarzfahrer
ist grün hinter den Ohren
 
Benutzerbild von Schwarzfahrer
 
Registriert seit: 23.05.2010
Ort: Minden
Fahrzeug: E91, W115 230.4 Bj. 75, Yamaha SR 500 Bj. 83
Standard

Hi,

ich habe eigentlich überhaupt keine Ahnung von der Thematik mit Endstufen und dem ganzen HiFi-Kram. Allerdings war mein erster Gedanke, dass doch der AV-Anschluss nur Mono kommt...
Wenns Dünschiss ist, die Antwort einfach ignorieren (Habe nur versucht zu helfen).

Mein 2. Gedanke war, dass die Steckerlänge des Klinkensteckers eine nicht unwesentliche Rolle an dem AV-Anschluss spielt. Vielleicht hats auch damit zu tun.

Gruß
Schwarzfahrer
Schwarzfahrer ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 14:40   #3
Regensburger
Erfahrenes Mitglied
 
Benutzerbild von Regensburger
 
Registriert seit: 06.05.2007
Ort: Regensburg
Fahrzeug: 745i ICOM LPG 03/2002
Standard

Zitat:
Zitat von Schwarzfahrer Beitrag anzeigen
Hi,

ich habe eigentlich überhaupt keine Ahnung von der Thematik mit Endstufen und dem ganzen HiFi-Kram. Allerdings war mein erster Gedanke, dass doch der AV-Anschluss nur Mono kommt...
Wenns Dünschiss ist, die Antwort einfach ignorieren (Habe nur versucht zu helfen).

Mein 2. Gedanke war, dass die Steckerlänge des Klinkensteckers eine nicht unwesentliche Rolle an dem AV-Anschluss spielt. Vielleicht hats auch damit zu tun.

Gruß
Schwarzfahrer
Hi Schwarzfahrer,

danke für die Antworten ..

hm zu 1. bin ich mir unsicher meine aber das es dann trotzdem gehen sollte ... hoffe ich auch zumindest dann ...

zu 2. denke ich spielt das nicht ne große rolle damit den ich hab es auch über das VM im kofferraum eingespeist ...

gruß
Regensburger
Regensburger ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 14:45   #4
ramsesp
Born to run
 
Benutzerbild von ramsesp
 
Registriert seit: 23.11.2010
Ort: Berlin
Fahrzeug: E30, E36, E38, C4
Standard

Antwort 1 ist korrekt; AV kann (ohne weitere technische Veränderung) nur Mono und klingt damit ein Kofferradio. Da ist nix mit Bass...
Man sollte nicht vergessen, dass die Konzeption des E38 aus den frühen 90er-Jahren stammt
ramsesp ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 14:49   #5
Regensburger
Erfahrenes Mitglied
 
Benutzerbild von Regensburger
 
Registriert seit: 06.05.2007
Ort: Regensburg
Fahrzeug: 745i ICOM LPG 03/2002
Standard

Zitat:
Zitat von ramsesp Beitrag anzeigen
Antwort 1 ist korrekt; AV kann (ohne weitere technische Veränderung) nur Mono und klingt damit ein Kofferradio. Da ist nix mit Bass...
autsch :( heist das dann wenn ich richtig verstehe,.... das ich somit keinen woofer betreiben kann ??? über den AV Eingang ?

Danke für die Antworten

p.s

was heist (ohne weitere technische Veränderung) ?? was müsste man dann ändern ? radiomodul auf bm54 mit umbau auf stereo ? oo
Regensburger ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 15:11   #6
ramsesp
Born to run
 
Benutzerbild von ramsesp
 
Registriert seit: 23.11.2010
Ort: Berlin
Fahrzeug: E30, E36, E38, C4
Standard

Im Prinzip kannst Du an den Audioausgang auch einen dicken Verstärker anschliessen: Du verstärkst aber dann nur Kofferradioklang zu lautem Kofferradioklang....


Es gibt aber hier im Forum noch eine interessante Anleitung, vielleicht hilft's weiter:
Interner Link) KLICK MICH
ramsesp ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 15:39   #7
Regensburger
Erfahrenes Mitglied
 
Benutzerbild von Regensburger
 
Registriert seit: 06.05.2007
Ort: Regensburg
Fahrzeug: 745i ICOM LPG 03/2002
Standard

Zitat:
Zitat von ramsesp Beitrag anzeigen
Im Prinzip kannst Du an den Audioausgang auch einen dicken Verstärker anschliessen: Du verstärkst aber dann nur Kofferradioklang zu lautem Kofferradioklang....


Es gibt aber hier im Forum noch eine interessante Anleitung, vielleicht hilft's weiter:
Interner Link) KLICK MICH

Ja genau die Anleitung hatte ich auch schon mal gelesen das muss müsste ich mir nur noch verständlich für mich übersetzen :p dann werd ich das mal probieren...

grad eben hab ich ein Y adapter genommen u. damit ist es erst mal auch schon besser..

aber stereo wäre natürlich genial !!!

probier ich gleich nachher
Regensburger ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 15:44   #8
Andimp3
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von Andimp3
 
Registriert seit: 12.10.2002
Ort: Hammersbach
Fahrzeug: Mercedes W211-420CDI
Standard

Zitat:
Zitat von ramsesp Beitrag anzeigen
Antwort 1 ist korrekt; AV kann (ohne weitere technische Veränderung) nur Mono und klingt damit ein Kofferradio. Da ist nix mit Bass...
Man sollte nicht vergessen, dass die Konzeption des E38 aus den frühen 90er-Jahren stammt
Ist ja richtig dass der AV-In nur Mono ist, aber wieso sollte deswegen kein Bass kommen bzw. der Klang an sich überhaupt schlechter werden.

Diese Logik entzieht sich mir zumal der Bassbereich bei vielen Musikproduktionen insbesondere im Dance-Bereich eh gleichermassen auf beide Kanäle geht und dann letztlich eh nur Mono ist.

Bei Tiefbass ist es in aller Regel sogar vollkommen egal wo Du ihn platzierst da dieser in aller Regel vom menschlichen Gehör nicht ortbar ist. Aus genau diesem Grund sind Subwoofer ja auch in der Regel mono betrieben.

Was möglich wäre ist, dass der AV-Eingang die tiefen Frequenzen nicht kann und dadurch wie ein Hochpassfilter wirkt.
Andimp3 ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 16:21   #9
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard die Erklärung wird sein:

Dein Subwoofer-Betrieb ist schon o.k.; über Radio geht es ja auch.

Meines Wissens läuft der AV-IN nicht über das Klangregelnetzwerk des BM, welches man für Radio und CD meistens mit Bassanhebung einpegelt. Daher klingt das am AV-IN angeschlossene dünn; ist vermutlich daher kein Defekt, sondern ein "Feature".

Abhilfe gäbe es, wenn der Player am AV-IN Eingang eine eigenständige Klangregelmöglichkeit an seinem Line-Out anbieten würde.
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 21.04.2011, 16:29   #10
Andimp3
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von Andimp3
 
Registriert seit: 12.10.2002
Ort: Hammersbach
Fahrzeug: Mercedes W211-420CDI
Standard

Zitat:
Zitat von Sinclair Beitrag anzeigen
Meines Wissens läuft der AV-IN nicht über das Klangregelnetzwerk des BM, welches man für Radio und CD meistens mit Bassanhebung einpegelt. Daher klingt das am AV-IN angeschlossene dünn; ist vermutlich daher kein Defekt, sondern ein "Feature".
Wenn es daran liegen würde, müsste er nur den Amp für den Sub in der Lautstärke hochdrehen... ich gehe davon aus dass der TE das schon gemacht hat.

Bei meinem Bassmonster ist es dagegen sogar so dass ich den Bass in der Klangregelung 1-2 Schritte unter Mittelstellung und den Hochtonbereich 2-3 Stufen über Mittelstellung fahren muss um ein sauberes Klangbild zu haben.
Andimp3 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Schon wieder kein Bass. jimjones BMW 7er, Modell E65/E66 19 09.12.2010 14:58
Wenn jemand alles über seinen Wagen wissen will (über VIN) tanjad Autos allgemein 14 01.02.2010 10:53
Elektrik: Bei CD über AV kein wirklichen BASS BMW_750i BMW 7er, Modell E38 17 26.08.2007 22:27
Innenraum: Kein Bass bei Radio-Wiedergabe BargainHunter BMW 7er, Modell E38 7 19.10.2005 11:35
Stereo über Tape Eingang nur mit vorverstärker ThomasD BMW 7er, Modell E38 10 28.02.2004 15:06


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:28 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group