Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 12.01.2003, 00:07   #1
BullPit
Erfahrenes Mitglied
 
Registriert seit: 21.12.2002
Ort: Köln
Fahrzeug: E32 750iL (04.89 ) ; E32 750iLS (11.91) ; E32 Alpina B12 (10.91) ; E38 ILS ( 04.00 )
Standard Motor Vibrationen - Never ending story !

Nabend zusammen...

also es ist zum Verzweifeln :( Ich habe ja schon in einigen Threads über mein Leid mit meinem im Stand vibrierenden V12 geklagt. Nun... der letzte Stand der Dinge war, daß ich einen LMM, welcher zuvor von der Blinkcodeausgabe als defekt angezeigt wurde, getauscht habe. Dieses hat, außer das der Fehlercode verschwand, keinen Erfolg gebracht.
Nun bekam ich aber LamdaControl#1 als Fehlerquelle angezeigt.
Nebenbei leuchtet auch immer, wenn ich bei höheren Geschwindigkeiten das Gaspedal loslasse, die "CheckEngine" kurz auf.

Heute konnte ich dann endlich mal mittels PC meinen Fehlerspeicher auslesen und bekam den Fehlercode 7 = Benzin-/ Luftgemisch sei falsch angezeigt. Nachdem ich den Fehlerspeicher gelöscht hatte, wurde dieser Fehler auch nicht erneut angezeigt, so daß ich mal vermute, das dieses der alte Fehler vom defekten LMM war. Der Fehlerspeicher ist auch nach mehreren Kilometer ( Stadt / Land / BAB ) immer noch leer.

Trotzdem bleibt dieses nervtötende vibrieren !

Kurioser Weise kann man den Stecker des getauschten LMM ( für die linke Zylinderbank ) immer noch abziehen ohne eine Veränderung der Leerlaufes zu merken. Wenn ich den anderen Stecker abziehe geht die Maschine aus.

Hat von euch noch jemand ne Idee was es sein könnte

Verteilerkappe + Finger, Zündkerzen, Luftfilter, Dichtungen der Ansaugbrücke usw. ist alles neu.

Gruß,
Pit
__________________
-----------------------------------------------------------

Reparaturhilfen / Schraubergemeinschaft in Niederkassel bei Bonn

Von kleinen- (Ölwechsel, Bremse erneuern etc.) bis großen Reparaturen (Motor- / Getriebetausch, Tonnelagerwechsel usw.), sowie kleinere Lackierarbeiten, ist bei uns "fast" alles möglich - Spezialwerkzeug ist natürlich vorhanden.

Viele Teile aus Schlachtwagen ( E32 ) haben wir selbstverständlich auch!

Infos zur Zeit nur via U2U.

BullPit ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 00:45   #2
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Von der Logik her:

Wenn Du die Kabel des LMM für eine Zylinderbank weg nimmst und der Leerlauf verändert sich nicht ist das falsch.
Dann wurde diese Bank bisher nicht am Leerlauf beteiligt. ... Rütteln und schütteln ist dann die logische Folge.

Also hast Du die defekte Bank gefunden.

Ob der LMM oder was anderes (Lambda-Sonde, etc) defekt ist weis man nun noch nicht.

Du kannst den getauschten LLM prüfen, indem Du mal im Leerlauf den Stecker an den ausgebauten LMM dran stöpselst und dann dessen Klappe per Hand bewegst.
__________________

Signatur:

Wer sich bemüht, ordentlich, informationsreich und leicht lesbar in verständlicher Deutscher Sprache zu fragen, der bekommt auch gute Antworten.
Wer unüberlegt, ohne Hirn und Verstand, ohne Punkt und Komma, ohne Absätze und Großbuchstaben, ohne Mindestmaß an Mühe und Anstand fragt, soll sich nicht wundern, dass die Antworten, die er bekommt, von gleichem, miesen Niveau sind wie die Frage, oder dass er von vielen Fachleuten missachtet wird und somit keine Antworten erhält.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 00:57   #3
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard Da gibt´s noch was...

Hi,

es kommen u.U. noch folgende Möglichkeiten in Frage:

Kurzstrecke/Stop-and-Go/kalte Witterung=Wasseransammlungen im Auspufftrakt

Fehler 1
Die Keramiken der Lambdasonden können durch einen sog.Thermoschock beschädigt worden
sein.(Kaltes Kondenswasser trifft auf vorgeheizte/heisse Keramik.(2 Variationen verbaut)
Check-Engine leuchtet zeitweise auf,DME-Speicher zeigt 10,28,70,201 an.

Fehler 2
Druckregler der Kraftstoffversorgung.Dazu gibt´s eine ausführliche Diagnosemethode.

Fehler 3
So genannte Gleitfunken-Hochleistungszündkerzen verwenden.

Fehler 4
Fehlende Vierkant-Dicht/Führungsringe an den Steckern auf den EInspritzventilen.
Hier dringt Feuchtigkeit ein.Kriechströme und Korrision entsteht.

Fehler 5
Mechanische Unwucht nach Ausbau von Getriebe (Passhülsen vergessen etc.)

Weshalb allerdings eine Zylinderbank "lahm liegt",weiss ich nicht.
Ist sie nicht versorgt,oder arbeitet sie aus anderen Gründen nicht?
Hier könnte man mal an den Einspritzventilen die Betriebsspannung messen,
ob die überhaupt kommt,oder ob eine Abschaltung vorliegt und das Vorhandensein
der Zündspannung prüfen (kleine Induktionsschleife über´m Zündkabel zum Tastkopf
des Oscillosscopes könnte hier Aufschluss geben).

Dann weitersuchen.
Ansonsten U2U.

Gruß
Knuffel



[Bearbeitet am 12.1.2003 von knuffel]
__________________


Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 01:04   #4
BullPit
Erfahrenes Mitglied
 
Registriert seit: 21.12.2002
Ort: Köln
Fahrzeug: E32 750iL (04.89 ) ; E32 750iLS (11.91) ; E32 Alpina B12 (10.91) ; E38 ILS ( 04.00 )
Standard

Nabend Frank,

ja... ich hatte schon vorab die linke Zylinderbank in Verdacht. Wenn Du die Klappe von der Drosselklappe meinst, die ist beim V12 elektrisch und läßt sich während des Betriebs nicht von Hand betätigen. Wenn ich die Drosselklappe ausstöpsel schaltet die EML in Notbetrieb... bringt also nix :(
Vieleicht ist der "neue" LMM auch defekt - nur diesmal so, das er nicht von der Motorsteuerung als Fehlerhaft erkannt wird ?!
Wenn ich den ausgebauten LMM, ohne ihn in den Luftstrom einzubauen, anschließe, geht sofort die "CheckEngine" Leuchte an und im Fehlerspeicher steht wieder Code 7 und die Blinkcodeausgabe schmeißt Code 1215 = LMM aus.

Brauche unbedingt ein paar Austauschteile zum Testen !

Gruß,
Pit
BullPit ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 01:17   #5
BullPit
Erfahrenes Mitglied
 
Registriert seit: 21.12.2002
Ort: Köln
Fahrzeug: E32 750iL (04.89 ) ; E32 750iLS (11.91) ; E32 Alpina B12 (10.91) ; E38 ILS ( 04.00 )
Standard

Hallo Knuffel,


> Kurzstrecke/Stop-and-Go/kalte Witterung=Wasseransammlungen im Auspufftrakt

Jo, fahre meistens Kurzstrecke !


>Fehler 1
>Die Keramiken der Lambdasonden können durch einen sog.Thermoschock beschädigt worden
>sein.(Kaltes Kondenswasser trifft auf vorgeheizte/heisse Keramik.(2 Variationen verbaut)
>Check-Engine leuchtet zeitweise auf,DME-Speicher zeigt 10,28,70,201 an.

Hab leider keine Bühne... das kann ich erst nächstes Wochenende prüfen lassen, da werden beide Ölwannendichtungen getauscht.


>Fehler 2
>Druckregler der Kraftstoffversorgung.Dazu gibt´s eine ausführliche Diagnosemethode.

Wo sitzen diese Regler ? Meinst Du die beiden Unterdruckdosen auf den Einspritzbänken ? Und wie ist diese Diagnosemethode ?


>Fehler 3
>So genannte Gleitfunken-Hochleistungszündkerzen verwenden.

Ging ja auch vorher mit den "normalen" Kerzen...


>Fehler 4
>Fehlende Vierkant-Dicht/Führungsringe an den Steckern auf den EInspritzventilen.
>Hier dringt Feuchtigkeit ein.Kriechströme und Korrision entsteht.

Die Einspritzventilbänke sind so wie sie ausgebaut wurden ( Ventildeckeldichtung wurde gewechselt ) auch wieder eingesetzt worden - das Vibrationsproblem trat aber schon vor dem Dichtungswechsel auf !


>Fehler 5
>Mechanische Unwucht nach Ausbau von Getriebe (Passhülsen vergessen etc.)

Am Getriebe wurde nichts gemacht... bis auf neue Gummidämpfer an der Halterung... Vibration war aber auch hier schon vorher.


Gruß,
Pit

BullPit ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 01:17   #6
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Zitat:
Orginal gepostet von BullPit
Kurioser Weise kann man den Stecker des getauschten LMM ( für die linke Zylinderbank ) immer noch abziehen ohne eine Veränderung der Leerlaufes zu merken. Wenn ich den anderen Stecker abziehe geht die Maschine aus.
Also noch mal langsam:
Du kannst ohne dass der Leerlauf sich verändert den "neuen" LMM abstöpseln.
HIER sollst Du weiter machen.
Nun stöpselst Du an das Kabel den alten LMM.
LMM ist der LUFT-MASSEN-MESSER.
Der hat doch eine Klappe ???
schön. .. DIESE Klappe darfst Du nun etwas per Finger bewegen.
Ändert sich beim anstöpseln des LMM der Leerlauf ??
Ändert sich beim bewegen der Klappe der Leerlauf ??
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 01:22   #7
BullPit
Erfahrenes Mitglied
 
Registriert seit: 21.12.2002
Ort: Köln
Fahrzeug: E32 750iL (04.89 ) ; E32 750iLS (11.91) ; E32 Alpina B12 (10.91) ; E38 ILS ( 04.00 )
Standard

Zitat:
Orginal gepostet von FrankGo
Zitat:
Orginal gepostet von BullPit
Kurioser Weise kann man den Stecker des getauschten LMM ( für die linke Zylinderbank ) immer noch abziehen ohne eine Veränderung der Leerlaufes zu merken. Wenn ich den anderen Stecker abziehe geht die Maschine aus.
Also noch mal langsam:
Du kannst ohne dass der Leerlauf sich verändert den "neuen" LMM abstöpseln.
HIER sollst Du weiter machen.
Nun stöpselst Du an das Kabel den alten LMM.
LMM ist der LUFT-MASSEN-MESSER.
Der hat doch eine Klappe ???
schön. .. DIESE Klappe darfst Du nun etwas per Finger bewegen.
Ändert sich beim anstöpseln des LMM der Leerlauf ??
Ändert sich beim bewegen der Klappe der Leerlauf ??
Nööö... der Luft-Massen-Messer hat keine Klappe oder sonst irgendwelche mechanischen Teile. An dem Ding sind lediglich 2 Gitter zwischen deren sich der Messfühler befindet. Die Drosselklappen ( wenn Du diese meinst ) sind an den Ansaugbrücken befestigt und lassen sich im Betrieb nicht von Hand bewegen, da der E-Motor dagegen arbeitet.

Gehe jetzt aber schlafen ! Krieche morgen wieder in den Motorraum und probier so einiges aus

Naaacht !
Pit

[Bearbeitet am 12.1.2003 von BullPit]
BullPit ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 01:34   #8
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard Druckregler

Hi,
wenn die Druckregler nicht richtig arbeiten,bekommst Du auch die Fehlermeldung mit der
Lambdasonde.
Das DME macht die sog. Feinregelung über Einspritzmenge und Dauer.
Überprüfe mal die Unterdruckschläuche zu den Druckreglern.
Es gibt dort Defekte wie Risse und auch Verstopfungen durch Ablagerungen.

Wenn die Einspritzventile Betriebsspannung haben,der Zündfunke auch da ist,
muß dieser Bank ja wohl der Sprit vorenthalten bleiben.
Immer wieder taucht im Info der Hinweis auf die Druckregler + Umgebung auf.

Ansonsten tausche die beiden Druckregler doch mal gegeneinander aus.
Oder auch Schläuche etc.
Du hast ja alles im Doppelpack zum gegenseitigen Austauschen da.
Wenn´s dann die andere Bank ist,hättest Du den Fehler.....
Dann aber auch den Lottozettel ausfüllen.
Die Gunst der Stunde muß man nutzen...

Gruß

Knuffel



[Bearbeitet am 12.1.2003 von knuffel]
knuffel ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 01:56   #9
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Zitat:
Orginal gepostet von BullPit
Nööö... der Luft-Massen-Messer hat keine Klappe oder sonst irgendwelche mechanischen Teile. An dem Ding sind lediglich 2 Gitter zwischen deren sich der Messfühler befindet. Die Drosselklappen ( wenn Du diese meinst ) sind an den Ansaugbrücken befestigt und lassen sich im Betrieb nicht von Hand bewegen, da der E-Motor dagegen arbeitet.
Gehe jetzt aber schlafen ! Krieche morgen wieder in den Motorraum und probier so einiges aus
Naaacht !
Pit

Ähhhh ist der Messfühler keine Klappe ??????
Habe ich da was falsch in Erinnerung.

Ich meine NICHT die Drosselklappe.

PS: Die kannst Du aber auch minimal mal bewegen.
Minimal geht schon, trotz Motor = EML.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 12.01.2003, 02:13   #10
chatfuchs
Erfahrenes Mitglied
 
Benutzerbild von chatfuchs
 
Registriert seit: 25.04.2002
Ort: Moers
Fahrzeug: AMG SL55, BMW 740I (E38), F11, Straßen-Quad, 4 x MB S600
Standard

Welches Baujahr hat der Wagen ? ...
Leuchtet die EML-Leuchte beim starten ?

-> Wenn nur eine Bank funktioniert ... dann kann das viele Ursachen haben ...

Geprüft werden sollte : Benzindruck (beide Seiten) , Zündfunke etc...

Hat der Wagen auf der Bahn die volle Leistung ?

Gruss
Frank
chatfuchs ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 12:58 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group