Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.09.2007, 14:51   #1
7er-Didi
Neues Mitglied
 
Registriert seit: 21.04.2005
Ort: Berlin
Fahrzeug: BMW 730d (G11)
Standard Lenkradfunktionen außer Betrieb!?!

Ich fuhr vor ein paar Tagen auf der Autobahn mit Tempomat, als der plötzlich rausflog und sich nicht mehr aktivieren ließ.
Nach Fehlerauslese war das Getriebenotprogramm eingesprungen. Nachdem der Fehrler gelöscht wurde ging der Tempomat immer noch nicht und kurze Zeit später ging dann auch die Lautstärkenregelung und die Hupe nicht mehr. Kurzum gar nichts geht mehr.
Es wird aber kein Fehler mehr angezeigt!

Hat irgendjemand vielleicht eine Ahnung, was das sein könnte??

Danke im voraus!
7er-Didi ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 15:37   #2
georg301060
Neues Mitglied
 
Registriert seit: 27.07.2005
Ort: Löningen
Fahrzeug: 740D F01 12.2010
Standard

Moin

könnte das Lenkrad sein die Schalter ausbauen und prüfen am besten das ganze Lenkrad abmontieren und kabel und Schalter prüfen

Wenn es daran liegt ich habe auch noch ein Lenkrad dann müssen wir miteinander Telefonieren



mfg

Georg
georg301060 ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 16:16   #3
miki-milo
Erfahrenes Mitglied
 
Benutzerbild von miki-milo
 
Registriert seit: 10.09.2003
Ort: Berlin
Fahrzeug: ex - E38 740iA
Standard

Zitat:
Zitat von 7er-Didi Beitrag anzeigen
Ich fuhr vor ein paar Tagen auf der Autobahn mit Tempomat, als der plötzlich rausflog und sich nicht mehr aktivieren ließ.
Nach Fehlerauslese war das Getriebenotprogramm eingesprungen. Nachdem der Fehrler gelöscht wurde ging der Tempomat immer noch nicht und kurze Zeit später ging dann auch die Lautstärkenregelung und die Hupe nicht mehr. Kurzum gar nichts geht mehr.
Es wird aber kein Fehler mehr angezeigt!

Hat irgendjemand vielleicht eine Ahnung, was das sein könnte??

Danke im voraus!

Hi,

hört sich nach einem defekten Schleifring/Kontaktring an.
Hatte ich auch, bei mir hat plötzlich keine Taste am Lenkrag funktioniert
__________________
Gruß
Miki




Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
miki-milo ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 16:20   #4
Franz3250
Taxifahrer
 
Benutzerbild von Franz3250
 
Registriert seit: 08.08.2002
Ort: Alto Adige
Fahrzeug: S211
Standard

Na, das Lenkrad wird es sicher nicht sein. Da der Fehler im Zuge des Getriebenotprogramms kam, wird die Ursache vermutlich an anderer Stelle zu suchen sein. Auch dass sich alle Schalter zugleich verabschieden, halte ich für unwahrscheinlich.
Zunächst würde ich ganz simpel mal die Sicherungen überprüfen. Als nächstes fiele mir ein Reset ein ...
Oben erwähnter Schleifring ist m. E. auch ein guter Tip.

Gruss
Franz
__________________

Allradantrieb bedeutet, dass man erst dort steckenbleibt, wo der Abschleppwagen nicht hinkommt.
(Murphy)
Franz3250 ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 16:25   #5
georg301060
Neues Mitglied
 
Registriert seit: 27.07.2005
Ort: Löningen
Fahrzeug: 740D F01 12.2010
Standard

Ein Reset wäre auf jedenfall ratsam

mfg
Georg
georg301060 ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 17:30   #6
7er-Didi
Neues Mitglied
 
Registriert seit: 21.04.2005
Ort: Berlin
Fahrzeug: BMW 730d (G11)
Standard

Danke schon mal für die Hinweise.

Blöde Frage: Wie mache ich ein Reset???
7er-Didi ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 18:01   #7
Franz3250
Taxifahrer
 
Benutzerbild von Franz3250
 
Registriert seit: 08.08.2002
Ort: Alto Adige
Fahrzeug: S211
Standard

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Anleitung Reset.
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Weitere Tips rund um den 7er.

Gruss
Franz
Franz3250 ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 18:03   #8
TRANSPORTER
HighEnd Transporter
Premium Mitglied
 
Benutzerbild von TRANSPORTER
 
Registriert seit: 23.11.2005
Ort: BORG-Cube
Fahrzeug: Transporter E38-740d
Standard

... batterie pruefen !!!

ähnliches hatte ich auch mal, batt. raus, monsterbatt. rein >>> RUHE is <<<

gruss
TRANSPORTER ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 18:04   #9
georg301060
Neues Mitglied
 
Registriert seit: 27.07.2005
Ort: Löningen
Fahrzeug: 740D F01 12.2010
Standard

Hallo

Es gibt keine blöde Fragen

Batterie abklemmen und die beiden Kabel plus und minus zusammen klemmen ohne Batterie für mindestens 15 Minuten und dann wieder anklemmen du hast aber deine gespeicherten Werte im Bordcumputer weg und die Uhr musst du neu einstellen wenn keine Funkuhr.

mfg
Georg
georg301060 ist offline   Antwort Mit Zitat antworten
Alt 26.09.2007, 19:53   #10
DaMax
Gast
 
Ort:
Fahrzeug:
Standard

Zitat:
Zitat von georg301060 Beitrag anzeigen
Ein Reset wäre auf jedenfall ratsam

mfg
Georg
Genau das würde ich auch meinen.Hilft oft.
Beste Grüsse-DaMax
  Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
110 Ah außer bei BMW? 7er Jens BMW 7er, Modell E38 46 29.12.2008 21:41
Elektrik: Komforschließfunktion Fenster Fahrerseite außer Betrieb :-( DrFeelgood BMW 7er, Modell E38 6 28.01.2007 21:34
Fahrwerk: Mein S-EDC scheint außer Betrieb Soul-Cat BMW 7er, Modell E38 21 22.08.2006 19:35
Elektrik: Tv-Betrieb Maverik1988 BMW 7er, Modell E38 5 07.04.2006 18:39
Fahrwerk: Photos: Ist meine Niveau außer Betrieb? 750i BMW 7er, Modell E32 1 29.06.2005 03:21


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:42 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group