Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E23
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E23



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 19.04.2020, 12:48   #1
HB_745i
Neues Mitglied
 
Registriert seit: 13.12.2018
Ort: Aadorf
Fahrzeug: E23 745i (01.85)
Standard Benzinpumpe 745i E23 ohne Strom

Hallo

Auch ich bin stolzer Besitzer eines E23, 745i BJ 1985.

Leider steht das gute Stück in meiner Garage und startet nicht mehr.
Der Anlasser dreht, motor startet gar nicht, auch nicht für 1-2 Sekunden.

Somit habe ich erstmal zwei Zündkerzen raus gedreht, beide sehr sauber und total trocken. Bei der Gelegenheit auch einmal den Zündfunken überprüft, der ist da.

Also liegt es am Benzin. Unters Auto, Benzinpumpe gemessen: Anlasser betätigt, KEIN STROM AN DER BENZINPUMPE :-(
(Also das Voltmeter zeigt beim Starten 1 V an...!?)

Also manuell schnell 12 V auf die Benzinpumpe gegeben und er sprang sofort an.

Hat jemand eine Idee was das sein könnte?
Hat jemand das Selbe schonmal erlebt?

Relais Benzinpumpe?

Vielen Dank für weitere Tips!
Schönen Sonntag noch..

Gruss
Harry
HB_745i ist offline   Antwort Mit Zitat antworten
Alt 19.04.2020, 13:12   #2
GB41
Erfahrenes Mitglied
 
Registriert seit: 24.06.2014
Ort: Straubing
Fahrzeug: E32 735iA BJ91
Standard

Warum nicht erstmal im Sicherungskasten nach der Sicherung gucken?

Da gibt's wirklich eine...

Und es gibt jede Menge Möglichkeiten, vorne mal 12V einzuspeisen und nach hinten weitere Möglichkeiten, einen ganz gemeinen Diebstahlschutz einzubauen ... diverse Knöpfchen, so daß diese Leitung unterbrochen bleibt.
GB41 ist offline   Antwort Mit Zitat antworten
Alt 19.04.2020, 13:21   #3
HB_745i
Neues Mitglied
 
Registriert seit: 13.12.2018
Ort: Aadorf
Fahrzeug: E23 745i (01.85)
Standard

Hallo

Das hatte ich vergessen zu erwähnen, die Sicherung (9 oder 11) wars glaub, habe ich bereits überprüft. Die ist i.O.....

Naja der Wagen lief am Morgen noch und Abend nicht mehr. Von daher sollten eigentlich alle Zuleitungen / Kabel noch gleich sein... daher dachte ich eher an ein Relais, Schalter, Sensor, der defekt sein könnte...

Gruss
HB
HB_745i ist offline   Antwort Mit Zitat antworten
Alt 19.04.2020, 14:48   #4
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

US Stromlaufplaene E23 Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://shark.armchair.mb.ca/~dave/BMW/e23/
Erich ist offline   Antwort Mit Zitat antworten
Alt 19.04.2020, 14:54   #5
M30-3430
Erfahrenes Mitglied
 
Benutzerbild von M30-3430
 
Registriert seit: 31.07.2016
Ort: Vogtland
Fahrzeug: E23 728i-745i
Standard

Zitat:
Zitat von HB_745i Beitrag anzeigen
...Relais Benzinpumpe?...
Könnte durchaus sein, das war bei mir auch schon (vor über 10 Jahren) defekt (während der Fahrt einfach ausgegangen). Das kann man ja probehalber mal Brücken und im Zweifelsfall auch Ausmessen bzw. Zerlegen.

Viele Grüße, Jörg
M30-3430 ist offline   Antwort Mit Zitat antworten
Alt 22.04.2020, 14:46   #6
HB_745i
Neues Mitglied
 
Registriert seit: 13.12.2018
Ort: Aadorf
Fahrzeug: E23 745i (01.85)
Standard Kein Strom an Bezinpumpe, der 745er springt nicht an...

Also Leute, erstmal vielen Dank für die Antworten.

Leider geht die Story weiter. Ich hatte die Klemmen 30 und 87 gebrückt und der BMW lief wieder. (Klemmen 30 und 87 am Benzinpumpenrelais versorgen die Pumpe mit Strom). Daher dachte ich das Relais sei defekt. Ist aber nach Austausch immer noch so. (Neuteil von BMW)

Also Sicherung, Benzinpumpe und Relais sind es nicht.
Also müsste es eigentlich die Ansteuerung des Relais sein. Die kommt gemäss Schaltplan aber über Klemmen 85 und 86 von der Motor Steuerung und weiter auf die Einsprizdüsen.... Hmpf...
Keine Ahnung was ich da wie Messen soll... Was da anliegen müsste?

Daher frage ich mich jetzt ob irgend ein Sensor nicht richtig arbeitet und darum kein Signal (Pumpe an ) aus dem Motorsteuergerät kommt???
Habe hier schon einiges im Forum gelesen, bin aber noch auf keinen Nenner gekommen.

Danke für weitere Tips
und Grüsse
HB_745i ist offline   Antwort Mit Zitat antworten
Alt 01.05.2020, 02:34   #7
Crazer09
Neues Mitglied
 
Registriert seit: 28.06.2015
Ort:
Fahrzeug: Porsche 997 Turbo, BMW e92 M3, BMW e23 745iA
Standard

Das gleiche Problem habe ich auch. Das keine Spannung am benzinpumpenrelais ankommt :(
Crazer09 ist offline   Antwort Mit Zitat antworten
Alt 01.05.2020, 20:05   #8
GB41
Erfahrenes Mitglied
 
Registriert seit: 24.06.2014
Ort: Straubing
Fahrzeug: E32 735iA BJ91
Standard

Es gibt da noch die DWA, die ihr Steuergerät genau in diesen Stromversorgungskreis eingeschleift hat.

Und das DWA hat 2 Relais drin, die nur darauf warten aus der Platine rauszufallen.

Jep, Lotrisse... nett. Und das echt nicht selten. Passiert auch im E28, E30...

Alles schon da gewesen...

... genauso wie im Instrumentenkombi...

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
GB41 ist offline   Antwort Mit Zitat antworten
Alt 01.05.2020, 20:09   #9
Crazer09
Neues Mitglied
 
Registriert seit: 28.06.2015
Ort:
Fahrzeug: Porsche 997 Turbo, BMW e92 M3, BMW e23 745iA
Standard

Wofür steht DWA?
Crazer09 ist offline   Antwort Mit Zitat antworten
Alt 01.05.2020, 20:20   #10
Ich e32
Erfahrenes Mitglied
 
Benutzerbild von Ich e32
 
Registriert seit: 13.05.2011
Ort: Brokstedt
Fahrzeug: 120d
Standard

Diebstahlwarnanlage
Ich e32 ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
745i e23, benzinpumpe, springt nicht an


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Startet nicht !... Kein Strom an der Benzinpumpe nediljko BMW 7er, Modell E65/E66 14 12.07.2015 17:37
Benzinpumpe bekommt keinen Strom BigKosta BMW 7er, Modell E65/E66 7 23.02.2014 11:44
Elektrik: Benzinpumpe ohne Strom asmbuster BMW 7er, Modell E38 3 26.09.2009 18:36
Benzinpumpe bekommt keinen Strom micha1970 BMW 7er, Modell E32 22 06.10.2008 20:10
Strom von einer Benzinpumpe fehlt? alpigurt BMW 7er, Modell E32 5 25.09.2004 10:13


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 08:22 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group