Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E23
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E23



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 15.04.2020, 15:00   #1
Arktisblau
Erfahrenes Mitglied
 
Registriert seit: 26.05.2017
Ort: Göttingen
Fahrzeug: E23-745i (11.85)
Standard Bordcomputer 2 - BC II

Hallo,

heute mal eine Frage an die Elektrik Profis.

Mein Schrauber hat letztes Jahr die Glühbirne in meinem Bordcomputer 2 erneuert.
Alles schön. Aber seitdem funktionieren die geschwindigkeits- und verbrauchsrelvanten Funktionen nicht mehr.

Hat mich ehrlicherweise nie gestört....
Am letzten Wochenende habe ich dann die Lichtleiste im BC erneuert und seitdem sticht mir das nicht funktionieren so richtig ins Auge.

Uhr Datum etc funktioniert alles. Es hat auch alles richtig vor dem Glühbirnenwechsel funktioniert.

Das Kombiinstrument war auch schon mal draussen - zwecks Wartung.

Bevor ich jetzt wieder alles auseinander baue und nen Blindflug mache...
Könnte ein Stecker hinten am BC beim Wiedereinbau vergessen sein?

Wie viele Stecker gibt es beim BC? Nur einen oder mehrere?
Ich vermute den Fehler dort.

Hatte von euch schon mal jemand dieses Syndrom - alles funktioniert, aus den gesagten Punkten.

Wenn ich 1 und 1000 drücke wird 0 Liter Tank angezeigt.
Der Codierstecker ist in Ordnung.

Danke und Gruß
Steffen
Arktisblau ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 19:28   #2
GB41
Erfahrenes Mitglied
 
Registriert seit: 24.06.2014
Ort: Straubing
Fahrzeug: E32 735iA BJ91
Standard

Wenn der Instrumentenkombi ausgebaut war, werden nicht nur die 3 großen Multistecker angesteckt, sondern am Tacho Ausgang noch ein weiterer (blauer...) einpoliger Stecker mit dem aufbereiteten Geschwindigkeitssignal. Kabelfarbe irgendwas mit Blau-gelb oder Blau-weiss? Jedenfalls Blau...

Ohne den geht keine GAL am Radio oder der Tempomat oder der BC...
GB41 ist offline   Antwort Mit Zitat antworten
Alt 15.04.2020, 19:46   #3
Arktisblau
Erfahrenes Mitglied
 
Registriert seit: 26.05.2017
Ort: Göttingen
Fahrzeug: E23-745i (11.85)
Standard

Alles klar - genau so etwas habe ich vermutet...

Ich meld mich, was es war.
Arktisblau ist offline   Antwort Mit Zitat antworten
Alt 19.04.2020, 18:24   #4
Arktisblau
Erfahrenes Mitglied
 
Registriert seit: 26.05.2017
Ort: Göttingen
Fahrzeug: E23-745i (11.85)
Standard

Es war genauso wie GB41 vermutet hatte. Der GAL Schalter war nicht angeschlossen....
Jetzt habe ich aber ein neues Problem... wird halt nie langweilig.
>>> weiter in einem neuen Thread.
Arktisblau ist offline   Antwort Mit Zitat antworten
Alt 20.04.2020, 19:34   #5
Arktisblau
Erfahrenes Mitglied
 
Registriert seit: 26.05.2017
Ort: Göttingen
Fahrzeug: E23-745i (11.85)
Standard

Vielen Dank noch mal an GB41 - der BC funktioniert einwandfrei!

Ich hab mich noch nie über eine Durchschnittsgeschwindigkeit von 30 km/h in Verbindung mit einem Verbrauch von 18 l/100km gefreut
Arktisblau ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E32-Teile: Bordcomputer IV Pedoe Suche... 2 31.10.2010 18:41
Bordcomputer Barca BMW 7er, Modell E32 1 14.06.2010 23:15
Elektrik: Bordcomputer Mario29 BMW 7er, Modell E32 3 09.01.2005 21:09
Bordcomputer mijosch BMW 7er, Modell E38 5 05.02.2004 15:15


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 09:02 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group