Einzelnen Beitrag anzeigen
Alt 21.01.2018, 13:16   #17
-I2eSp3cT
( ͡° ͜ʖ ͡°)
 
Benutzerbild von -I2eSp3cT
 
Registriert seit: 16.02.2014
Ort: Süßen
Fahrzeug: div. E32-750i Bj. 1989-1992 Opel Corsa D Bj. 2014, Alpina B10 V8 Bj. 2000, E23-735i Highline Bj. 1986; AM General M931
Standard

Die andere Möglichkeit um die Niveau abzuklemmen wäre es die Servopumpe etwas umzubauen und abzustopfen. Habe dazu im Forum schon nachgelesen aber leider nur ohne Bilder. Nachdem ich mir vom Erich den Dichtungssatz für die Servopumpe gekauft habe, wollte ich es im Eigenversuch auch wagen und habe ein paar Bilder dazu gemacht. Bin danach auch einige Km. gefahren ohne dass die Pumpe sich verabschiedet hat.

Es bleibt aber trotzdem dabei, bei Arbeiten an diesem System sollten nur "Fachmänner" ans Werk gehen, da es bei fehlerhaften arbeiten an die Sicherheit geht. Deswegen möchte ich auch für evtl. Schäden nicht grade stehen.

Ps. Die weiteren Bilder von der Überholung der Pumpe mit Dichtsatz wurden von Erich ja schonmal hochgeladen. Deswegen bezieht sich mein Post rein auf die Niveau. Meine Bilder kann ich aber gerne auf Anfrage weiter senden.



Nun zu den Bilern:

An der Pumpe müssen die beiden Schrauben mit dem + aufgemacht werden, habe mir dazu anfangs eine Schraube in mühevoller Arbeit angefertigt...aber nach etlichen gescheiterten Versuchen habe ich mir eine Mutter darauf geschweißt. Hinter den Schrauben kommt eine Feder und so ein kleiner Stift mit Löchern hervor. Diese habe ich entfernt. An sich wäre es mit der Niveuarbeit schon gewesen. Aber um die Funktion nachvollziehen zu können, habe ich die Welle mit Hilfe einer Presse ausgebaut ( Im Zuge der Abdichtung wäre dies sowieso von nöten gewesen um den Simmerring zu tauschen).
Nachdem bei meinen ,,Pluss-Schrauben" zwangsläufig Muttern drauf gescheißt waren, habe ich einfach neue Schrauben besorgt. Gewinde ist M18x1,5. In meinem Fall habe ich einen Lamdasondenstopfen besorgt. Zum abdichten eignet sich der O-Ring aus Erich's Dichtungssatz. Den Anschluss für die Niveuleitung habe ich mit einer normalen Schraube M12x1,5 abgestopft
Angehängte Grafiken
Dateityp: jpg DSCN0527.jpg (92,9 KB, 23x aufgerufen)
Dateityp: jpg DSCN0541.jpg (99,8 KB, 18x aufgerufen)
Dateityp: jpg DSCN0542.jpg (100,8 KB, 17x aufgerufen)
Dateityp: jpg DSCN0528.jpg (93,1 KB, 19x aufgerufen)
Dateityp: jpg DSCN0533.jpg (88,6 KB, 19x aufgerufen)
Dateityp: jpg DSCN0534.jpg (89,7 KB, 20x aufgerufen)
Dateityp: jpg DSCN0535.jpg (84,0 KB, 16x aufgerufen)
Dateityp: jpg DSCN0536.jpg (88,4 KB, 12x aufgerufen)
Dateityp: jpg DSCN0537.jpg (87,2 KB, 15x aufgerufen)
Dateityp: jpg DSCN0539.jpg (101,3 KB, 18x aufgerufen)
Dateityp: jpg DSCN0540.jpg (95,9 KB, 23x aufgerufen)
-I2eSp3cT ist offline   Antwort Mit Zitat antworten