Einzelnen Beitrag anzeigen
Alt 27.10.2018, 17:41   #8
Ich e32
Erfahrenes Mitglied
 
Benutzerbild von Ich e32
 
Registriert seit: 13.05.2011
Ort: Brokstedt
Fahrzeug: 120d
Standard

Sobald man z.b auf den AM4-Sockel von AMD umrüstet, benötigt man zwingend Win10.
Für ältere Sockel reicht Win7 vollkommen aus.
Würdees gerne weiter nutzten, geht aber nicht, wegen dem eben erwähnten. Win 7 bricht die Installation ab.
Ich e32 ist offline   Antwort Mit Zitat antworten